Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

No ringing tone on CCM6

Hi folks,

We have several users who when they dial mobile numbers do not hear ringing tone but do get connected to called party.

Any ideas?

Rich

3 REPLIES
New Member

Re: No ringing tone on CCM6

Ringback tones must come from the PSTN for trunk circuits in this situation. There are two dial-peer subcommands which can help. On the Cisco IOS router/gateway under the outgoing voice dial-peer # pots. You may try configuring the folloaing commands to resolve the issue.

progress_ind alert enable 8

progress_ind progress enable 8

progress_ind connect enable 8

New Member

Re: No ringing tone on CCM6

Hi Jo,

This 'no ringback' issue only happens on calls to mobiles. I've had a look at the H.323 GW and there is no progress_ind anywhere!

Rich

New Member

Re: No ringing tone on CCM6

I have the same issue for an internal person calling a number which has a song that plays instead of hearing ring-back. I added the following commands to the DP with no luck:

progress_ind setup enable 3

progress_ind progress enable 8

progress_ind connect enable 8

; there is no option for "progress_ind alert ". Am I out of luck? TIA - John

125
Views
0
Helpful
3
Replies
CreatePlease login to create content