Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

No Sound for a few seconds

Hi Gents,

I have a Problem with 7921 phones on CUCM 8.0. When the phone rings, i answer the call but i don't hear nothing for 10-15 seconds. After this time i can talk normally with the caller. Outgoing calls are no problem just incoming call have this issue.

I Hope you have some ideas

Thank you

Sent from Cisco Technical Support iPhone App

6 REPLIES
Hall of Fame Super Gold

No Sound for a few seconds

Update phone firmware.

New Member

Re: No Sound for a few seconds

I've tried three different kinds of firmware

Hall of Fame Super Gold

No Sound for a few seconds

That is exactly ?

Green

No Sound for a few seconds

Hi,

We had bother with 7921s a while back

Look at this link you may find some answes here

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7921g/5_0_1/english/administration/guide/7921trb.html#wp1106690

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.
Cisco Employee

No Sound for a few seconds

Thomas

Can you kindly let us know the three variants of firmwares that you are currently running.

Regards

Niket

Kindly rate all useful posts!!!

No Sound for a few seconds

I recently have a similiar problem, look like you are having a delay with your call incoming call signaling.

Could you please describe your topology?

First of all, try to check if you have packet loss in: Phone port and CUCM Server port, this can be causing this issue.

Regards

__________________________________________________
Please remember to rate useful posts clicking on the stars below.
LinkedIn Profile: do.linkedin.com/in/leosalcie
420
Views
0
Helpful
6
Replies
CreatePlease to create content