Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

No tone during a call on FXO port on CCME

When I a made a call with a ip phone to the fxo port, i get no call tone, but the "other side" phone rings and can hang up.

During a call, there is only one way voice, the phone on the public voice network "can listen" and the local phone "can talk" but no "listen".

Config on the router:

voice-card 0

voice-port 0/0/1

compand-type a-law

cptone ES

impedance complex2

dial-peer voice 1 pots

description Trucades entrants

destination-pattern 0T

incoming called-number .

port 0/0/1

regards

3 REPLIES
Hall of Fame Super Gold

Re: No tone during a call on FXO port on CCME

Hi,

Are the the IP phones working normally ?

Which IOS version are you using ?

New Member

Re: No tone during a call on FXO port on CCME

Yes, the 7906 IP phones are working normally and the ios version is c2801-advipservicesk9-mz.124-9.T3, downgraded from the 12.4.11T1 because if there are any unknow bug..

This router also have a cbac and site to site vpn implemented with an adsl wic...

New Member

Re: No tone during a call on FXO port on CCME

Finally it works!, I have to disable the cbac firewall and access-list because it seems to block voice trafic from the ip phone to de FXO port...(??).

Is this a bug or a bad configuration?

102
Views
0
Helpful
3
Replies
CreatePlease login to create content