Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

No web interface CUE

I am unable to use the cue web interface.

My config is:

interface Loopback0

description $Loopback$

ip address 10.1.10.2 255.255.255.252

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly

!

interface Null0

no ip unreachables

!

interface FastEthernet0/0

no ip address

no ip mroute-cache

duplex auto

speed auto

!

interface FastEthernet0/0.1

description ** Data VLAN **

encapsulation dot1Q 1 native

ip address 10.10.10.1 255.255.255.0

!

interface FastEthernet0/0.100

description ** Voice VLAN **

encapsulation dot1Q 100

ip address 10.10.100.1 255.255.255.0

service-policy output output-L3-to-L2

!

interface Service-Engine0/0

ip unnumbered Loopback0

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly

service-module ip address 10.1.10.1 255.255.255.252

service-module ip default-gateway 10.1.10.2

!

ip forward-protocol nd

ip route 10.1.10.1 255.255.255.255 Service-Engine0/0

ip http server

ip http authentication local

ip http secure-server

ip http path flash:gui

!

!

ip nat inside source list 1 interface FastEthernet0/0 overload

!

What is wrong>

Thank you

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: No web interface CUE

Can you ping the CUE? I'm not sure if you can't get to the module at all or if there's just something where you can't log into the GUI, etc. Is the module up (serv serv 0/0 status)? I would also try enabling ip proxy-arp on the loop0 interface. If that were a fastethernet interface, you'd need it for sure, because it you need it to respond on behalf of the CUE (since it's using ip unnumbered).

5 REPLIES
Cisco Employee

Re: No web interface CUE

Can you ping the CUE? I'm not sure if you can't get to the module at all or if there's just something where you can't log into the GUI, etc. Is the module up (serv serv 0/0 status)? I would also try enabling ip proxy-arp on the loop0 interface. If that were a fastethernet interface, you'd need it for sure, because it you need it to respond on behalf of the CUE (since it's using ip unnumbered).

New Member

Re: No web interface CUE

Yes, I can ping the module from CME and I can ping CME from CUE.

I am using 600 as voice mail, and when I am dialing it it responds.

And ... I am lost!!

I can also loggin to service-engine.

Any other suggestions?

Thank you.

New Member

Re: No web interface CUE

The problem was solved by adding to the local PC:

route add 10.1.10.0 mask 255.255.255.252 10.10.10.1

Thank you anyway for your resonse!

Cisco Employee

Re: No web interface CUE

But can you ping CUE from your PC that you're trying to access via the browser? If you can, can you successfully log into the CME GUI?

New Member

Re: No web interface CUE

Yes after adding the "route add" line in my PC I am able to use the web interface.

181
Views
0
Helpful
5
Replies
CreatePlease to create content