Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

novice help needed please

Hi all,

I currently manage the phone system at work (with no experience).  it's a Zultys MX250 system with a mixture of Cisco 7912 and 7960 phones.

the Zultys hardware and software are under a support agreement but not the phones and i'm finding it very difficult to find out how to upgrade the software.

I have taught myself how to access the profiles within the devices section of the Admin software but i do not know how to install/upgrade the latest release.

is this something that needs to be purchased or can i just download them from somewhere...?

thanks.

2 REPLIES

Re: novice help needed please

Is there a reason you want to upgrade the phones.  Are they working now?

You are supposed to purchase SmartNet to be able to download and use latest firmware for those phones.

This may help you understand how to upgrade them: http://www.voip-info.org/wiki/index.php?page=Cisco+7940+7960+Single+Step+Upgrade

I really wouldn't bother unless there is some real need to do so.

Brandon

-- please remember to rate and mark answered helpful posts --

Re: novice help needed please

Here is a Zultys document that may be useful too.

-- please remember to rate and mark answered helpful posts --
449
Views
0
Helpful
2
Replies
CreatePlease login to create content