Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

one phone going into srst

Customer has a new CMBE 6.1. Network consists of 2-3560 switches and a 2851 router/gateway. The 2851 is running srst. Twice in the past 2 weeks, a single phone has gone into SRST mode while all other phones have remained registered to cmbe.

The phone in srst is connected to the core 3560 which also has the cmbe and the 2851 connected.

Both times customer has unplugged the phone and reconnected it and it then registers with cmbe.

Anyone have any idea what might be happening?

Switch ports look clean with no drops or buffer overruns.

Rob

7 REPLIES

Re: one phone going into srst

I strongly recommend you to connect the phone on a different port for test purposes, if possible also replace the cable. Since the problem is only with one phone we need to narrow down the problem.

How often is the problem happening?

New Member

Re: one phone going into srst

It has happened 2x in the past 3 weeks and it was with different phones which would seem to eliminate the port/cable as being the issue.

Rob

Re: one phone going into srst

Is this phone getting DHCP addressing or static? Is it possible that it's IP address is being blocked by an ACL. And what does the config look like for that switch port? Are you using a seperate voice VLAN?

New Member

Re: one phone going into srst

phone gets dhcp.

there are no acl's for phones.

there is a seperate voice vlan

typical port config:

interface GigabitEthernet0/35

switchport access vlan 10

switchport mode access

switchport voice vlan 14

switchport port-security maximum 3

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape 10 0 0 0

queue-set 2

mls qos trust device cisco-phone

mls qos trust cos

auto qos voip cisco-phone

spanning-tree portfast

Rob

Re: one phone going into srst

I would be very leery of the port-security commands. That would explain how it happens after the phone has been working for a while. Does someone have a desktop switch or hub plugged into the PC port of this phone or a PC that is emulating multiple MAC addresses. I'm thinking the combination of secure MAC aging and limiting the MACs to 3 might be the cause.

New Member

Re: one phone going into srst

thanks

good point - I'll check it out

New Member

Re: one phone going into srst

Gys:

neither of the phones that went into srst were connected into a hub. In fact, the pc connected to the phone never lost network connectivity.

The gateway log shows the phone registering but there is nothing unusual in the switch log.

strange

Rob

177
Views
0
Helpful
7
Replies