Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

One way audio on single phone

I am getting one way audio on a single phone out of 75 phones at one site. It only occurs on calls coming or going to the outside. Internal calls have no problem. I've swapped the phones, changed the network cables, changed the switchport, checked the CSS and Device pool. All settings are the same as the other 75 phones that have no problems. It only appears to be this extension.

3 REPLIES
Silver

Re: One way audio on single phone

Try to remove the data VLAN from the port where the phone is connected on the switch and leave the port with the voice VLAN only. Let me know if it resolves the issue. Also, make sure that the switch port and the phone itself are set to full duplex or auto.

New Member

Re: One way audio on single phone

If you changed everything, even the switch port and other phones are working on that switch, please check the internal building patching to that place (user). Its the only remaining option :)...

Just try!

LT

New Member

Re: One way audio on single phone

Found the problem. A co-worker had changed the DHCP server and had the wrong gateway in the scope options. This phone was the first to renew its IP address with the new server and the gateway was not populated on the phone itself. Once I fixed the gateway on the DHCP scope options and reset the phone all is good. Thanks for the ideas. It was a tricky one.

118
Views
0
Helpful
3
Replies
CreatePlease to create content