Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

One way audio starting in the middle of a call???

I am banging my head against the wall trying to figure this one out. One of my customers is Running CUCMBE 7.1.5 appx 100 phones, a 2911 MGCP gateway....the usual normal deployment (if there is such a thing) anyway, The issue that I am fighting with this is that some calls are loosing audio one way in the middle of a call. All occurences of this issue have been the IP Phone loosing reciving audio but still transmits. and this has never occured on and intra site call. All endpoints are using G711ulaw and the phones are all 7945 and 65's. The only consistent symptom that keeps coming up is that the endpoints that this has occurred on are all connected to the same switch. the switch model is a 3560G-24PS running c3560-ipbase-mz.122-35.SE5, configured with a voice and data vlan trunked to another 3560G-48PS running the same code. There are no anomaly's that i can find anywhere in the switching infrastructure so I cant imagine this would be a switching issue, but also cannot ignore that it has only occured to phones connected to this switch either. so in other words if anyone has ever seen anything like this before HELP!!!

Thanks,

Don Mynes

5 REPLIES
Hall of Fame Super Gold

Re: One way audio starting in the middle of a call???

Which exact IOS? Any chance you can have a more robust H.323 or SIP setup instead ?

Phone stops receiving audio == router stops sending it.

Cisco Employee

Re: One way audio starting in the middle of a call???

Hi there,

Since audio disappears mid-call and intermittently (does not happen on all calls)

this is going to involve some effort to troubleshoot and resolve. So, perhaps opening

a TAC service request will be a good idea.

Sounds like the issue occurs only for IP phone<-->GW calls only ?

But before you do that, I would ask you to check a few things...

1. When the IP phone stops hearing audio, do u see "Rcvr Packet" count

     incrementing on the Call Stats Display (it can be pulled up by hitting "i"

     or "?" button twice during active call ?

    You can also check here if codec is changing mid-call.

2. How about Tx/Rx packet counts  as seen on IOS side (show call act voice brief)

3. How about Tx/Rx count on DSP (sh voice dsp act)

4. How frequent is the issue and does IP phone always  lose audio after certain duration ?

5. Have u checked if the issue occurs on a particular T1 channel (DS0) or DSP channel ?

6. IOS/DSP/Phone FW version ?

A DSP dump(PCM capture) will be useful but you'd need to work with TAC for that.

You can always pull a sniffer off the phone to see if there are any Rx RTP packets.

HTH,

DK

New Member

Re: One way audio starting in the middle of a call???

Hey

Did you find solution for that issue? we are facing the same problems.

Thanks for a quick answer.

New Member

Re: One way audio starting in the middle of a call???

This particular issue was resolved when the customer ran new trunk lines between the floors, I can only imagine that there was a drop caused by faulty wiring resulting in a drop of audio. since the trunk lines were replaced, this issue has not occured.

Hope this helps.

New Member

Re: One way audio starting in the middle of a call???

We have checked network, but there seems to be no issue with that. Problem happens whether gatways are mgcp or h323, different routers, IOS etc. Nothing helped. Do you have any other idea what could cause this. It happens with some calls, with some not and usually there is one-way-audio in the beginning, then it's ok for some seconds, then again. after 20 seconds the call gets disconnected.

Thank you

601
Views
0
Helpful
5
Replies
CreatePlease to create content