Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Outbound Calls Failing on FXO ports--Groundstart

I'm having issues dialing out on an FXO port.  When I dial out you can see the call work through the preferences for the voice-ports and then fail to fast busy.  The lines are ground start and I've tried several ground start options to see if it will work and am still having no success.  We have this exact same setup working at several other companies with no issues but I am having this exact same issue with two different sites for this company.  One is ground start and the other is loop start.  Inbound calls work fine, just outbound calls.  Also, I have tried stripping the 9 and 1 off of the front of the number manually but it is still not going through.  The ISP says they are not seeing the call hit the trunk group in the switch either.  Below is the pertinent configuration for one of these sites.

voice-port 0/0/0

groundstart auto-tip

signal groundStart

connection plar 6750

caller-id enable

cable-detect

!

voice-port 0/0/1

groundstart auto-tip

signal groundStart

connection plar 6750

!

voice-port 0/0/2

signal groundStart

connection plar 6750

!

voice-port 0/0/3

signal groundStart

connection plar 6750

!

dial-peer voice 1 pots

description DID Peer

incoming called-number .

direct-inward-dial

!

dial-peer voice 6750 voip

description AA

destination-pattern 6750

session target ipv4:10.101.0.4

incoming called-number .

dtmf-relay h245-alphanumeric

!

dial-peer voice 3600 voip

destination-pattern 36..

session target ipv4:10.101.0.4

!

dial-peer voice 2200 voip

destination-pattern 22..

session target ipv4:10.101.0.4

!

dial-peer voice 9 pots

preference 1

destination-pattern 9T

port 0/0/0

!

dial-peer voice 91 pots

preference 2

destination-pattern 9T

port 0/0/1

!

dial-peer voice 92 pots

preference 3

destination-pattern 9T

port 0/0/2

!

dial-peer voice 93 pots

preference 4

destination-pattern 9T

port 0/0/3

Ozark2911Voice#sho voice port sum

                                           IN       OUT

PORT            CH   SIG-TYPE   ADMIN OPER STATUS   STATUS   EC

=============== == ============ ===== ==== ======== ======== ==

0/0/0           --  fxo-gs      up    up   idle     off-hook y<-------------------------------------------active outbound call.

0/0/1           --  fxo-gs      up    dorm idle     on-hook  y

0/0/2           --  fxo-gs      up    dorm idle     on-hook  y

0/0/3           --  fxo-gs      up    dorm idle     on-hook  y

0/1/0           --  fxs-ls      up    dorm on-hook  idle     y

0/1/1           --  fxs-ls      up    dorm on-hook  idle     y

0/1/2           --  fxs-ls      up    dorm on-hook  idle     y

0/1/3           --  fxs-ls      up    dorm on-hook  idle     y

PWR FAILOVER PORT        PSTN FAILOVER PORT

=================        ==================

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Red

Outbound Calls Failing on FXO ports--Groundstart

Hi Joseph,

Just to add a note here to the great tips from my buddy Deji (+5)

Can you please check the RJ11 cable to see if it is "rolled" or not. As

Ground start trunks are polarity sensitive you may need a "straight through"

cable. Have a read of this good Tech Note and you'll see this clip;

"GS signaling is polarity-sensitive, so it is important that the             T&R leads on the RJ-11 line are properly connected between the demarc point             from the CO and the FXO port on the VIC-2FXO, VIC2-2FXO, VIC2-4FXO, NM-HDA FXO,             or EVM-HD FXO equipment. If the polarity is the reverse of what it needs to be,             inbound calls from the CO to the voice router work, but outbound call attempts             from the router to the CO fail 100 percent of the time."

Troubleshoot Analog FXO GroundStart Outbound Call Failures

http://www.cisco.com/en/US/tech/tk652/tk653/technologies_tech_note09186a00803736c1.shtml

Cheers!

Rob

"Your life is worth much more than gold." 

- Bob Marley

15 REPLIES
VIP Super Bronze

Outbound Calls Failing on FXO ports--Groundstart

Can you do a test call and send the ff:

1. debug voip ccapi inout

2. debug vpm signal

Please rate all useful posts

"opportunity is a haughty goddess who waste no time with those who are unprepared"

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
New Member

Re: Outbound Calls Failing on FXO ports--Groundstart

Thanks for your reply.  Attached are the debugs you requested, to a local number and a few long distance numbers.

Thanks again

Re: Outbound Calls Failing on FXO ports--Groundstart

Your debug shows the call going out of port 0/0/3 and calling 98068798.

*Sep  3 16:38:30.018: htsp_process_event: [0/0/3, FXOLS_WAIT_DIAL_TONE, E_DSP_SIG_1100]fxols_power_denial_detected

*Sep  3 16:38:30.018: htsp_timer2 - 1000 msec

*Sep  3 16:38:30.018: htsp_timer_stop

*Sep  3 16:38:31.190: htsp_process_event: [0/0/3, FXOLS_WAIT_DIAL_TONE, E_HTSP_EVENT_TIMER2]fxols_power_den_disc

I would start by checking if the POTS line is working using an analog phone.

Please rate helpful answers!

VIP Super Bronze

Outbound Calls Failing on FXO ports--Groundstart

In the past when I had "power denial detected" it was  a cabling issue. So I suggest you change the cables and test again

Please rate all useful posts

"opportunity is a haughty goddess who waste no time with those who are unprepared"

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
New Member

Re: Outbound Calls Failing on FXO ports--Groundstart

I did test from the block before running the cable and could dial out fine.  I will check the cables and see if that could be the issue.  Thanks for your response.

Hall of Fame Super Gold

Outbound Calls Failing on FXO ports--Groundstart

For ground start lines, you need the router be grounded to earth first.

New Member

Re: Outbound Calls Failing on FXO ports--Groundstart

The router is grounded and we have a brand new cable running from the punch down block where the lines come in and the FXO ports on the router.  I also implemented the no supervisory disconnect signal command on each FXO line and I'm still receiving the same issue.  The call will hunt through the preferences and then fail to fast busy.

VIP Super Bronze

Outbound Calls Failing on FXO ports--Groundstart

Power denial has plagued me for a while now. believe it or not, I had this isssue yeterday. When you plug an analogue line to the circuit it works, but when you try to make a call out I get power denial. I have arrnged to have the cable changed becaue this is what has fixed it for me in the past..

You can run this command..you need to enable term mon to see the output..

#term mon

#test voice port 0/2/0 si-reg-read 29 1----------------change port to your fxo ports

Please rate all useful posts

"opportunity is a haughty goddess who waste no time with those who are unprepared"

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
New Member

Re: Outbound Calls Failing on FXO ports--Groundstart

Below is the output from that command for my voice-ports.

Ozark2911Voice#test voice port 0/0/0 si-reg-read 29 1

Ozark2911Voice#

*Sep  3 17:55:27.418:

Values read from SiLabs Codec connected to DSP 0, channel 0:

--------------------------------------------------------------

Register 29 = 0x00

*Sep  3 17:55:27.418:

Ozark2911Voice#test voice port 0/0/1 si-reg-read 29 1

Ozark2911Voice#

*Sep  3 17:56:03.402:

Values read from SiLabs Codec connected to DSP 0, channel 1:

--------------------------------------------------------------

Register 29 = 0x00

*Sep  3 17:56:03.402: test voice port 0/0/2 si-reg-read 29 1

Ozark2911Voice#

*Sep  3 17:56:13.962:

Values read from SiLabs Codec connected to DSP 0, channel 2:

--------------------------------------------------------------

Register 29 = 0x00

*Sep  3 17:56:13.962: test voice port 0/0/3 si-reg-read 29 1

Ozark2911Voice#s

*Sep  3 17:56:19.850:

Values read from SiLabs Codec connected to DSP 0, channel 3:

--------------------------------------------------------------

Register 29 = 0x00

*Sep  3 17:56:19.850: ho voice port sum

                                           IN       OUT

PORT            CH   SIG-TYPE   ADMIN OPER STATUS   STATUS   EC

=============== == ============ ===== ==== ======== ======== ==

0/0/0           --  fxo-gs      up    dorm idle     on-hook  y

0/0/1           --  fxo-gs      up    dorm idle     on-hook  y

0/0/2           --  fxo-gs      up    dorm idle     on-hook  y

0/0/3           --  fxo-gs      up    dorm idle     on-hook  y

0/1/0           --  fxs-ls      up    dorm on-hook  idle     y

0/1/1           --  fxs-ls      up    dorm on-hook  idle     y

0/1/2           --  fxs-ls      up    dorm on-hook  idle     y

0/1/3           --  fxs-ls      up    dorm on-hook  idle     y

PWR FAILOVER PORT        PSTN FAILOVER PORT

=================        ==================

VIP Super Bronze

Outbound Calls Failing on FXO ports--Groundstart

That is your problem there..Every time you see 0x00 that suggest something is not right..

Ideally this is what you should get. or any other value other than 0x00

#test voice port 0/2/1 si-reg-read 29 1

Jul  5 15:51:02.258 GMT:

Values read from SiLabs Codec connected to DSP 0, channel 1:

--------------------------------------------------------------

Register 29 = 0x33

I suggest you change cables first..then take it from there

Please rate all useful posts

"opportunity is a haughty goddess who waste no time with those who are unprepared"

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
New Member

Re: Outbound Calls Failing on FXO ports--Groundstart

Thanks for your response.  We are checking the cables today to see what could be going on.  I have a few questions though.  If inbound calls are working on those POTS lines then will the above still be true and also, I've seen several posts that indicate that this could be an issue with the PSTN's hardware in the CO.  The reason I ask is because we have two sites having this same issue and they are not very far apart so it could be assumed they are built off of the same CO switch.

Thanks for all of your help.

VIP Super Bronze

Outbound Calls Failing on FXO ports--Groundstart

Joseph,

It is usually a difficult one. It could well be the issue is on the CO side. But the provider is going to plug a test phone to the circuit and make outbound and inbound calls..and then they tell you its not their problem..

Have you plugged a phone a phone and tested from the provider's circuit directly?

Please rate all useful posts

"opportunity is a haughty goddess who waste no time with those who are unprepared"

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
Hall of Fame Super Red

Outbound Calls Failing on FXO ports--Groundstart

Hi Joseph,

Just to add a note here to the great tips from my buddy Deji (+5)

Can you please check the RJ11 cable to see if it is "rolled" or not. As

Ground start trunks are polarity sensitive you may need a "straight through"

cable. Have a read of this good Tech Note and you'll see this clip;

"GS signaling is polarity-sensitive, so it is important that the             T&R leads on the RJ-11 line are properly connected between the demarc point             from the CO and the FXO port on the VIC-2FXO, VIC2-2FXO, VIC2-4FXO, NM-HDA FXO,             or EVM-HD FXO equipment. If the polarity is the reverse of what it needs to be,             inbound calls from the CO to the voice router work, but outbound call attempts             from the router to the CO fail 100 percent of the time."

Troubleshoot Analog FXO GroundStart Outbound Call Failures

http://www.cisco.com/en/US/tech/tk652/tk653/technologies_tech_note09186a00803736c1.shtml

Cheers!

Rob

"Your life is worth much more than gold." 

- Bob Marley

New Member

Re: Outbound Calls Failing on FXO ports--Groundstart

I appreciate your response.  We should be checking the cabling today and will reverse the cabling to see what effect it will have.

Thanks for the reply.

New Member

Re: Outbound Calls Failing on FXO ports--Groundstart

We reversed the polarity of the cables and are now able to make outbound calls on all of the lines.  Thanks for your help with this.

1092
Views
5
Helpful
15
Replies
CreatePlease to create content