Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Outgoing calls failure on UC540W - NexVortex SIP

Background:

Our UC540 was running 8.2.0 and working with SIP calls through  NexVortex using G.729 via CLI commands.We recently upgraded our UC540 to 8.6.0  using CCA 3.2.1, and as soon as we did so, we lost the ability to receive  inbound calls. When I looked in our SIP trunk configuration, I noticed that it  had set our preferred coded to g711ulaw.

Knowing that it wasn't what we'd configured for in CLI pre-upgrade to 8.6.0,  I clicked on the dropdown and changed it to g729r8. Once I did this, our inbound  calls worked and now the outbound calls wouldn't work; fast busy signal. We've  tried deleting the SIP trunk and rebuilding it. Also, factory resetting and  rebuilding everything hasn't done the trick either. Does anyone have any idea  why we'd have this problem?

Attached is our full 'show run' output on the UC540, with phone numbers and external IPs scrubbed.

Any help is appreciated!

-Chris

Everyone's tags (4)
2 REPLIES
New Member

Re: Outgoing calls failure on UC540W - NexVortex SIP

No I actually can't delete it. I can only edit it. I was advised by David Wagman to post in here.

Hall of Fame Super Gold

Re: Outgoing calls failure on UC540W - NexVortex SIP

Correct and I've removed my wrong suggestion.

273
Views
0
Helpful
2
Replies
CreatePlease login to create content