Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Outgoing calls through PRI not showing the DID number

Hi,

We had one PRI with 1000 DID's and we took one more with 500 DID.

First PRI Range 87875XXX (87875000 to 87875999) terminated on Gateway1 (MGCP).

Second PRI Range is 87872XXX (87872000 to 87872499) terminated on Gateway2.(MGCP).

In Route Group have added both. But when dialled through DID numbers of Second PRI, the number displayed is board number of the first PRI. (Algorithm - TopDown).

What needs to be done for displaying the DID numbers of Second PRI when dialed out side.

When dialled in ward (the DID number of Second PRI) the call comes fines.

Pls suggest.

2 REPLIES
VIP Super Bronze

The first place to start is

The first place to start is to ensure that calls go out via the correct gateway. It is most likely that calls are going out via gateway1 and since the DDI are not on that trunk, the telco will replace the CLI by the main number of that trunk.

For CLi to be displayed correctly you will need to do the ff:

1. Create a different RG and assign GW2 to this RG

2. Create a diff RL and assign the RG above to it

3. Create a new RP and assign it to a different partition that the CSS of phones with new DDI will only see.

4. Now test the call..

It should go out via GW2 and the CLi should be correct.

debug isdn q931...

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
New Member

Hi, I just want to use the

Hi,

 

I just want to use the same RG and phones par & css should be same. Also i can't bypass the SLRG.

So vendor has confirmed he will be clubing/grouping these 2 pri's.

 

Thanks.

149
Views
0
Helpful
2
Replies
CreatePlease login to create content