Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Outgoing calls to PSTN/Mobiles problem

Hi

The voice gateway is configured for MGCP and runs on ISDN 30 links.All incoming calls are working fine but we are unable to call to mobile/pstn numbers.Internal calls are working fine.I have tried the debug q931 and see taht no mobile/pstn calls are landing on the gateway.Also when i do sh controller the e1 controller up but it shows a large number in unavail secs counter.

What could be the possible reasons for this problem.

Thanks in advance.

5 REPLIES
Hall of Fame Super Gold

Re: Outgoing calls to PSTN/Mobiles problem

Hi,

for the "unavail sec" problem, have you configured network-clock select and priority for the internface ? Once you do this, do clear counters and check again.

Hope this helps, if so please rate post!

Bronze

Re: Outgoing calls to PSTN/Mobiles problem

Hi,

Check if you have the command..

pri-group timeslots 1-31 service mgcp

You can also send following output to me..

Sh run

Sh controller t1

Thanks!

New Member

Re: Outgoing calls to PSTN/Mobiles problem

Hi

I have checked the controller config and the

pri-group timeslots 1-31 service mgcp

is configured.Also the network clock select and priority is configured .

Another thing that i see when i do a debug isdn q931 is that the calls to mobiles and PSTN are not landing on the gateway.But i can see the incoming calls fine.

I did a reset of the controller counters and the error of "unavail secs" are now cleared and not increasing.But calls to mobiles and PSTN numbers still not working.I had to route the calls through another gateway in order to sort the problem but that is just a temporary fix.

Please guide further.

Gold

Re: Outgoing calls to PSTN/Mobiles problem

can u attach the output of debug isdn q931 for a call to Mobile and one to a Fixed phone (Working calls)

Bronze

Re: Outgoing calls to PSTN/Mobiles problem

If the call is not routing to the gateway than the issue might be with the configuration on the CallManager. Have you verified that this gateway is configured the same as the working gateway in CM (CSS, Partitions, device pool, etc)?

163
Views
2
Helpful
5
Replies
CreatePlease to create content