Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Outoging Calls not showing the DID

Hi,

We had one PRI with 1000 DID's and we took one more with 500 DID.

First PRI Range 87875XXX (87875000 to 87875999) terminated on Gateway1 (MGCP). 

Second PRI Range is 87872XXX (87872000 to 87872499) terminated on Gateway2.(MGCP).

In Route Group have added both. But when dialled through DID numbers of Second PRI, the number displayed is board number of the first PRI. (Algorithm - TopDown).

What needs to be done for displaying the DID numbers of Second PRI when dialed out side. 

When dialled in ward (the DID number of Second PRI) the call comes fines.

Pls suggest.

1 ACCEPTED SOLUTION

Accepted Solutions

if you sending out the right

if you sending out the right number to the provider, then it is something you need to check with your provider. had a chance to look at the debug isdn q931 to confirm it?

//Suresh Please rate all the useful posts.
4 REPLIES

Please collect the debug isdn

Please collect the debug isdn q931 on the 2nd gateway and see what number is going out.

Also, check if this thread helps:

https://supportforums.cisco.com/discussion/12242571/external-phone-number-mask-issue-cucm-86

//Suresh Please rate all the useful posts.
Community Member

The calls are going through

The calls are going through only first Gateway. None of the calls are going through 2nd gateway. Seems once all the channels are full then only the call flows through. 

if you sending out the right

if you sending out the right number to the provider, then it is something you need to check with your provider. had a chance to look at the debug isdn q931 to confirm it?

//Suresh Please rate all the useful posts.
Community Member

Yes you are right. Debug

Yes you are right. Debug shows the correct numbers (range of DID). Just cross checked with the vendor and he has confirmed he needs to club/group it.

 

Thanks

54
Views
0
Helpful
4
Replies
CreatePlease to create content