Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

outogoing call blocking cme 8.6

       good morning, I've a cme 8.6 and now I need to configure a call blocking from few extension  to external calls-

  this is the cme config

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname cme

!

boot-start-marker

boot-end-marker

!

!

enable secret

!

no aaa new-model

clock timezone it 1 0

clock summer-time it recurring last Sat Mar 2:00 last Sat Oct 3:00

network-clock-participate wic 1

network-clock-select 1 BRI0/1/0

network-clock-select 2 BRI0/1/1

dot11 syslog

ip source-route

!

!

!

ip dhcp excluded-address 10.128.130.200 10.128.130.201

!

!

ip cef

no ipv6 cef

multilink bundle-name authenticated

!

stcapp register capability 0/2/0 modem-passthrough

stcapp ccm-group 1

stcapp

!

stcapp feature access-code

!

!

!

stcapp call-control mode feature

!

isdn switch-type basic-net3

!

!

trunk group ALL_BRI

!

!

voice call send-alert

voice rtp send-recv

!

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

supplementary-service h450.12

supplementary-service ringback h225-info

redirect ip2ip

fax protocol pass-through g711ulaw

sip

  registrar server

  no update-callerid

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g729r8

!

!

voice register global

mode cme

source-address 10.128.130.200 port 5060

max-dn 15

max-pool 15

timezone 23

time-format 24

date-format D/M/Y

hold-alert

call-forward system redirecting-expanded

url directory

http://10.128.130.200/localdirectory

file text

create profile sync 0012040223221737

network-locale IT

user-locale IT

!

voice register dn  1

number 113

name 113 Cordless Materna

no-reg

label 113 Cordless Materna

mwi

!

voice register dn  2

number 115

name 115 Cordless Sala Maestre

no-reg

label 115 Cordless Sala Maestre

mwi

!

voice register dn  3

number 202

name 202 Cordless Sala Prof

no-reg

label 202 Cordless Sala Prof

mwi

!

voice register pool  1

id mac 0001.3E13.4F29

number 1 dn 1

username 113 password 113

codec g711ulaw

no vad

!

voice register pool  2

id mac 0001.3E13.0D3E

number 1 dn 2

username 115 password 115

codec g711ulaw

no vad

!

voice register pool  3

id mac 0001.3E13.0D21

number 1 dn 3

username 202 password 202

codec g711ulaw

no vad

!

!

!

voice translation-rule 3

rule 2 /^0/ /00/ type unknown unknown

rule 3 /^3/ /03/ type unknown unknown

!

!

voice translation-profile ENTRANTI

translate calling 3

!

!

voice-card 0

!

crypto pki token default removal timeout 0

!

!

!

!

license udi pid CISCO2801 sn FCZ110910B6

username ucmadmin privilege xxxxxxxx

!

!

!

!

!

!

!

interface Loopback0

description $FW_INSIDE$

ip address 10.1.10.2 255.255.255.252

ip virtual-reassembly in

!

interface FastEthernet0/0

ip address 10.128.130.200 255.255.254.0

duplex auto

speed auto

!

interface Service-Engine0/1

ip unnumbered Loopback0

ip nat inside

ip virtual-reassembly in

service-module ip address 10.1.10.1 255.255.255.252

service-module ip default-gateway 10.1.10.2

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface BRI0/1/0

no ip address

isdn switch-type basic-net3

isdn tei-negotiation first-call

isdn point-to-point-setup

isdn incoming-voice voice

isdn map address .* plan isdn type unknown

isdn send-alerting

isdn sending-complete

isdn static-tei 0

trunk-group ALL_BRI 64

!

interface BRI0/1/1

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

isdn incoming-voice voice

isdn map address .* plan isdn type unknown

isdn send-alerting

isdn sending-complete

isdn static-tei 0

trunk-group ALL_BRI 64

!

ip forward-protocol nd

!

!

ip http server

no ip http secure-server

ip http path flash:

ip route 0.0.0.0 0.0.0.0 10.128.130.1

ip route 10.1.10.1 255.255.255.255 Service-Engine0/1

!

!

!

tftp-server flash:admin_user.html

tftp-server flash:admin_user.js

tftp-server flash:CiscoLogo.gif

tftp-server flash:Delete.gif

tftp-server flash:dom.js

tftp-server flash:downarrow.gif

tftp-server flash:ephone_admin.html

tftp-server flash:logohome.gif

tftp-server flash:normal_user.html

tftp-server flash:Plus.gif

tftp-server flash:sxiconad.gif

tftp-server flash:Tab.gif

tftp-server flash:telephony_service.html

tftp-server flash:uparrow.gif

tftp-server flash:xml.template

tftp-server flash:xml-test.html

tftp-server flash:Analog1.raw

tftp-server flash:Analog2.raw

tftp-server flash:AreYouThere.raw

tftp-server flash:AreYouThereF.raw

tftp-server flash:Bass.raw

tftp-server flash:CallBack.raw

tftp-server flash:Chime.raw

tftp-server flash:Classic1.raw

tftp-server flash:Classic2.raw

tftp-server flash:ClockShop.raw

tftp-server flash:DistinctiveRingList.xml

tftp-server flash:Drums1.raw

tftp-server flash:Drums2.raw

tftp-server flash:FilmScore.raw

tftp-server flash:HarpSynth.raw

tftp-server flash:Jamaica.raw

tftp-server flash:KotoEffect.raw

tftp-server flash:MusicBox.raw

tftp-server flash:Piano1.raw

tftp-server flash:Piano2.raw

tftp-server flash:Pop.raw

tftp-server flash:Pulse1.raw

tftp-server flash:Ring1.raw

tftp-server flash:Ring2.raw

tftp-server flash:Ring3.raw

tftp-server flash:Ring4.raw

tftp-server flash:Ring5.raw

tftp-server flash:Ring6.raw

tftp-server flash:Ring7.raw

tftp-server flash:RingList.xml

tftp-server flash:Sax1.raw

tftp-server flash:Sax2.raw

tftp-server flash:Vibe.raw

tftp-server flash:music-on-hold.au

tftp-server flash:apps41.9-1-1TH1-16.sbn

tftp-server flash:cnu41.9-1-1TH1-16.sbn

tftp-server flash:cvm41sccp.9-1-1TH1-16.sbn

tftp-server flash:dsp41.9-1-1TH1-16.sbn

tftp-server flash:jar41sccp.9-1-1TH1-16.sbn

tftp-server flash:SCCP41.9-1-1SR1S.loads

tftp-server flash:term41.default.loads

tftp-server flash:term61.default.loads

tftp-server flash:apps45.9-1-1TH1-16.sbn

tftp-server flash:cnu45.9-1-1TH1-16.sbn

tftp-server flash:cvm45sccp.9-1-1TH1-16.sbn

tftp-server flash:dsp45.9-1-1TH1-16.sbn

tftp-server flash:jar45sccp.9-1-1TH1-16.sbn

tftp-server flash:SCCP45.9-1-1SR1S.loads

tftp-server flash:term45.default.loads

tftp-server flash:term65.default.loads

tftp-server flash:B016-1-0-4.SBN

tftp-server flash:7921-dictionary.xml alias Italian_Italy/7921-dictionary.xml

tftp-server flash:7921-font.dat alias Italian_Italy/7921-font.dat

tftp-server flash:7921-kate.utf-8.xml alias Italian_Italy/7921-kate.utf-8.xml

tftp-server flash:7921-kate.xml alias Italian_Italy/7921-kate.xml

tftp-server flash:be-sccp.jar alias Italian_Italy/be-sccp.jar

tftp-server flash:utf8_tags_file

tftp-server flash:rtl-sccp.jar alias Italian_Italy/rtl-sccp.jar

tftp-server flash:g3-tones.xml alias Italy/g3-tones.xml

tftp-server flash:gp-sccp.jar alias Italian_Italy/gp-sccp.jar

tftp-server flash:ipc-sccp.jar alias Italian_Italy/ipc-sccp.jar

tftp-server flash:mk-sccp.jar alias Italian_Italy/mk-sccp.jar

tftp-server flash:rp-sccp.jar alias Italian_Italy/rp-sccp.jar

tftp-server flash:tags_file

tftp-server flash:tc-sccp.jar alias Italian_Italy/tc-sccp.jar

tftp-server flash:td-sccp.jar alias Italian_Italy/td-sccp.jar

tftp-server flash:CME-locale-it_IT-Italian

tftp-server flash:CME-locale-it_IT-Italian-8.6.2.4.tar.cfg

tftp-server flash:g4-tones.xml alias Italy/g4-tones.xml

tftp-server flash:apps41.8-3-2-27.sbn

tftp-server flash:cnu41.8-3-2-27.sbn

tftp-server flash:cvm41sccp.8-3-2-27.sbn

tftp-server flash:dsp41.8-3-2-27.sbn

tftp-server flash:jar41sccp.8-3-2-27.sbn

tftp-server flash:SCCP41.8-3-3S.loads

tftp-server flash:APP6901SCCP.9-0-2-0.zz.sgn

tftp-server flash:KNL6901SCCP.9-0-2-0.zz

tftp-server flash:KNL6901SCCP.9-0-2-0.zz.sgn

tftp-server flash:SCCP6901.9-0-2-0.loads

!

control-plane

!

!

voice-port 0/1/0

translation-profile incoming ENTRANTI

compand-type a-law

cptone IT

bearer-cap Speech

!

voice-port 0/1/1

translation-profile incoming ENTRANTI

compand-type a-law

cptone IT

bearer-cap Speech

!

voice-port 0/2/0

compand-type a-law

cptone IT

connection plar 122

description FAX

station-id number 122

caller-id enable

!

voice-port 0/2/1

compand-type a-law

cptone IT

!

!

!

mgcp profile default

!

sccp local FastEthernet0/0

sccp ccm 10.128.130.200 identifier 1 version 3.1

sccp

!

sccp ccm group 1

associate ccm 1 priority 1

!

dial-peer voice 6 pots

description tcatch all dial peer for BRI/PRIv

incoming called-number .%

direct-inward-dial

!

dial-peer voice 50 pots

tone ringback alert-no-PI

destination-pattern 0T

progress_ind alert enable 8

progress_ind progress enable 8

progress_ind connect enable 8

direct-inward-dial

port 0/1/0

no sip-register

!

dial-peer voice 51 pots

tone ringback alert-no-PI

destination-pattern 0T

progress_ind alert enable 8

progress_ind progress enable 8

progress_ind connect enable 8

direct-inward-dial

port 0/1/1

no sip-register

!

dial-peer voice 49 pots

destination-pattern 122

port 0/2/0

!

dial-peer voice 99 pots

description cordless Michele

destination-pattern 999

port 0/2/1

!

!

num-exp 222222 101

num-exp 222224 101

num-exp 222226 122

!

telephony-service

fxo hook-flash

max-ephones 30

max-dn 150

ip source-address 10.128.130.200 port 2000

auto assign 1 to 1 type bri

calling-number initiator

service phone videocapability 1

service phone webaccess 0

service phone ehookenable 1

service dnis overlay

service dnis dir-lookup

timeouts interdigit 5

timeouts busy 30

system message Scuole Regina Mundi Milano

user-locale IT

network-locale IT

load 7916-24 B016-1-0-4

load 7941 SCCP41.9-1-1SR1S

load 7945 SCCP45.9-1-1SR1S

load 7961 SCCP41.9-1-1SR1S

load 7965 SCCP45.9-1-1SR1S

load 6901 SCCP6901.9-0-2-0

time-zone 23

time-format 24

date-format dd-mm-yy

keepalive 120

max-conferences 4 gain -6

call-forward pattern .T

call-forward system redirecting-expanded

moh music-on-hold.au

multicast moh 239.10.16.16 port 2000

web admin system name admin password cisco

dn-webedit

time-webedit

transfer-system full-consult dss

transfer-pattern .T

fac standard

create cnf-files version-stamp Jan 01 2002 00:00:00

!

!

ephone-template  17

softkeys remote-in-use  CBarge Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer Confrn Acct Park

type 7941

!

!

ephone-dn  21  dual-line

number 201 no-reg primary

pickup-group 1

label 201 Sala Professori

description 201 Sala Professori

name 201 Sala Professori

huntstop channel

no huntstop

!

!

ephone-dn  23  dual-line

number 203 no-reg primary

pickup-group 1

label 203 Elena Redaelli

description 203 Elena Redaelli

name 203 Elena Redaelli

huntstop channel

no huntstop

!

!

ephone-dn  24  dual-line

number 204 no-reg primary

label 204 Massim Massagli

description 204 Massim Massagli

name 204 Massim Massagli

huntstop channel

no huntstop

!

!

ephone-dn  31

number 31 no-reg primary

label 301

description 301

name 301

no huntstop

!

!

ephone-dn  51  dual-line

number 501 no-reg primary

label 501 Nido

description 501 Nido

name 501 Nido

huntstop channel

no huntstop

!

!

ephone-dn  52  dual-line

number 502 no-reg primary

label 502 Cucina

description 502 Cucina

name 502 Cucina

huntstop channel

no huntstop

!

!

ephone-dn  53  dual-line

number 503 no-reg primary

label 503 Palestra

description 503 Palestra

name 503 Palestra

huntstop channel

no huntstop

!

!

ephone-dn  54  dual-line

number 504 no-reg primary

label 504 Sotto Auditorium

description 504 Sotto Auditorium

name 504 Sotto Auditorium

huntstop channel

no huntstop

!

!

ephone-dn  101  dual-line

number 101 no-reg primary

pickup-group 1

label 101 Centralino

description 101 Centralino

name 101 Centralino

huntstop channel

no huntstop

!

!

ephone-dn  102  dual-line

number 102 no-reg primary

pickup-group 1

label 102 Uff. Tecnico 1

description 102 Uff. Tecnico 1

name 102 Uff. Tecnico 1

huntstop channel

no huntstop

!

!

ephone-dn  103  dual-line

number 103 no-reg primary

pickup-group 1

label 103 Ufficio Acquisti

description 103 Ufficio Acquisti

name 103 Ufficio Acquisti

huntstop channel

no huntstop

!

!

ephone-dn  104  dual-line

number 104 no-reg primary

pickup-group 1

label 104 Marta Pochini

description 104 Marta Pochini

name 104 Marta Pochini

no huntstop

!

!

ephone-dn  105  dual-line

number 105 no-reg primary

pickup-group 1

label 105 Suor Letizia

description 105 Suor Letizia

name 105 Suor Letizia

huntstop channel

no huntstop

!

!

ephone-dn  106  dual-line

number 106 no-reg primary

pickup-group 1

label 106 Rosanna Giovinale

description 106 Rosanna Giovinale

name 106 Rosanna Giovinale

huntstop channel

no huntstop

!

!

ephone-dn  107  dual-line

number 107 no-reg primary

pickup-group 1

label 107 Patrizia Lezza

description 107 Segreteria 4

name 107 Patrizia Lezza

huntstop channel

no huntstop

!

!

ephone-dn  108  dual-line

number 108 no-reg primary

pickup-group 1

label 108 Paola

description 108 Paola

name 108 Paola

huntstop channel

no huntstop

!

!

ephone-dn  109  dual-line

number 109 no-reg primary

pickup-group 1

label 109 Mario

description 109 Mario

name 109 Mario

huntstop channel

no huntstop

!

!

ephone-dn  111  dual-line

number 111 no-reg primary

pickup-group 1

label 111 Gestore

description 111 Gestore

name 111 Gestore

huntstop channel

no huntstop

!

!

ephone-dn  112  dual-line

number 112 no-reg primary

pickup-group 1

label 112 Materna

description 112 Materna

name 112 Materna

huntstop channel

no huntstop

!

!

ephone-dn  114  dual-line

number 114 no-reg primary

pickup-group 1

label 114 Suore

description 114 Suore

name 114 Suore

huntstop channel

no huntstop

!

!

ephone-dn  116  dual-line

number 116 no-reg primary

pickup-group 1

label 116 Presid. primaria

description 116 Presid. primaria

name 116 Presid. primaria

huntstop channel

no huntstop

!

!

ephone-dn  122

number 122 no-reg primary

label FAX

description FAX

hold-alert 30 originator

!

!

ephone  1

description Suor Letizia

mac-address 001A.E22B.06E8

ephone-template 17

type 7941

button  1:105

!

!

!

ephone  2

description Centralino

mac-address 0022.905B.1EE9

ephone-template 17

blf-speed-dial 26 113 label "Cordless_Materna"

speed-dial 27 115 label "Cordless Sala Maestre"

speed-dial 28 202 label "Cordless Sala Professori"

type 7965 addon 1 7916-24

button  1:101 7m102 8m103 9m104

button  10m105 11m106 12m107 13m108

button  14m109 15m111 16m112 17m114

button  18m116 19m21 20m23 21m24

button  22m51 23m52 24m53 25m54

button  26m31

!

!

!

ephone  3

description Mario

mac-address 001A.E22A.8EDF

ephone-template 17

type 7941

button  1:109

!

!

!

ephone  4

description Gestore

mac-address 001A.E22A.F950

ephone-template 17

type 7941

button  1:111

!

!

!

ephone  5

description Patrizia Lezza

mac-address 001A.E22B.06F3

ephone-template 17

type 7941

button  1:107

!

!

!

ephone  6

description MartA Pochini

mac-address 001A.E22A.FA22

ephone-template 17

type 7941

button  1:104

!

!

!

ephone  7

description Ufficio Tecnico

mac-address 001A.E22A.FA43

ephone-template 17

type 7941

button  1:102

!

!

!

ephone  8

description Rosanna Giovinale

mac-address 0019.30C8.F90A

ephone-template 17

type 7941

button  1:106

!

!

!

ephone  9

description Ufficio Acquisti

mac-address 001D.A290.359A

ephone-template 17

type 7941

button  1:103

!

!

!

ephone  10

description Rosanna Giovinale

mac-address 0019.5659.6917

ephone-template 17

type 7941

button  1:107

!

!

!

ephone  11

description Materna

mac-address 001A.A1E7.87E4

ephone-template 17

type 7941

button  1:112

!

!

!

ephone  12

description suore

mac-address 001A.6CCB.477E

ephone-template 17

type 7941

button  1:114

!

!

!

ephone  13

description presidenza primaria

mac-address 001E.13AF.B641

ephone-template 17

type 7941

button  1:116

!

!

!

ephone  14

description 301

mac-address 0017.5A06.DCA3

ephone-template 17

type 7941

button  1:31

!

!

!

ephone  15

mac-address 0018.7334.D136

type 7941

!

!

!

ephone  16

description Elena Redaelli

mac-address 001A.6D2A.A851

ephone-template 17

type 7941

button  1:23

!

!

!

ephone  17

description Massimo Massagli

mac-address 0026.99EE.ABFE

ephone-template 17

type 7941

button  1:24

!

!

!

ephone  18

mac-address 001B.53B9.25AE

ephone-template 17

type 7941

button  1:21

!

!

!

ephone  19

mac-address 0018.B9E4.5BAC

ephone-template 17

type 7941

button  1:52

!

!

!

ephone  20

mac-address 9308.3BD1.E100

max-calls-per-button 2

type anl

button  1:122

!

!

!

ephone  21

mac-address 0026.CBBE.0B8F

ephone-template 17

type 7941

button  1:108

!

!

!

!

line con 0

line aux 0

line 130

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

line vty 0 4

password

login local

transport input all

line vty 5 15

password

login local

transport input all

!

scheduler allocate 20000 1000

ntp server 193.204.114.232

ntp server 193.204.114.233

end

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname cme

!

boot-start-marker

boot-end-marker

!

!

enable secret

!

no aaa new-model

clock timezone it 1 0

clock summer-time it recurring last Sat Mar 2:00 last Sat Oct 3:00

network-clock-participate wic 1

network-clock-select 1 BRI0/1/0

network-clock-select 2 BRI0/1/1

dot11 syslog

ip source-route

!

!

!

ip dhcp excluded-address 10.128.130.200 10.128.130.201

!

!

ip cef

no ipv6 cef

multilink bundle-name authenticated

!

stcapp register capability 0/2/0 modem-passthrough

stcapp ccm-group 1

stcapp

!

stcapp feature access-code

!

!

!

stcapp call-control mode feature

!

isdn switch-type basic-net3

!

!

trunk group ALL_BRI

!

!

voice call send-alert

voice rtp send-recv

!

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

supplementary-service h450.12

supplementary-service ringback h225-info

redirect ip2ip

fax protocol pass-through g711ulaw

sip

  registrar server

  no update-callerid

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g729r8

!

!

voice register global

mode cme

source-address 10.128.130.200 port 5060

max-dn 15

max-pool 15

timezone 23

time-format 24

date-format D/M/Y

hold-alert

call-forward system redirecting-expanded

url directory http://10.128.130.200/localdirectory

file text

create profile sync 0012040223221737

network-locale IT

user-locale IT

!

voice register dn  1

number 113

name 113 Cordless Materna

no-reg

label 113 Cordless Materna

mwi

!

voice register dn  2

number 115

name 115 Cordless Sala Maestre

no-reg

label 115 Cordless Sala Maestre

mwi

!

voice register dn  3

number 202

name 202 Cordless Sala Prof

no-reg

label 202 Cordless Sala Prof

mwi

!

voice register pool  1

id mac 0001.3E13.4F29

number 1 dn 1

username 113 password 113

codec g711ulaw

no vad

!

voice register pool  2

id mac 0001.3E13.0D3E

number 1 dn 2

username 115 password 115

codec g711ulaw

no vad

!

voice register pool  3

id mac 0001.3E13.0D21

number 1 dn 3

username 202 password 202

codec g711ulaw

no vad

!

!

!

voice translation-rule 3

rule 2 /^0/ /00/ type unknown unknown

rule 3 /^3/ /03/ type unknown unknown

!

!

voice translation-profile ENTRANTI

translate calling 3

!

!

voice-card 0

!

crypto pki token default removal timeout 0

!

!

!

!

license udi pid CISCO2801 sn FCZ110910B6

username ucmadmin privilege xxxxxxxx

!

!

!

!

!

!

!

interface Loopback0

description $FW_INSIDE$

ip address 10.1.10.2 255.255.255.252

ip virtual-reassembly in

!

interface FastEthernet0/0

ip address 10.128.130.200 255.255.254.0

duplex auto

speed auto

!

interface Service-Engine0/1

ip unnumbered Loopback0

ip nat inside

ip virtual-reassembly in

service-module ip address 10.1.10.1 255.255.255.252

service-module ip default-gateway 10.1.10.2

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface BRI0/1/0

no ip address

isdn switch-type basic-net3

isdn tei-negotiation first-call

isdn point-to-point-setup

isdn incoming-voice voice

isdn map address .* plan isdn type unknown

isdn send-alerting

isdn sending-complete

isdn static-tei 0

trunk-group ALL_BRI 64

!

interface BRI0/1/1

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

isdn incoming-voice voice

isdn map address .* plan isdn type unknown

isdn send-alerting

isdn sending-complete

isdn static-tei 0

trunk-group ALL_BRI 64

!

ip forward-protocol nd

!

!

ip http server

no ip http secure-server

ip http path flash:

ip route 0.0.0.0 0.0.0.0 10.128.130.1

ip route 10.1.10.1 255.255.255.255 Service-Engine0/1

!

!

!

tftp-server flash:admin_user.html

tftp-server flash:admin_user.js

tftp-server flash:CiscoLogo.gif

tftp-server flash:Delete.gif

tftp-server flash:dom.js

tftp-server flash:downarrow.gif

tftp-server flash:ephone_admin.html

tftp-server flash:logohome.gif

tftp-server flash:normal_user.html

tftp-server flash:Plus.gif

tftp-server flash:sxiconad.gif

tftp-server flash:Tab.gif

tftp-server flash:telephony_service.html

tftp-server flash:uparrow.gif

tftp-server flash:xml.template

tftp-server flash:xml-test.html

tftp-server flash:Analog1.raw

tftp-server flash:Analog2.raw

tftp-server flash:AreYouThere.raw

tftp-server flash:AreYouThereF.raw

tftp-server flash:Bass.raw

tftp-server flash:CallBack.raw

tftp-server flash:Chime.raw

tftp-server flash:Classic1.raw

tftp-server flash:Classic2.raw

tftp-server flash:ClockShop.raw

tftp-server flash:DistinctiveRingList.xml

tftp-server flash:Drums1.raw

tftp-server flash:Drums2.raw

tftp-server flash:FilmScore.raw

tftp-server flash:HarpSynth.raw

tftp-server flash:Jamaica.raw

tftp-server flash:KotoEffect.raw

tftp-server flash:MusicBox.raw

tftp-server flash:Piano1.raw

tftp-server flash:Piano2.raw

tftp-server flash:Pop.raw

tftp-server flash:Pulse1.raw

tftp-server flash:Ring1.raw

tftp-server flash:Ring2.raw

tftp-server flash:Ring3.raw

tftp-server flash:Ring4.raw

tftp-server flash:Ring5.raw

tftp-server flash:Ring6.raw

tftp-server flash:Ring7.raw

tftp-server flash:RingList.xml

tftp-server flash:Sax1.raw

tftp-server flash:Sax2.raw

tftp-server flash:Vibe.raw

tftp-server flash:music-on-hold.au

tftp-server flash:apps41.9-1-1TH1-16.sbn

tftp-server flash:cnu41.9-1-1TH1-16.sbn

tftp-server flash:cvm41sccp.9-1-1TH1-16.sbn

tftp-server flash:dsp41.9-1-1TH1-16.sbn

tftp-server flash:jar41sccp.9-1-1TH1-16.sbn

tftp-server flash:SCCP41.9-1-1SR1S.loads

tftp-server flash:term41.default.loads

tftp-server flash:term61.default.loads

tftp-server flash:apps45.9-1-1TH1-16.sbn

tftp-server flash:cnu45.9-1-1TH1-16.sbn

tftp-server flash:cvm45sccp.9-1-1TH1-16.sbn

tftp-server flash:dsp45.9-1-1TH1-16.sbn

tftp-server flash:jar45sccp.9-1-1TH1-16.sbn

tftp-server flash:SCCP45.9-1-1SR1S.loads

tftp-server flash:term45.default.loads

tftp-server flash:term65.default.loads

tftp-server flash:B016-1-0-4.SBN

tftp-server flash:7921-dictionary.xml alias Italian_Italy/7921-dictionary.xml

tftp-server flash:7921-font.dat alias Italian_Italy/7921-font.dat

tftp-server flash:7921-kate.utf-8.xml alias Italian_Italy/7921-kate.utf-8.xml

tftp-server flash:7921-kate.xml alias Italian_Italy/7921-kate.xml

tftp-server flash:be-sccp.jar alias Italian_Italy/be-sccp.jar

tftp-server flash:utf8_tags_file

tftp-server flash:rtl-sccp.jar alias Italian_Italy/rtl-sccp.jar

tftp-server flash:g3-tones.xml alias Italy/g3-tones.xml

tftp-server flash:gp-sccp.jar alias Italian_Italy/gp-sccp.jar

tftp-server flash:ipc-sccp.jar alias Italian_Italy/ipc-sccp.jar

tftp-server flash:mk-sccp.jar alias Italian_Italy/mk-sccp.jar

tftp-server flash:rp-sccp.jar alias Italian_Italy/rp-sccp.jar

tftp-server flash:tags_file

tftp-server flash:tc-sccp.jar alias Italian_Italy/tc-sccp.jar

tftp-server flash:td-sccp.jar alias Italian_Italy/td-sccp.jar

tftp-server flash:CME-locale-it_IT-Italian

tftp-server flash:CME-locale-it_IT-Italian-8.6.2.4.tar.cfg

tftp-server flash:g4-tones.xml alias Italy/g4-tones.xml

tftp-server flash:apps41.8-3-2-27.sbn

tftp-server flash:cnu41.8-3-2-27.sbn

tftp-server flash:cvm41sccp.8-3-2-27.sbn

tftp-server flash:dsp41.8-3-2-27.sbn

tftp-server flash:jar41sccp.8-3-2-27.sbn

tftp-server flash:SCCP41.8-3-3S.loads

tftp-server flash:APP6901SCCP.9-0-2-0.zz.sgn

tftp-server flash:KNL6901SCCP.9-0-2-0.zz

tftp-server flash:KNL6901SCCP.9-0-2-0.zz.sgn

tftp-server flash:SCCP6901.9-0-2-0.loads

!

control-plane

!

!

voice-port 0/1/0

translation-profile incoming ENTRANTI

compand-type a-law

cptone IT

bearer-cap Speech

!

voice-port 0/1/1

translation-profile incoming ENTRANTI

compand-type a-law

cptone IT

bearer-cap Speech

!

voice-port 0/2/0

compand-type a-law

cptone IT

connection plar 122

description FAX

station-id number 122

caller-id enable

!

voice-port 0/2/1

compand-type a-law

cptone IT

!

!

!

mgcp profile default

!

sccp local FastEthernet0/0

sccp ccm 10.128.130.200 identifier 1 version 3.1

sccp

!

sccp ccm group 1

associate ccm 1 priority 1

!

dial-peer voice 6 pots

description tcatch all dial peer for BRI/PRIv

incoming called-number .%

direct-inward-dial

!

dial-peer voice 50 pots

tone ringback alert-no-PI

destination-pattern 0T

progress_ind alert enable 8

progress_ind progress enable 8

progress_ind connect enable 8

direct-inward-dial

port 0/1/0

no sip-register

!

dial-peer voice 51 pots

tone ringback alert-no-PI

destination-pattern 0T

progress_ind alert enable 8

progress_ind progress enable 8

progress_ind connect enable 8

direct-inward-dial

port 0/1/1

no sip-register

!

dial-peer voice 49 pots

destination-pattern 122

port 0/2/0

!

dial-peer voice 99 pots

description cordless Michele

destination-pattern 999

port 0/2/1

!

!

num-exp 222222 101

num-exp 222224 101

num-exp 222226 122

!

telephony-service

fxo hook-flash

max-ephones 30

max-dn 150

ip source-address 10.128.130.200 port 2000

auto assign 1 to 1 type bri

calling-number initiator

service phone videocapability 1

service phone webaccess 0

service phone ehookenable 1

service dnis overlay

service dnis dir-lookup

timeouts interdigit 5

timeouts busy 30

system message Scuole Regina Mundi Milano

user-locale IT

network-locale IT

load 7916-24 B016-1-0-4

load 7941 SCCP41.9-1-1SR1S

load 7945 SCCP45.9-1-1SR1S

load 7961 SCCP41.9-1-1SR1S

load 7965 SCCP45.9-1-1SR1S

load 6901 SCCP6901.9-0-2-0

time-zone 23

time-format 24

date-format dd-mm-yy

keepalive 120

max-conferences 4 gain -6

call-forward pattern .T

call-forward system redirecting-expanded

moh music-on-hold.au

multicast moh 239.10.16.16 port 2000

web admin system name admin password cisco

dn-webedit

time-webedit

transfer-system full-consult dss

transfer-pattern .T

fac standard

create cnf-files version-stamp Jan 01 2002 00:00:00

!

!

ephone-template  17

softkeys remote-in-use  CBarge Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer Confrn Acct Park

type 7941

!

!

ephone-dn  21  dual-line

number 201 no-reg primary

pickup-group 1

label 201 Sala Professori

description 201 Sala Professori

name 201 Sala Professori

huntstop channel

no huntstop

!

!

ephone-dn  23  dual-line

number 203 no-reg primary

pickup-group 1

label 203 Elena Redaelli

description 203 Elena Redaelli

name 203 Elena Redaelli

huntstop channel

no huntstop

!

!

ephone-dn  24  dual-line

number 204 no-reg primary

label 204 Massim Massagli

description 204 Massim Massagli

name 204 Massim Massagli

huntstop channel

no huntstop

!

!

ephone-dn  31

number 31 no-reg primary

label 301

description 301

name 301

no huntstop

!

!

ephone-dn  51  dual-line

number 501 no-reg primary

label 501 Nido

description 501 Nido

name 501 Nido

huntstop channel

no huntstop

!

!

ephone-dn  52  dual-line

number 502 no-reg primary

label 502 Cucina

description 502 Cucina

name 502 Cucina

huntstop channel

no huntstop

!

!

ephone-dn  53  dual-line

number 503 no-reg primary

label 503 Palestra

description 503 Palestra

name 503 Palestra

huntstop channel

no huntstop

!

!

ephone-dn  54  dual-line

number 504 no-reg primary

label 504 Sotto Auditorium

description 504 Sotto Auditorium

name 504 Sotto Auditorium

huntstop channel

no huntstop

!

!

ephone-dn  101  dual-line

number 101 no-reg primary

pickup-group 1

label 101 Centralino

description 101 Centralino

name 101 Centralino

huntstop channel

no huntstop

!

!

ephone-dn  102  dual-line

number 102 no-reg primary

pickup-group 1

label 102 Uff. Tecnico 1

description 102 Uff. Tecnico 1

name 102 Uff. Tecnico 1

huntstop channel

no huntstop

!

!

ephone-dn  103  dual-line

number 103 no-reg primary

pickup-group 1

label 103 Ufficio Acquisti

description 103 Ufficio Acquisti

name 103 Ufficio Acquisti

huntstop channel

no huntstop

!

!

ephone-dn  104  dual-line

number 104 no-reg primary

pickup-group 1

label 104 Marta Pochini

description 104 Marta Pochini

name 104 Marta Pochini

no huntstop

!

!

ephone-dn  105  dual-line

number 105 no-reg primary

pickup-group 1

label 105 Suor Letizia

description 105 Suor Letizia

name 105 Suor Letizia

huntstop channel

no huntstop

!

!

ephone-dn  106  dual-line

number 106 no-reg primary

pickup-group 1

label 106 Rosanna Giovinale

description 106 Rosanna Giovinale

name 106 Rosanna Giovinale

huntstop channel

no huntstop

!

!

ephone-dn  107  dual-line

number 107 no-reg primary

pickup-group 1

label 107 Patrizia Lezza

description 107 Segreteria 4

name 107 Patrizia Lezza

huntstop channel

no huntstop

!

!

ephone-dn  108  dual-line

number 108 no-reg primary

pickup-group 1

label 108 Paola

description 108 Paola

name 108 Paola

huntstop channel

no huntstop

!

!

ephone-dn  109  dual-line

number 109 no-reg primary

pickup-group 1

label 109 Mario

description 109 Mario

name 109 Mario

huntstop channel

no huntstop

!

!

ephone-dn  111  dual-line

number 111 no-reg primary

pickup-group 1

label 111 Gestore

description 111 Gestore

name 111 Gestore

huntstop channel

no huntstop

!

!

ephone-dn  112  dual-line

number 112 no-reg primary

pickup-group 1

label 112 Materna

description 112 Materna

name 112 Materna

huntstop channel

no huntstop

!

!

ephone-dn  114  dual-line

number 114 no-reg primary

pickup-group 1

label 114 Suore

description 114 Suore

name 114 Suore

huntstop channel

no huntstop

!

!

ephone-dn  116  dual-line

number 116 no-reg primary

pickup-group 1

label 116 Presid. primaria

description 116 Presid. primaria

name 116 Presid. primaria

huntstop channel

no huntstop

!

!

ephone-dn  122

number 122 no-reg primary

label FAX

description FAX

hold-alert 30 originator

!

!

ephone  1

description Suor Letizia

mac-address 001A.E22B.06E8

ephone-template 17

type 7941

button  1:105

!

!

!

ephone  2

description Centralino

mac-address 0022.905B.1EE9

ephone-template 17

blf-speed-dial 26 113 label "Cordless_Materna"

speed-dial 27 115 label "Cordless Sala Maestre"

speed-dial 28 202 label "Cordless Sala Professori"

type 7965 addon 1 7916-24

button  1:101 7m102 8m103 9m104

button  10m105 11m106 12m107 13m108

button  14m109 15m111 16m112 17m114

button  18m116 19m21 20m23 21m24

button  22m51 23m52 24m53 25m54

button  26m31

!

!

!

ephone  3

description Mario

mac-address 001A.E22A.8EDF

ephone-template 17

type 7941

button  1:109

!

!

!

ephone  4

description Gestore

mac-address 001A.E22A.F950

ephone-template 17

type 7941

button  1:111

!

!

!

ephone  5

description Patrizia Lezza

mac-address 001A.E22B.06F3

ephone-template 17

type 7941

button  1:107

!

!

!

ephone  6

description MartA Pochini

mac-address 001A.E22A.FA22

ephone-template 17

type 7941

button  1:104

!

!

!

ephone  7

description Ufficio Tecnico

mac-address 001A.E22A.FA43

ephone-template 17

type 7941

button  1:102

!

!

!

ephone  8

description Rosanna Giovinale

mac-address 0019.30C8.F90A

ephone-template 17

type 7941

button  1:106

!

!

!

ephone  9

description Ufficio Acquisti

mac-address 001D.A290.359A

ephone-template 17

type 7941

button  1:103

!

!

!

ephone  10

description Rosanna Giovinale

mac-address 0019.5659.6917

ephone-template 17

type 7941

button  1:107

!

!

!

ephone  11

description Materna

mac-address 001A.A1E7.87E4

ephone-template 17

type 7941

button  1:112

!

!

!

ephone  12

description suore

mac-address 001A.6CCB.477E

ephone-template 17

type 7941

button  1:114

!

!

!

ephone  13

description presidenza primaria

mac-address 001E.13AF.B641

ephone-template 17

type 7941

button  1:116

!

!

!

ephone  14

description 301

mac-address 0017.5A06.DCA3

ephone-template 17

type 7941

button  1:31

!

!

!

ephone  15

mac-address 0018.7334.D136

type 7941

!

!

!

ephone  16

description Elena Redaelli

mac-address 001A.6D2A.A851

ephone-template 17

type 7941

button  1:23

!

!

!

ephone  17

description Massimo Massagli

mac-address 0026.99EE.ABFE

ephone-template 17

type 7941

button  1:24

!

!

!

ephone  18

mac-address 001B.53B9.25AE

ephone-template 17

type 7941

button  1:21

!

!

!

ephone  19

mac-address 0018.B9E4.5BAC

ephone-template 17

type 7941

button  1:52

!

!

!

ephone  20

mac-address 9308.3BD1.E100

max-calls-per-button 2

type anl

button  1:122

!

!

!

ephone  21

mac-address 0026.CBBE.0B8F

ephone-template 17

type 7941

button  1:108

!

!

!

!

line con 0

line aux 0

line 130

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

line vty 0 4

password

login local

transport input all

line vty 5 15

password

login local

transport input all

!

scheduler allocate 20000 1000

ntp server 193.204.114.232

ntp server 193.204.114.233

end

1 REPLY
Hall of Fame Super Gold

outogoing call blocking cme 8.6

There are many, many postsings about the same, please search before posting.

186
Views
0
Helpful
1
Replies
CreatePlease login to create content