Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Paging in CME (SCCP)

Hi,

I configured my CME to have paging feature.But i couldnt make it function. All the speaker phone lights are showing when i dial the paging number, But there is no voice coming out...

I didnt it in the same way as mentioned in the below link

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmepage.html

Please let me know is there any thing which i need to add along with this

5 REPLIES
Hall of Fame Super Silver

Re: Paging in CME (SCCP)

You need to ensure multicast traffic is enabled and working on your network.

Chris

New Member

Re: Paging in CME (SCCP)

Hi, Did you manage to find the cause of the problem ? I'm also looking at the same problem, phone lights up but no voice. Phones are on the same VLAN so i don't think it's a multicast issue.

Regards.

Hall of Fame Super Silver

Re: Paging in CME (SCCP)

Even if it's on the same VLAN you need to make sure multicast is enabled on your network.

Chris

New Member

Re: Paging in CME (SCCP)

Hi, Just to eliminate the switch from the list of problem areas, I have tested the multicast functions of the switch. I put 2 PCs on the voice VLAN and installed a multicast testing software on them. They talk ok.

Regards.

New Member

Re: Paging in CME (SCCP)

I have fixed it. Turns out to be a multicast problem as the CME is on another VLAN and i didn't expect the paging traffic to originate from the CME IP address. (I was expecting the traffic to be from 1 phone to the other phone, thus on the same VLAN)

382
Views
3
Helpful
5
Replies