Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Phone firmware and DST...

For my 7911G's, Im required to update phone firmware to "8.0(4)SR3 or 8.2(1)" for DST.

When I view the webpage for my phone, I see "App load ID", "Boot load ID", "Version".....

Well which exactly is the "phone firmware" ???

5 REPLIES
Hall of Fame Super Red

Re: Phone firmware and DST...

Hi Cody,

On the phone webpage it will be shown as version. I just checked one out to be sure.

Hope this helps!

Rob

Re: Phone firmware and DST...

The Version corresponds to firmware 8.2(1), for example.

Hope this helps. If so, please rate the post.

Brandon

New Member

Re: Phone firmware and DST...

Ok... so on my phones webpage i see...

" Version SCCP11.8-0-3S "

So I should be ok with the whole DST issue then?

Re: Phone firmware and DST...

No, you are running 8.0(3) and you need 8.0(4)SR3 or 8.2(1).

Brandon

New Member

Re: Phone firmware and DST...

Ah ok, didnt know if u was supposed to ignore that leading "11" or not - thanks!

124
Views
15
Helpful
5
Replies