Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Phone firmware needed for CME

Hi all,

I was configuring CME on a C2900 router. The configuration is straight forward.

The CME version is 8.6 and it was already installed on the router.

I checked the flash content and it showed the following:

#sh flash:

-#- --length-- -----date/time------ path

1     74832340 Nov 3 2011 09:15:58 +00:00 c2900-universalk9-mz.SPA.151-4.M2.bin

2         2814 Nov 3 2011 09:38:22 +00:00 cpconfig-29xx.cfg

3      3000320 Nov 3 2011 09:38:34 +00:00 cpexpress.tar

4         1038 Nov 3 2011 09:38:42 +00:00 home.shtml

5       122880 Nov 3 2011 09:38:50 +00:00 home.tar

6      1697952 Nov 3 2011 09:39:06 +00:00 securedesktop-ios-3.1.1.45-k9.pkg

7       415956 Nov 3 2011 09:39:18 +00:00 sslclient-win-1.1.4.176.pkg

The phones didn't register, as I expected, since I did'nt see any phone firmwares on the flash. The message was 'Registration rejected: Max phones reached'.

(N.B.:  I watched a video on youtube about CME installation, but on this video he had to install CME software from cisco.com and use the /xtract command to extract the files on flash: and load the firmwares)

The phones I have are 7911G, 7965G and 7975G.

I checked the supported firmwares for 8.6 a per this link:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/cme86spc.htm.html

And the firmware that I think I should be downloading are:

SCCP11.9-1-1SR1S.loads

SCCP75.9-1-1SR1S.loads

SCCP45.9-1-1SR1S.loads (works for 7945 and 7965)

term65.default.loads

My problem is that I didn't find any of these CME supported firmwares on cisco.com, and all I found were .sgn firmwares with description stating that these firmwares are for CUCM and listed the versions for each firmware.

Can anyone help me with providing links to these firmwares? Or maybe the problem is totally different?

Any help would be highly appreciated!

Thank you!

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: Phone firmware needed for CME

Hi,

Search for .zip file, when you open a zip file you will get all required files.

Atul

25 REPLIES

Re: Phone firmware needed for CME

Hello Mazen this firmwares are inside the CME that you download from cisco.com

im using CUCM 8.6 too i downloaded this file cme-151-4Mv1.tar inside you have the files of the phone firmwares.

go to

Download Software ->Products -> Voice and Unified Communications -> IP Telephony -> Call Control ->Cisco Unified Communications Manager Express -> Unified Communications Manager Express Complete Support File (Select the version of CUCME)

http://www.cisco.com/cisco/software/release.html?mdfid=277641082&flowid=5337&softwareid=282786567&release=9.0&relind=AVAILABLE&rellifecycle=&reltype=latest

One eexample bellow:

I using this firmwares:

________________________________________________________

telephony - service

load 7911 SCCP11.9-1-1SR1S

load 6921 SCCP69xx.9-1-1-0

load 6941 SCCP69xx.9-1-1-0

load 6961 SCCP69xx.9-1-1-0

________________________________________________________

tftp-server flash:/CME/7911_7906/SCCP11.9-1-1SR1S.loads alias SCCP11.9-1-1SR1S.loads

tftp-server flash:/CME/7911_7906/apps11.9-1-1TH1-16.sbn alias apps11.9-1-1TH1-16.sbn

tftp-server flash:/CME/7911_7906/cnu11.9-1-1TH1-16.sbn alias cnu11.9-1-1TH1-16.sbn

tftp-server flash:/CME/7911_7906/dsp11.9-1-1TH1-16.sbn alias dsp11.9-1-1TH1-16.sbn

tftp-server flash:/CME/7911_7906/jar11sccp.9-1-1TH1-16.sbn alias jar11sccp.9-1-1TH1-16.sbn

tftp-server flash:/CME/7911_7906/term06.default.loads alias  term06.default.loads

tftp-server flash:/CME/7911_7906/term11.default.loads alias term11.default.loads

tftp-server flash0:/CME/6901_6911/APP6901SCCP.9-1-1-0.zz.sgn alias APP6901SCCP.9-1-1-0.zz.sgn

tftp-server flash0:/CME/6901_6911/APP6911SCCP.9-1-1-0.zz.sgn alias APP6911SCCP.9-1-1-0.zz.sgn

tftp-server flash0:/CME/6901_6911/BFS6911SCCP.9-1-1-0.zz.sgn alias BFS6911SCCP.9-1-1-0.zz.sgn

tftp-server flash0:/CME/6901_6911/KNL6901SCCP.9-1-1-0.zz.sgn alias KNL6901SCCP.9-1-1-0.zz.sgn

tftp-server flash0:/CME/6901_6911/KNL6911SCCP.9-1-1-0.zz.sgn alias KNL6911SCCP.9-1-1-0.zz.sgn

tftp-server flash0:/CME/6901_6911/SCCP6901.9-1-1-0.loads alias SCCP6901.9-1-1-0.loads

tftp-server flash0:/CME/6901_6911/SCCP6911.9-1-1-0.loads alias SCCP6911.9-1-1-0.loads

tftp-server flash0:/CME/6921_41_61/BOOT69xx.0-0-0-14.zz.sgn alias BOOT69xx.0-0-0-14.zz.sgn

tftp-server flash0:/CME/6921_41_61/DSP69xx.0-0-0-4.zz.sgn alias DSP69xx.0-0-0-4.zz.sgn

tftp-server flash0:/CME/6921_41_61/SCCP69xx.9-1-1-0.loads alias SCCP69xx.9-1-1-0.loads

tftp-server flash0:/CME/7937/apps37sccp.1-4-4-0.bin alias

__________________________________________________________________________________

Dont forget to use the alias command, to use your router’s flash as a TFTP server, you must make the files individually available for the IP phones to download this is necessary in the newer CME versions, which organize the firmware files into subdirectories. The IP Phones dont know the full path to the firmware file; they ask only for the firmware filename like this:

tftp-server flash0:/CME/6921_41_61/SCCP69xx.9-1-1-0.loads alias SCCP69xx.9-1-1-0.loads

The phone request this SCCP69xx.9-1-1-0.loads and with the alias he will know the entire path to this file.

Thanks

Rate this if helps you

New Member

Phone firmware needed for CME

Hi leonardotadeu,

Thanks for you quick reply!

I didn't download the CME from cisco.com, it came within. I prefer working with that one.

The version is 15.1(4)M2

What you downloaded was a  .tar file, so extracting it gave you these file.

However what I have is a .bin file (as per dir flash: output): c2900-universalk9-mz.SPA.151-4.M2.bin

So I need the .loads firmwares to proceed.

If I don't manage to download these firmwares alone, I'll then have to use the .tar option

Phone firmware needed for CME

Is better you have this firmare files on router flash memory, yes is a tar file but you extract the files

Take a look on the CME conf guide

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmeinstl.html

Regards

New Member

Phone firmware needed for CME

Yeah, I've been through this procedure before.

But why would cisco ship the router with only these files on the flash?And I didn't have any problem configuring the CME.

#sh flash:

-#- --length-- -----date/time------ path

1     74832340 Nov 3 2011 09:15:58 +00:00 c2900-universalk9-mz.SPA.151-4.M2.bin

2         2814 Nov 3 2011 09:38:22 +00:00 cpconfig-29xx.cfg

3      3000320 Nov 3 2011 09:38:34 +00:00 cpexpress.tar

4         1038 Nov 3 2011 09:38:42 +00:00 home.shtml

5       122880 Nov 3 2011 09:38:50 +00:00 home.tar

6      1697952 Nov 3 2011 09:39:06 +00:00 securedesktop-ios-3.1.1.45-k9.pkg

7       415956 Nov 3 2011 09:39:18 +00:00 sslclient-win-1.1.4.176.pkg

I understand that the best way is to download the .tar file and have all the files extracted all at once, but let's assume Cisco releases a new phone, let's say Cisco IP Phone 9999, and we have to add its firmware to the flash. However, cisco.com is only providing the firmwares of the phones for CUCM support only and not CME (as per my fetching in cisco.com download software pages). What will happen at this poing? Downloading a whole .tar file just for that? Doesn't make sense.

A friend of mine is facing the same problem, he has an old CME version (that he downloaded as .tar) and he just got 7975G phones, he needs to download the 7975G firmware for CME support, he didn't find anything on Cisco.com, just like my case. He needs the same files I need.

So all I want is these files to have the phones download their firmwares:

SCCP11.9-1-1SR1S.loads

SCCP75.9-1-1SR1S.loads

SCCP45.9-1-1SR1S.loads (works for 7945 and 7965)

term65.default.loads

(I want to keep the .tar option as a last resort, and again, I understand that this is the best option since it's a new installations, bas it's not in case of any new phones)

Hall of Fame Super Gold

Phone firmware needed for CME

For the 7911, you don't need the tftp-server commands. They are created automatically.

New Member

Re: Phone firmware needed for CME

Hello,

Here is the link from where you can download the phone loads for 79xx series phones:

http://www.cisco.com/cisco/software/navigator.html?mdfid=269065653&catid=278875240

Further Config:

Configure the following statement for each phones types with their respective phone load name (remember to mention the file name with extention):

tftp-server flash://phone_load_file_name.loads alias phone_load_file_name.loads

eg: tftp-server flash://SCCP11.9-2-3S.loads alias SCCP11.9-2-3S.loads

Configure the following statement for each phones types with their respective phone load name (DO NOT mention the file extention):

Telephony - service

load 7911 SCCP11.9-2-3S

After completing these steps, do the following under telephony service:

no create cnf

create cnf

Hope this helps !!

Please rate if this is helpfull

Cheers!!!

Atul

New Member

Phone firmware needed for CME

Hi Atul Garg,

Thank you for your reply.

I've been through the link you provided, and if you look closely, you notice that all the firmwares (at least the many ones I checked are like the following:

cmterm-7911_7906-sccp.9-2-3.cop.sgn
Release Date: 05/DEC/2011
7911/7906 SCCP IP Phone load - Compatible CUCM Versions: 5.0.4, 5.1.3, 6.0.1, 6.1.3, 6.1.4, 7.0.2, 7.1.2 and above

There is no sign of CME compatible versions!

The firmwares that are compatible with CME 8.6 (the version I am using) are shown in the table in the link below.

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/cme86spc.htm.html

And none of these firmwares are found on Cisco.com who only shows the CUCM ones and not the CME!

New Member

Re: Phone firmware needed for CME

Hi,

Search for .zip file, when you open a zip file you will get all required files.

Atul

Hall of Fame Super Red

Phone firmware needed for CME

Hi Mazen,

Before you get too far along, can I ask a couple of questions??

Did you already set the max ephones command in telephony service?

Did you go through the EUla license accept process?

You may want to have a look at the workaround from Adrian in this thread

https://supportforums.cisco.com/thread/2101293

Cheers!

Rob

New Member

Phone firmware needed for CME

Hi Rob,

Thank you for your reply.

Yes, I've set the max e-phone command. When I tried it at first, it gave me a message that it will work as a 60 days trial. so I inserted no and didn't proceed.

I checked the licnese, and read about how to activate them, and mid-procedure, some accidently removed the router power cable (I was configuring it on a desk on client site before rack mounting) and when it booted up again, I checked licenses again and they were all 'permanent'. Some were before trial for 8 weeks and 4 days.

As for the thread link you provided, it said that the page can't be found.

Hall of Fame Super Red

Re: Phone firmware needed for CME

Hi Mazen,

Here was the clip from Adrian

I think you can fix that issue (sounds like a bug) trying one of this:

1.- Under telephony-service, do "no max-ephone" and then "max-ephone ".

2.- Backup config, do "no telephony-service" and configure it again.

3.- Apply the "license accept end user agreement" command in global configuration mode.

Cheers!

Rob

New Member

Phone firmware needed for CME

Hi Rob,

Thank you for that. I'll try it tomorrow on site.

But however, that won't solve my firmware issue? there should be whatever kind of firmware (.loads) on the flash, and without those, the phones will not register, right?

As far as I know, the .tar image contains everything, and we can then, after extraction, load the firmwares under telephony-service (exp: load 7911 SCCP11.9-1-1SR1S). All I have is a .bin file sent to me by Cisco, even though the sales department was pretty clear on their demand: The client wants CME and 3 types of phones. And they didn't even send a 'PAK' to download the CME .tar file.

I didn't get ahold of the 'Contract Number' in order to download the .tar file, that's why I need the .loads firmwares seperately now.

Thank you!

Hall of Fame Super Gold

Phone firmware needed for CME

You don't need to worry too much. Any SCCP firmware will work. You can update at a later time once you've obtained the files.

New Member

Phone firmware needed for CME

hello all,

that is the way Cisco ship CCME on new routers, 29xx, 39xx, what you need to do first is to install the license and everything should work without you loading any CME file and making the router TFTP server.

all files are compressed in the 'cpexpress.tar file"

New Member

Phone firmware needed for CME

Hi Rammany19,

Thank you for your reply.

I extracted the cpexress.tar to see it's contenct, nothing was voice/firmware related

#sh flash

-#- --length-- -----date/time------ path

1     74832340 Nov 3 2011 09:15:58 +00:00 c2900-universalk9-mz.SPA.151-4.M2.bin

2         2814 Nov 3 2011 09:38:22 +00:00 cpconfig-29xx.cfg

3      3000320 Nov 3 2011 09:38:34 +00:00 cpexpress.tar

4         1038 Nov 3 2011 09:38:42 +00:00 home.shtml

5       122880 Nov 3 2011 09:38:50 +00:00 home.tar

6      1697952 Nov 3 2011 09:39:06 +00:00 securedesktop-ios-3.1.1.45-k9.pkg

7       415956 Nov 3 2011 09:39:18 +00:00 sslclient-win-1.1.4.176.pkg

8      5191461 Jan 12 2012 16:07:44 +00:00 cmterm-7911_7906-sccp.9-2-3.cop.sgn

9            0 Jan 13 2012 09:50:30 +00:00 cpexpress

10       29703 Jan 13 2012 09:50:30 +00:00 cpexpress/es_splash.jpg

11        1239 Jan 13 2012 09:50:32 +00:00 cpexpress/loading.gif

12       13690 Jan 13 2012 09:50:32 +00:00 cpexpress/runAPP.shtml

13         829 Jan 13 2012 09:50:32 +00:00 cpexpress/localized_msgs6.js

14         703 Jan 13 2012 09:50:32 +00:00 cpexpress/localized_msgs3.js

15         430 Jan 13 2012 09:50:32 +00:00 cpexpress/localized_msgs1.js

16          86 Jan 13 2012 09:50:34 +00:00 cpexpress/blank.html

17        1690 Jan 13 2012 09:50:34 +00:00 cpexpress/appsupport.js

18        6958 Jan 13 2012 09:50:34 +00:00 cpexpress/common.js

19          43 Jan 13 2012 09:50:34 +00:00 cpexpress/blank.gif

20        2534 Jan 13 2012 09:50:34 +00:00 cpexpress/launcher.html

21        7883 Jan 13 2012 09:50:36 +00:00 cpexpress/home_ui.html

22          43 Jan 13 2012 09:50:36 +00:00 cpexpress/spacer.gif

23         763 Jan 13 2012 09:50:36 +00:00 cpexpress/Cisco_logo.gif

24        1794 Jan 13 2012 09:50:36 +00:00 cpexpress/launchTask.html

25        1932 Jan 13 2012 09:50:36 +00:00 cpexpress/moreinfo.html

26        8539 Jan 13 2012 09:50:38 +00:00 cpexpress/myhome_ui.html

27        2033 Jan 13 2012 09:50:38 +00:00 cpexpress/localized_msgs_popup.js

28         712 Jan 13 2012 09:50:38 +00:00 cpexpress/cisco-logo-clear.gif

29         990 Jan 13 2012 09:50:38 +00:00 cpexpress/error.html

30        1680 Jan 13 2012 09:50:38 +00:00 cpexpress/version.txt

31     2785461 Jan 13 2012 09:50:44 +00:00 cpexpress/cpexpress.sgz

32           0 Jan 13 2012 09:50:44 +00:00 cpexpress/com

33           0 Jan 13 2012 09:50:44 +00:00 cpexpress/com/cisco

34           0 Jan 13 2012 09:50:44 +00:00 cpexpress/com/cisco/nm

35           0 Jan 13 2012 09:50:44 +00:00 cpexpress/com/cisco/nm/util

36           0 Jan 13 2012 09:50:44 +00:00 cpexpress/com/cisco/nm/util/sgz

37         703 Jan 13 2012 09:50:46 +00:00 cpexpress/com/cisco/nm/util/sgz/Loade                                                                             r.class

38       41780 Jan 13 2012 09:50:46 +00:00 cpexpress/ieloader.cab

39       62843 Jan 13 2012 09:50:46 +00:00 cpexpress/jploader.jar

The contract number is of shared support and I couldn't associate it to my profile. It said that there are restrictions on userids, I'll have to check that.

So right now, I am stuck.

New Member

Phone firmware needed for CME

Hi Rob,

I tried the 3 workarounds, none changed a thing.

Below is show telephony-service output:

#show telephony-service

CONFIG (Version=8.6)

=====================

Version 8.6

Max phoneload sccp version 17

Max dspfarm sccp version 18

Cisco Unified Communications Manager Express

For on-line documentation please see:

http://www.cisco.com/en/US/products/sw/voicesw/ps4625/tsd_products_support_series_home.html

protocol mode default

ip source-address 192.168.2.1 port 2000

ip qos dscp:

ef (the MS 6 bits, 46, in ToS, 0xB8) for media

cs3 (the MS 6 bits, 24, in ToS, 0x60) for signal

af41 (the MS 6 bits, 34, in ToS, 0x88) for video

default (the MS 6 bits, 0, in ToS, 0x0) for serviceservice directed-pickup

load 7911 cpexress.tar

max-ephones 42

max-dn 200

max-conferences 8 gain -6

dspfarm units 0

dspfarm transcode sessions 0

conference software

privacy

no privacy-on-hold

hunt-group report delay 1 hours

hunt-group logout DND

max-redirect 10

cnf-file location: system:

cnf-file option: PER-PHONE-TYPE

network-locale[0] US   (This is the default network locale for this box)

network-locale[1] US

network-locale[2] US

network-locale[3] US

network-locale[4] US

user-locale[0] US    (This is the default user locale for this box)

user-locale[1] US

user-locale[2] US

user-locale[3] US

user-locale[4] US

srst mode auto-provision is OFF

srst ephone template is 0

srst dn template is 0

srst dn line-mode single

time-format 24

date-format dd-mm-yy

timezone 23 W. Europe Standard/Daylight Time

no transfer-pattern is configured, transfer is restricted to local SCCP phones only.

keepalive 30 auxiliary 30

timeout interdigit 10

timeout busy 10

timeout ringing 180

timeout transfer-recall 0

timeout ringin-callerid 8

timeout night-service-bell 12

caller-id name-only: enable

web admin system name Admin

web admin customer name Customer

edit DN through Web:  disabled.

edit TIME through web:  disabled.

background save interval 10 minutes

Log (table parameters):

     max-size: 150

     retain-timer: 15

create cnf-files version-stamp 7960 Jan 13 2012 10:01:02

transfer-system full-consult

transfer-digit-collect new-call

local directory service: enabled.

Extension-assigner tag-type ephone-tag.

New Member

Phone firmware needed for CME

When you try to load the 7911 phones, what happen? what is the error given to you by the phone.

Phone firmware needed for CME

Hello Mazen,

Lets go back to the basic:

1 - You config the voice vlan on the switch?

2 - Your IP Phones are connected to an interface associate with the voice vlan?

3 - Inside your DHCP Scope you have the option 150?

option 150 ip 172.16.1.1 (CME IP Addresss)

Follow below the flow of an IP Phone Registration:

1. The phone has received Power over Ethernet (PoE) from the switch.

2. The phone has received VLAN information from switch via CDP.

3. The phone has received IP information from the DHCP server (including Option 150).

4. The phone has downloaded its configuration file from the TFTP server.

Regards

Leonardo Santana

New Member

Phone firmware needed for CME

Hi Leonadro,

Basic:

1 - Yes

2- Yes

3- Yes

And the phones are taking IPs, synchronized the time and everything. But not DNs.

Registration:

1- Exactly happening of course.

2- Indeed happened, I checked that in the phone's Network configuration when it booted.

3- Yes.

4- No. On the 7975G, it shows 'upgrading', the just puts 'error' and boots without the configuration file.

I tried using a CUCM compatible firmware:

# tftp-server flash:cmterm-7975-sccp.9-2-3.cop.sgn alias 7975-image

# telephony-service

# load 7975 7975-image

I even tried to make it as follows (I know it doesnt make sense)

# tftp-server flash:cpexpress.tar

# telephony-service

# load 7975 cpexpress.tar

I checked in the phone's status/logs, it shows that the cpexpress.tar not found and during boot it also showed 'error'

Phone firmware needed for CME

Can you post the output of this command

show ephone registered

Tks

New Member

Phone firmware needed for CME

Hello,

can you post the output of your configuration and what is showing on the status message of the phone.

New Member

Re: Phone firmware needed for CME

Hi Leonardo,

I tried the show ephone registered yesterday, when I was trying on a 7911 (after doing a factory reset), so it showed that there were no phones registered. Makes sense since the phone wasn't booting after factory reset and failing to download its firmware.

Today I was trying on a 7975, after it booted, it showed on the mains screen 'Cisco CME' (or so) and I could see it was registered on the CME (Call Manager 1 Active in the configuration page).. I didn't then try the show ephone registered, but I assume it would show the 7975 registered.

I am not on site at the moment.

@ Rammany19, configuration below.

sh run

Building configuration...

Current configuration : 7734 bytes

!

! Last configuration change at 11:31:50 UTC Fri Jan 13 2012 by admin

! NVRAM config last updated at 11:11:14 UTC Fri Jan 13 2012 by admin

! NVRAM config last updated at 11:11:14 UTC Fri Jan 13 2012 by admin

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname *******

!

boot-start-marker

boot-end-marker

!

!

logging buffered 51200 warnings

!

no aaa new-model

!

!

no ipv6 cef

ip source-route

ip cef

!

!

!

ip dhcp excluded-address 192.168.2.1

!

ip dhcp pool IP-PHONES

network 192.168.2.0 255.255.255.0

default-router 192.168.2.1

option 150 ip 192.168.2.1

!

!

no ip domain lookup

ip domain name yourdomain.com

!

multilink bundle-name authenticated

!

!

!

!

!

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-553046139

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-553046139

revocation-check none

rsakeypair TP-self-signed-553046139

!

!

crypto pki certificate chain TP-self-signed-553046139

certificate self-signed 01

  30820229 30820192 A0030201 02020101 300D0609 2A864886 F70D0101 05050030

  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 35353330 34363133 39301E17 0D313131 31303330 39343232

  325A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F

  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3535 33303436

  31333930 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100

  8E227F4F 969DEF3A CA95617D C3D0546E BBF939EA A3552C3F 66EB3C15 4075AA68

  1851D8DC CEF13355 D55D0C05 E27B4B55 034CC7E0 00C067A7 ACE63ECA 7406DD42

  8E5935F4 E844D3A3 D921EA7A 4CB518C5 256D4B87 AFAB5D7D BB341F8B A33D8089

  A126E76F 3B5DF0D7 05A36EE7 F3CF0C39 2A1D54F3 CAC60627 654341CA 57D39DD1

  02030100 01A35330 51300F06 03551D13 0101FF04 05300301 01FF301F 0603551D

  23041830 168014A5 BB011801 3FE1D327 4A0384D8 EAC86ED2 C2319630 1D060355

  1D0E0416 0414A5BB 0118013F E1D3274A 0384D8EA C86ED2C2 3196300D 06092A86

  4886F70D 01010505 00038181 005EACDE 852CE11D 73A60D49 59950B1A 4225617A

  13198206 BAAD10E2 B99C3EBC 501CF490 9DEBC80B 308DC5C6 B0957FB1 2BC8A4E4

  6075BDDF 8244F86D EB6C143D E2953340 FC5A2E83 8E2F4DEE 4D305224 A2CE56C2

  13E46521 F87036D7 9ED4EA25 7C76F354 00ABF501 290E5DBE 20C7AAEA CDE1A40C

  5DF901DC A42ADDFE C291DA05 7E

        quit

voice-card 0

!

!

!

!

!

!

!

license udi pid CISCO2901/K9 sn FCZ1545C4L5

license accept end user agreement

license boot module c2900 technology-package uck9

hw-module pvdm 0/0

!

!

!

username admin privilege 15 secret 5 $1$Ccw2$r9YA6CbONd82Z.zWE3H6.1

!

redundancy

!

!

!

!

!

!

!

!

!

!

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

no ip address

duplex auto

speed auto

!

interface GigabitEthernet0/0.10

encapsulation dot1Q 10

ip address 192.168.2.1 255.255.255.0

!

interface GigabitEthernet0/0.20

encapsulation dot1Q 20

ip address 192.168.1.252 255.255.255.0

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

ip forward-protocol nd

!

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip http path flash:

!

ip route 0.0.0.0 0.0.0.0 192.168.1.254

!

access-list 23 permit 10.10.10.0 0.0.0.7

!

!

!

!

!

tftp-server flash:cmterm-7975-sccp.9-2-3.cop.sgn alias 7975-image

tftp-server flash:cpexpress.tar

!

control-plane

!

!

voice-port 0/0/0

!

voice-port 0/0/1

!

voice-port 0/1/0

connection plar 201

description *** Connection to number 222-396 168 ***

!

voice-port 0/1/1

connection plar 402

description *** Connection to number 222-393 596 ***

!

voice-port 0/1/2

!

voice-port 0/1/3

!

!

!

mgcp profile default

!

!

dial-peer cor custom

name local-calls

name mobile-calls

name international-calls

!

!

dial-peer cor list national

member local-calls

!

dial-peer cor list mobile

member mobile-calls

!

dial-peer cor list international

member international-calls

!

dial-peer cor list local-only

member local-calls

!

dial-peer cor list local-mobile

member local-calls

member mobile-calls

!

dial-peer cor list call-all

member local-calls

member mobile-calls

member international-calls

!

!

dial-peer voice 10 pots

corlist outgoing national

description "Chamadas Nacionais"

destination-pattern 92........

port 0/1/0

forward-digits 9

!

dial-peer voice 11 pots

corlist outgoing national

description "Chamadas Nacionais"

destination-pattern 92........

port 0/1/1

forward-digits 9

!

dial-peer voice 20 pots

corlist outgoing mobile

description "Chamadas pra Telemovel"

destination-pattern 99........

port 0/1/0

forward-digits 9

!

dial-peer voice 21 pots

corlist outgoing mobile

description "Chamadas pra Telemovel"

destination-pattern 99........

port 0/1/1

forward-digits 9

!

dial-peer voice 30 pots

corlist outgoing international

description "Chamadas Internacionais"

destination-pattern 9T

port 0/1/0

!

dial-peer voice 31 pots

corlist outgoing international

description "Chamadas Internacionais"

destination-pattern 9T

port 0/1/1

!

!

!

!

gatekeeper

shutdown

!

!

telephony-service

max-ephones 42

max-dn 200

ip source-address 192.168.2.1 port 2000

load 7911 cpexress.tar

load 7975 7975-image

time-zone 23

time-format 24

date-format dd-mm-yy

max-conferences 8 gain -6

transfer-system full-consult

create cnf-files version-stamp 7960 Jan 13 2012 11:21:48

!

!

!

line con 0

password 7 013E252D7A05015F2D4D

logging synchronous

login local

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

privilege level 15

password 7 080C6F67281702471E0A

login local

transport input telnet ssh

line vty 5 15

privilege level 15

password 7 05262526004249591504

login local

transport input telnet ssh

!

scheduler allocate 20000 1000

end

New Member

Re: Phone firmware needed for CME

Please, can u take a snap of the status message showing on the IP phone and attach here.

New Member

Phone firmware needed for CME

Hi all,

Atul was right, I had to download a .zip file.

I searched and it was this file, for version 8.6: http://www.cisco.com/cisco/software/release.html?mdfid=277641082&flowid=5337&softwareid=282786567&release=8.6&rellifecycle=&relind=AVAILABLE&reltype=latest

It contained all the files I needed according to this firmware table: http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/cme86spc.htm.html

However, a 7911G phone (that I reset to defaults on Friday) didn't upgrade and didn't boot. It didn't download its image.

Also, I had in the installation only one 7965 phone and it gave 'error' while trying to download its image. It already took an IP. I don't know why it didn't work, the files of the links above are all found on the flash. (same files are for 7945 and 7965)

Hall of Fame Super Gold

Phone firmware needed for CME

The version contained in the zip are too new for some phones to upgrade in one step. You may need to go through 8.5.2 before.

6756
Views
0
Helpful
25
Replies