Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Phone Firmware upgrade process

Community,

I have a installation of Call Manager Express running version 4.x.  I am trying to upgrade to Call Manager Express 8.1

However, the phones will not upgrade when connected to the new CME running version 8.1

I suspect there is a version sequence upgrade process to follow, which is difficult to figure out.

Has anyone done this or have information on how to do it?

Thanks.

Everyone's tags (2)
3 REPLIES
Cisco Employee

Phone Firmware upgrade process

What FW do they have and which one are you trying to push??

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Phone Firmware upgrade process

Hi, these are the firmware loads as defined on the CME routers:

Call Manager Express 4.1(0) loads

telephony-service

fxo hook-flash

load 7910 P00405000700

load 7960-7940 P0030702T023

load ATA ATA030100SCCP040211A

load 7920 cmterm_7920.4.0-02-00

load 7961 SCCP41.8-0-4SR2S.loads

load 7971 SCCP70.8-0-4SR2S.loads

load 7970 SCCP70.8-0-4SR2S.loads

Call Manager Express 8.1  loads

load 7910 P00405000700

load 7920 cmterm_7920.4.0-02-00

load 7960-7940 P00308010200

load 7961 SCCP41.8-5-4S

load 7970 SCCP70.8-5-4S

load 7971 SCCP70.8-5-4S

load ata ATA030203SCCP051201A

Have any directions, suggestions to get them to upgrade?

Thanks.

Cisco Employee

Phone Firmware upgrade process

Review this:

Cisco Unified IP Phone Release Notes for Firmware  Release 8.5(3) (SCCP and SIP)

Firmware Upgrade Issues for SCCP


Note For all SCCP firmware upgrades from  firmware release versions earlier than 8.3(3) to version 8.5(3) or  greater, you must first upgrade your firmware to version 8.5(2). Once  you have upgraded to version 8.5(2), you can upgrade your IP Phone to  version 8.5(3) or later.

http://www.cisco.com/en/US/partner/docs/voice_ip_comm/cuipph/firmware/8_5_3/english/release/notes/7900_853.html

Review the related documentation for the other phone models to confirm they're not affected by something similar.

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
531
Views
0
Helpful
3
Replies