Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

phone is STUCK on...registering IP

I moved 6 7960's from one location in an office to another. Same network. 4 of the phones powered on and worked fine. Two are stuck on "registering IP". The phones are physically not near one another and are in between the others that are working. All phones are plugged into same switch and all phones worked before move. I am new to administering CM. Can someone give me some info as to where to start?

3 REPLIES
Cisco Employee

Re: phone is STUCK on...registering IP

Hi,

First of all can you verify that the 2 phones that are not registering have an IP address or not? If they have an IP address, is it in the correct range, subnet, etc.

If all that is fine, try and swap the switchport of these phones with another phone that is registered and verify what happens. This will eliminate possible issue on the switch.

Finally, one the phone is in registering state, can you look at the status option on the phone and tell me what you see there, any messages, warnings, errors?

Thanks,

New Member

Re: phone is STUCK on...registering IP

Hello,

I have had the same problem with one of my users. IIt can be the switch that has "locked" the ip adress.Try to restart the switch and then take out the networkcable from the socket. wait for about 20 seconds, and then put the networkcable back. It should work :-)

New Member

Re: phone is STUCK on...registering IP

The switch doesn't "lock" the Ip Address. You can check on your DHCP server to see if there are still available addresses in the pool. Try swapping the switch port or try one of your problem phones on the same network drop that you have a working phone plugged into. That should help narrow down the issue.

1917
Views
0
Helpful
3
Replies
CreatePlease to create content