Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Phone line 1 LED shows red on phones

Hi all,

There is a weird issue:                   

Phone line1 LED shows red on a couple of phones which configured with one specific extension  xxxx9 .    Other phones are fine.

( Please see the attached capture)

The phones are functional, Outgoing/Incoming calls are fine. Just Line1 shows red

For testing purpose,   I configure a brand new phone CP8941  for the same extension xxxx9.     After a couple of minutes, same thing happened.

I already reset the phones, nothing changes.   Any thoughts?   DN configuration?

Thanks,

master002

2 REPLIES
Hall of Fame Super Red

Phone line 1 LED shows red on phones

Hi there,

That is a weird one for sure

Can you let us know the firmware version the 8941's are

running as well as the CUCM or CME version.

Cheers!

Rob

"I don't know how, I don't know when
But you and I will meet again " 

- Tom Petty

New Member

Phone line 1 LED shows red on phones

I find out the reason.   It is expected behavior.

As a couples of phones are configured with same DN, as shared-line.   Once one phone is off -hook,

the DN line LED on other phones will show red. It means a remote phone is off hook.

Regards,

Master002

249
Views
0
Helpful
2
Replies
CreatePlease login to create content