Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Phone registration

Hello,

We have problem with registering cisco 6921 phone to CUCM 8.6.

We have about 400 phones and most of them are working fine, but some of them not registering.

They get ip address from DHCP, I can see phones as CDP neighbors but I cannot reach them. Ping doesn't work.

I tried to plug another phone in same switch port and it worked. Do you have any ideas?

 

 

20 REPLIES

Hi,Have you tried a Factory

Hi,

Have you tried a Factory Reset on the effected phones?

Step 1 Unplug the power cable from the phone and then plug it back in.
The phone begins its power-up cycle.


Step 2 While the phone is powering up, and before the Speaker button flashes on and off,
press and hold #.
Continue to hold # until each line button flashes on and off in sequence in amber.


Step 3 Release # and press 123456789*0#.

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cuipph/6921_6941_6961/7_1_2/english/admin/guide/69214161AG/6921trb.html#wp1031705

Regards,

Richard

New Member

This factory reset doen't

This factory reset doen't work on 6921 phones...

I tried reset all setting from applications menu, but still the same problem...

Hi 1- For reset factory ,

Hi

 

1- For reset factory , check the below:-

https://supportforums.cisco.com/discussion/11436876/69216941-factory-reset

 

2-Did you erase the CTL & ITL from device physically - setting-**# - security setting - ctl & itl erase.

3- Can you chech the firmware of 6921 which unable o register ?.

 

Thanks

please rate all useful information

New Member

Hi,1. Factory reset doesn't

Hi,

1. Factory reset doesn't work on 6921, I had tried it before...

2. I erased CTL & ITL.

3. firmware is SCCP69xx.9-3-1-3

 

Are there enough IP address

Are there enough IP address available in the DHCP scope, can you verify the phone is getting an IP from the correct DHCP server and validate the settings show the same on the phone menu?

As a known working phone can be connected to the same switchport and work we can rule out issues with the switchport configuration but the phone will be maintaining its DHCP lease.

New Member

HiI've already checked DHCP.1

Hi

I've already checked DHCP.

1. IP addresses are available in DHCP scope.

2. Phone gets IP address from valid dhcp server, and when I checked on server and on phone, both addresses are same.

Just to confirm you can ping

Just to confirm you can ping a working phone but you can't ping a none working phone?

New Member

Yes, that's right. I can ping

Yes, that's right. I can ping working phone but can't ping none working phone.

When you connect the working

When you connect the working phone are you using the same ethernet cable or do you also change that? If you haven't already try a different - known working - ethernet cable

New Member

I use same cable, seems like

I use same cable, seems like hardware fault... 

It could be a hardware fault,

It could be a hardware fault, might be a dodgy batch.

You could also try configuring the IP Address, Subnet Mask, Default Gateway and TFTP Server manually on the phone to see if you can then ping it and if it will then register to CUCM 

New Member

I've already tried it but no

I've already tried it but no success. still same problem

Do you definitely have the

Do you definitely have the right default router/gateway set - I have seen it before that when this is incorrect you are unable to connect to the phone.

New Member

Richarddefault gateway is

Richard

default gateway is correct - as other network configuration...

hardware faultor firmware

hardware fault

or firmware bug

I had  firmware bug 9.1.1.0

New Member

Other working phones have

Other working phones have same firmware, so it looks like hardware fault...

thank you.

check firmware. probably you

check firmware. probably you need latest.

actually it is not the

actually it is not the problem between cisco 6921 phone and CUCM 8.6.

 

if you can not ping 6921 phone from L3 switch so it is problem in IP or DHCP level or in VLANs or in subnets

New Member

thanks for reply,When I

thanks for reply,

When I connect another phone to same switch port it works fine, so its not Vlan and dhcp problem...

Hello1- Kindly do a factory

Hello

1- Kindly do a factory reset for your phones which have problem.

if problem still exist

1- make sure that your IP phones one the correct voice vlan , check your L3 , check your intervlan configuration

if the problem still exist

1-go to phone physcially - setting - security setting - erase CTL & ITL .

if the problem still exist

1-try to connect one of the Ip phones which is registered properly before to the switch port which connected to ip phone which unable to register .

 

Thanks

please rate all useful information

74
Views
0
Helpful
20
Replies