Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Phone web page : unavailable

Dear All,

I have seen a previous, similar and unresolved case, so I am reproposing it here.

I have a CUCM ver 8.6 with a 7965 phone connected to it in a lab environment, I dont seem to be able to access the phone's web page.
I have also tried to access the phone using ssh but still no joy.

- Phone Settings: Web page = Enabled

- Phone settings: both http and https are enabled

- Phone settings: ssh access = Enabled.

- No networking issues as they are on the same subnet and I can ping the phone

AT this point I believe there is some default security settings that is preventing me from getting to the phone.

Any idea please?

Thank you,

Francesco

1 REPLY
New Member

Phone web page : unavailable

Hi all,

I figured out.

Apparently, from ver 8.6 onwards, there is a default security parameter that enables ITL and security files on the phones. Turns out that my phone wasnt accepting The new config file as I had previously used it in a different lab where it had taken the ITL file.

So even if I was enabling the web interface on CUCM, it still wasnt picking up the changes.

Here is the link for further info.

https://supportforums.cisco.com/docs/DOC-15799

Francesco

81
Views
0
Helpful
1
Replies
CreatePlease login to create content