Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Phones Busy w/ CME

Hello,

I recently installed an old 1751v into my home lab.  Currently I have a 1760v which is running my Cisco phones and it is connected to a Trixbox server which hosts my SIP phones.  Everything on that side works great, however the 1751v isn't working so good.  At first the Cisco phones I had registering with it were coming back with a busy signal, so I tried the 1751v by itself.  Separated from the rest of the network with one 7960 phone attached to it,   the phone is still coming back with a busy signal when picked up.  I am still somewhat of a novice when it comes to these CME systems, but this has me stumped even after reading over all of the 1751v config guides.  I have a feeling something minor is being left out in my config but I'm not sure what.  Any help is greatly appreciated.


Thanks

-Jeff


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname 1751v-test-lab
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
!
!
multilink bundle-name authenticated

!
archive
log config
  hidekeys
!
!
!
!
interface FastEthernet0/0
ip address 192.168.0.51 255.255.255.0
speed auto
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface Vlan1
ip address 192.168.9.1 255.255.255.0
!
ip default-gateway 192.168.0.1
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0 192.168.0.1
!
no ip http server
no ip http secure-server
!
tftp-server flash:P0030800400.bin
tftp-server flash:P00308000400.loads
tftp-server flash:P00308000400.sb2
tftp-server flash:P00308000400.sbn
!
control-plane
!
!
!
!
dial-peer voice 100 voip
destination-pattern 2...
session protocol sipv2
session target ipv4:192.168.0.200
dtmf-relay rtp-nte
codec g711ulaw
!
sip-ua
sip-server ipv4:192.168.0.200
!
!
telephony-service
load 7960-7940 P00308000400
max-ephones 4
max-dn 4
ip source-address 192.168.0.51 port 2000
application telephony-service
max-conferences 4 gain -6
transfer-system full-consult
create cnf-files version-stamp Jan 01 2002 00:00:00
!
!
ephone-dn  1
number 1050
name Test Phone
application telephony-service
!
!
ephone  1
mac-address 0008.2154.16F2
type 7960
button  1:1
!
!
line con 0
line aux 0
line vty 0 4
login
!
ntp server 132.163.4.101
end

203
Views
0
Helpful
0
Replies