Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

phones connected to my ATA don't have dial tone

Guys! pls help me out...

THIS IS MY SET UP:

PSTN ---- 2801 ROUTER ---- ATA 186 ---- PORT 1 analog phone PORT 2 fax machine

I have a cisco ATA 186 connect to my 2801 CME for two months it runs smoothly with no problem at all. My problem started a week ago when i observed that the phone connected to phone 1 port on my ATA don't have dial tone. What i did was, i power rebooted the ATA and the dial tone was back again. The next day same phone don't have dial tone again so what i did i changed the analog phone connected to phone 1 port with another analog phone with a different brand from the previous phone that was connected. Same thing happens every now and then, sometimes the phone connected to the phone 2 port don't have dial tone. I just power reboot it so that it dial tone again.

Suggestions are highly appreciated. Thanks!

4 REPLIES

Re: phones connected to my ATA don't have dial tone

Did you try to swap ATA with spare device?

New Member

Re: phones connected to my ATA don't have dial tone

What do you mean spare device? another ATA? I don't have an extra ATA..

New Member

Re: phones connected to my ATA don't have dial tone

Yeah, those ATA's are pretty shaky, I would definitely not recommend using a fax machine on one. It's good for a pinch, but a VG224 is always good, or maybe something smaller if cisco makes it.

New Member

Re: phones connected to my ATA don't have dial tone

Why is that most of the time the ordinary analog phone connected to port 1 will not have dial tone? If there's a problem with the fax machine it should be the fax machine which is connected to port 2 of the ATA will be the one that will not have dial tone.

153
Views
0
Helpful
4
Replies