Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Phones display "error updating locale"

Hi Guys,

I'm migrating a CUCM 7.1 to 9.1, old cluster had security enabled, so all phones has a CTL installed. I can register phones with new cluster by deleting the CTL, but they do not change to spanish. The only message is "error updating locale" (phones 7911 and 7942). Please someone has seen this error before? Is it related with security? Any help is usefull.

Thanks in advance

Carlos                

16 REPLIES
Cisco Employee

Phones display "error updating locale"

What FW did the phones had in 7.1??

Did you upgraded it to match what 9.1 has??

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Phones display "error updating locale"

Hi Jaime,

Actually, all phones upgrade their firmware (from 8.5.2SR1 to 9.3.1SR1), but do not change the locale.

Regards

Carlos

Hall of Fame Super Silver

Phones display "error updating locale"

Did you install new version 9.1 locales?

Chris

New Member

Phones display "error updating locale"

Hi Chris,

Sure, I installed the 9.1 locale (the lastest for CUCM 9.1 in Cisco web page).

Regards

Carlos

Hall of Fame Super Red

Phones display "error updating locale"

Hi Carlos,

You would need to update using;

Cisco Unified Communications Locale Installer 9.1.1.1000-1 Catalan (Spain) for Cisco Unified Communications Manager 9.1

cm-locale-ca_ES-9.1.1.1000-1.cop.sgn

Via this path

Unified Communications Manager/CallManager Locale Installer-9.1(1.1000-1)

Cheers!

Rob

"Your life is worth much more than gold." 

- Bob Marley

New Member

Phones display "error updating locale"

Hi Bob,

Why I would need to install Catalan locale? is a bug with Colombia Locale? Do you know something about a problem with es_CO-9.1.1.1000-1 locale? Catalan is not the language I need, but maybe with Spanish_ES.

Regards

Carlos

Hall of Fame Super Silver

Phones display "error updating locale"

Carlos,

Just install the same one you were using on the previous version.

Chris

New Member

Phones display "error updating locale"

Hi Chris.

The Same is the same Language?, because, in old CUCM all phones use English Locale. But in the new one I want to change it to spanish.

Regards

Carlos

Hall of Fame Super Silver

Phones display "error updating locale"

OK, if you are installing additional (new) languages then get them from were Rob pointed you (+5 for Rob for good link) and follow the readme/release notes on how to install them.

HTH,

Chris

New Member

Phones display "error updating locale"

Hi Chris,

So, do you think the problem is the locale? Actually, I'm trying with cm-locale-es_CO-9.1.1.1000-1 (Colombia), I would try with cm-locale-es_ES-9.1.1.1000-1 (Spain). Really I think it is not the problem, because I have another customer with same CUCM versión and same Locale and it is working fine.

I think it is related with CTL, even I delete it, but something is keeping in the phone. But I dont know what.

Thanks

Carlos

Hall of Fame Super Red

Phones display "error updating locale"

Sorry Carlos,

My BAD! I made a bad assumption

It would be

Cisco Unified Communications Locale Installer 9.1.1.1000-1  Spanish (Colombia) for Cisco Unified Communications Manager 9.1

cm-locale-es_CO-9.1.1.1000-1.cop.sgn

Cheers!

Rob

"Your life is worth much more than gold." 

- Bob Marley

Hall of Fame Super Red

Phones display "error updating locale"

Hi Carlos,

One other thing...what is the exact CUCM version?

Cheers!

Rob

"Your life is worth much more than gold." 

- Bob Marley

New Member

Phones display "error updating locale"

New CUCM is 9.1.1.20000-5.

Regards

Carlos

New Member

Phones display "error updating locale"

Hello Carlos

Were you able to solve this issue?

I'm also using 9.1.1.20000-5 and found some CIPC with this error.

Regards

New Member

Phones display "error updating locale"

Hi Victor,

Is a little embarrassing, but I can fix it just restarting the servers.

Regards

New Member

Phones display "error updating locale"

Hi Carlos,

I found that the locale was not installed on the subscribers anymore. I guess that it was due to some backup and reinstall that we did.

Regards!

3825
Views
5
Helpful
16
Replies
CreatePlease to create content