Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Phones Hung on Configuring IP

Have a 2801 w/AdvIPServices and 7931 phones. This is my fifth such build out and the only difference that I can see is that I have changed to using ACS.

I have CME configured and can see all of the phones showing up in the configuration. I can ping the main IP Address of the VLAN these are on (10.10.86.1) from the router.

I put the config from this and my most recent router into Hyperconf and have only two differences - IP Addresses and the config from ACS which is routing traffic through VLAN.

Is there a possibility that I have added something while working on AAA Authentication that has caused these addresses to be unreachable by the phones?

I did run a ping from my laptop on my VLAN 1 IP Address and am able to ping through the switch to 10.10.86.1.

Any thoughts on this?

Thanks,

Jon Gauntt

3 REPLIES
New Member

Re: Phones Hung on Configuring IP

are your phones hooked to a switch, hub, ??

If they are hooked to a cisco switch, make sure that the "switchport voice vlan" is set.

New Member

Re: Phones Hung on Configuring IP

It is a Cisco CE500. Actually, you were very close. The voice vlan was set on both sides. I identified the problem as being that my VLAN on the Switch was using VLAN 2 instead of the one I normally use. I misconfigured it. As soon as I took about 2 hours away from the problem I was able to think back on this rationally and think through the VLANs and found the mismatch.

Thanks for the response...

Jon Gauntt

New Member

Re: Phones Hung on Configuring IP

not a problem man!

263
Views
3
Helpful
3
Replies
CreatePlease to create content