Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Phones Showing Wrong Time

Dear Experts,

I have CUCM 6.1 and IP Phones 7940 and 7960 and 7962, I was using NTP Server (which was not working well) so, I decided to remove it and Adjust the time from the CallManager manually, after I did, all phones were showing the correct time and date (exactly sychronized with the call manager date/time that I set manually), but after short time, all phones are showing the call manager time plus 8 hours (for example: If call manager time is 11:00 a.m., phones shows 7:00 p.m.) although the time in the call manager (in Cisco Unified OS Administration - System/Time) is correct

Please Help

3 REPLIES
New Member

Re: Phones Showing Wrong Time

Hi,

We got the same issues with the same telephones model being afected the only difference is that our is 6 hours ahead. Has anyone helped you or know a way to fix this? Its been over 3 weeks and the issue is still affecting us and we are currently using CUCM 6.1(5).

Please help,

Regards

Cisco Employee

Phones Showing Wrong Time

SCCP phones get their time from CUCM.  The older models 7940/60 will get the time passed to the phone with the offset already applied as configured in the date time group.  Newer SCCP phones such as 7941/61 get the time in UTC and the phone itself applies the offset to display the correct time.  What model phones are you seeing this problem with?  What phone load version are the problem phones running?

New Member

Phones Showing Wrong Time

Basically we are having this issue with the 7941 and 7961/62 models.  Recently we factory reseted to update the firmware of a 7970 once it was  done, it keeps displaying the wrong time. We confirmed that the UTC  time that CUCM is reflecting in this affected phones  that is the time at GMT where it should be showing the timezone should  be GMT-6. Any idea how to correct this? Also, if this is useful, we have  noticed that this issus happens everytime we factory reset a phone  (from the models mentioned before) and beside  getting the wrong hour, they lose access to their personal directory.

The load version the phones are running are for 7941 is SCCP41.8-5-3S, 7962 is SCCP42.9-2-3S and for the recently updated 7970 is SCCP70.9-2-3S. If it is helpful, I copy what i get after the utils ntp status:

admin:utils ntp status

ntpd (pid 5931) is running...

     remote           refid      st t when poll reach   delay   offset  jitter

==============================================================================

127.127.1.0     127.127.1.0     10 l   48   64  377    0.000    0.000   0.004

+10.112.0.31     164.137.199.11   4 u  181 1024  377    0.641  -21.604   6.351

*164.137.199.11  10.94.30.28      3 u  242 1024  377    1.465   -9.335  10.550

synchronised to NTP server (164.137.199.11) at stratum 4

   time correct to within 180 ms

   polling server every 1024 s

Current time in UTC is : Fri May 25 00:33:25 UTC 2012

Current time in America/Regina is : Thu May 24 18:33:25 CST 2012

Where the correct time for the phones to display should be Thu May 24 18:33:25 CST 2012.

Any suggestions?

Thanks

1412
Views
4
Helpful
3
Replies