Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

pickup doesnt working properly at subscriber server

Hi,

there is a problem with pickup from a customer.

A CUCM 8.6.2 Cluster with Publisher and Subscriber. Publisher is located in the headquarter, the subscriber in the branch. Publisher has IP 10.10.10.1 and subscriber has IP 192.168.2.1. Between the servers a WAN network is placed.

Various 6941 phones with pickup groups a configured at the cluster. Normal telephony works fine trough the whole cluster.

Phones at the headquarter are registered at the publisher, the branch phones are registered at the subscriber. pickup groups at the publisher works well as designed.

At the subscriber there is one pickup group that doesnt work. If a call from PSTN reach one of the branch phones and a member of the pickup group try to pick the call "No call for pickup available" is displayed at the phone. If a call from a head quarter phone reach the branch phone and a memeber of pickup group want to pick the call, it works. This seems very strange. But this is not the end. This behaviour affects only this pickup group at the subscriber. All other pickup groups at the branch works well as designed.

After we restarted the branch subscriber server, the pickup group works some times and after that the strange behaviour occurs again.

I reconfigured the pickup group, I deleted it and create  new, I configured it as the exact same way like a other working pickup group- no improvement.

Has somebody an idea? Is it possible that theres is a problem with the WAN connection to the publisher? Can somebody me explain, what happens if a user press the pickup button- which signals are going to where and is pickup functionality located by the publisher only?

6 REPLIES
New Member

pickup doesnt working properly at subscriber server

* System >> Service Parameters
* Select Server
* Select Service (Cisco Call Manager Service)
* Under Clusterwide Parameters (Hunt List) please find  "Use Pickup Group Of Line Group Member DN "
New Member

pickup doesnt working properly at subscriber server

the paramter is set to true. by the way there is no huntgroup configured.

Cisco Employee

pickup doesnt working properly at subscriber server

If the issue gets cleared temporarily by restarting the subscriber then it looks to be a case of the old calls meant for call pickup still being present in the ccm database and not being cleared up. There should be a message in the ccm traces like the one below

CCM|PickupManager -::getAListOfAlertingCalls - [5]

If the number in the square brackets remains constant or does not drop to a lower value even when number of calls for pickup group is less then it would explain the issue.

CCM traces corresponding to a test call for the ppickup group from the subscriber and similar set of traces from a call pickup group on Publisher should be taken and compared.

Consult TAC to see if there are any known bugs.

Manish

Silver

pickup doesnt working properly at subscriber server

What's the full CUCM version?

New Member

pickup doesnt working properly at subscriber server

8.5.1.10000-26 is the version

not 8.6.2 like I earlier told- thats my fault

Hall of Fame Super Red

pickup doesnt working properly at subscriber server

Hi there,

You may be hitting this bug;

Unable to pickup a call although users pressed pickup softkey

CSCue17376

Description

Symptom:
Users can not pickup calls although they pressed a pickup softkey.
Conditions:
Workaround:
Creating a new pickup group and associating the all users who were in the pickup group.
or
Restarting Cisco CallManager service.

Last Modified:

Sep 9,2013

Known Fixed Releases:

(12)

2.0(0.96000.52)

9.1(0.98000.271)

1.0(0.98000.127)

8.6(4.98000.250)

8.6(2.23900.3)

8.5(1.16096.1)

8.6(2.23071.1)

9.1(1.21010.1)

8.6(2.23900.10)

10.0(0.98000.4)

9.1(2.10000.28)

10.0(0.96000.421)

Cheers!

Rob

410
Views
0
Helpful
6
Replies
CreatePlease to create content