Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Bronze

pickup groups intermittently not working

Hey,

having a slight issue which is temporarily fixed by restarting the server. the issue however, comes back after about two weeks and then we restart again.

Details

CCM 5.0(4). the problem occurs only when the phone goes to the hunt group. if i try to pickup the call when it hits the hunt, it gives me an error of no call available for pickup.

Initially, under hunt pilot, i was not seeing a listing for pickup group, however that was resolved by entering the cisco support code. it worked fine after that but the issue still pops up once in a while.

any ideas? we are going to upgrade to 5.1 soon and am hoping that this also fixes that issue.

any help would be greatly appreciated

12 REPLIES
Silver

Re: pickup groups intermittently not working

It looks like bug to me, check these bug-id: CSCsa66224 and CSCsa92805.

Bronze

Re: pickup groups intermittently not working

error im getting though is no call pickup available when i try to pickup.

it is defintely a bug cause if i reboot the server it will work fine for a fre weeks then kick in again intermittently.

Bronze

Re: pickup groups intermittently not working

one main thing to note is that the pickup works from extension to extension but if the call hits the hunt pilot thats when the problem arises intermittently

New Member

Re: pickup groups intermittently not working

Hello,

I'm having the same problem and i resolve the problem creating a new pickupgroup and associate

the phones and the hunt-pilot to the new group, but after a day the problem appear.

I'm having cm 5.1

Thanks

Bronze

Re: pickup groups intermittently not working

thats no good,

i was depending on an Upgrade to CM 5.1 to fix this..

anyone else having the same issue. better yet a resolution?

its wierd that it would work and then just stop working but if everything was easy then we would all be rich

New Member

Re: pickup groups intermittently not working

I,

I have started to have this issue when i put the hunt pilot on a pickup-group and also configure a cfna in the hunt pilot, i have decided to remove this two feature to see if it solve the problem.

Bronze

Re: pickup groups intermittently not working

pleawe advise if this resolves as i have the same configuration

Bronze

Re: pickup groups intermittently not working

guys,

fixed with Upgrade of 5.0(4) to 5.1.(2).

BUG ID: CSCsh11633

Note as well the first versions of 5.1 still has the issue so do upgrade to 5.1.2 or later.

we have done the upgrade and this has resolved the issue.

New Member

Re: pickup groups intermittently not working

I am running 5.1.2 also and can't pickup a call from a hunt group. TAC told me this isn't something you can do with 5.1. How did you get this to work?

Thanks

Hall of Fame Super Red

Re: pickup groups intermittently not working

Hi Chris,

The bug that Arvind was hitting is bug CSCsb12946 which prevents this feature from working.

Set enterprise parameter (System->Enterprise Parameters->Cisco Support Use 1) Cisco Support Use 1 to CSCsb42763 (case sensitive)

This operation added listbox (Route Plan->Route/Hunt->Hunt Pilot->hunt pilot XXXX -> Call Pickup Group) Call Pickup Group.

From this doc;

http://www.ciscotaccc.com/kaidara-advisor/voice/showcase?case=K11612191

Hope this helps!

Rob

New Member

Re: pickup groups intermittently not working

I have used this in CCM 4.x several times with success. But this doesn't seem to work in 5.1.2...

Bronze

Re: pickup groups intermittently not working

Crhis,

rob was correct in what was happening. initially, i could not do a pickup because there wasnt any pickup group selection in the hunt group. i had to add the cisco support use code identifed and then i got the option to add. (note that the description was * and there was a drop down list with the pickup groups). after this i had intermittent issues when picking up a call as it used to say no calls available for pickup (This was when i was using ccm 5.0(4).

i then proceeded to upgrade after opening a CASE with TAC and they alerted me to the bug and recommeded the 5.1.2. i have upgraded and it has been working without any issues.

Please note the following

"I finally have an answer for you. I have gone through the traces and see that you are coming across a bug. The bug id is CSCsh11633. You can get more info on this bug at the following link

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsh11633

There is no workaround for this bug but to reboot the publisher that you already have been doing it. To overcome this bug you have 2 options.

1. Upgrade to CallManager 5.1.1.3105-2 or higher, or

2. Upgrade your current CallManager to 5.0.4.2135-2 or higher."

415
Views
0
Helpful
12
Replies