Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Pre-installed CUE on Cisco 3945 giving error when uploading license file

Hi

I am getting the following error when trying to TFTP or FTP the license file to my CUE.

“% Error: License installation failed with error: XML parsing failed”

Cisco IOS Software, C3900 Software (C3900-UNIVERSALK9-M), Version 15.2(1)T, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2011 by Cisco Systems, Inc.
Compiled Thu 21-Jul-11 21:14 by prod_rel_team

ROM: System Bootstrap, Version 15.0(1r)M8, RELEASE SOFTWARE (fc1)

CME3945 uptime is 6 weeks, 6 days, 18 hours, 7 minutes
System returned to ROM by power-on
System restarted at 16:48:25 ZA Wed May 16 2012
System image file is "flash0:c3900-universalk9-mz.SPA.152-1.T.bin"
Last reload type: Normal Reload

Any idea what might cause this, as I have mentioned it was pre-installed and shipped from Cisco, I just downloaded the Lic files and are trying to upload it on the server.

000042)2012/07/02 12:56:41 PM - abel (192.168.10.2)> 230 Logged on

(000042)2012/07/02 12:56:41 PM - abel (192.168.10.2)> PWD

(000042)2012/07/02 12:56:41 PM - abel (192.168.10.2)> 257 "/" is current directory.

(000042)2012/07/02 12:56:41 PM - abel (192.168.10.2)> EPSV

(000042)2012/07/02 12:56:41 PM - abel (192.168.10.2)> 229 Entering Extended Passive Mode (|||7489|)

(000042)2012/07/02 12:56:41 PM - abel (192.168.10.2)> TYPE I

(000042)2012/07/02 12:56:41 PM - abel (192.168.10.2)> 200 Type set to I

(000042)2012/07/02 12:56:41 PM - abel (192.168.10.2)> SIZE FOCXXXXXXXX_20120626094457111.lic

(000042)2012/07/02 12:56:41 PM - abel (192.168.10.2)> 213 1205

(000042)2012/07/02 12:56:41 PM - abel (192.168.10.2)> RETR FOCXXXXXXXX_20120626094457111.lic

(000042)2012/07/02 12:56:41 PM - abel (192.168.10.2)> 150 Connection accepted

(000042)2012/07/02 12:56:41 PM - abel (192.168.10.2)> 226 Transfer OK

(000042)2012/07/02 12:56:41 PM - abel (192.168.10.2)> QUIT

(000042)2012/07/02 12:56:41 PM - abel (192.168.10.2)> 221 Goodbye

(000042)2012/07/02 12:56:41 PM - abel (192.168.10.2)> disconnected.

CUE:

se-192-168-10-2# license install ftp

se-192-168-10-2# $rd1@172.25.30.245/FOCXXXXXXXX_20120626094457111.lic

% Error: License installation failed with error: XML parsing failed

Please advise on steps to be taken.

Voice CCIE #37771
Everyone's tags (5)
1 ACCEPTED SOLUTION

Accepted Solutions
Blue

Pre-installed CUE on Cisco 3945 giving error when uploading lice

HI

% Error: License installation failed with error: XML parsing failed

The above error comes when lic file is wrong or corrupted. I would suggest you to contact licensing@cisco.com for reissuing licenses.

Regards

Ronak Patel

Rate helpful posts

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.
9 REPLIES
Blue

Pre-installed CUE on Cisco 3945 giving error when uploading lice

HI

% Error: License installation failed with error: XML parsing failed

The above error comes when lic file is wrong or corrupted. I would suggest you to contact licensing@cisco.com for reissuing licenses.

Regards

Ronak Patel

Rate helpful posts

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.

Pre-installed CUE on Cisco 3945 giving error when uploading lice

Hi Ronak Patel,

Thank you very much for the prompt response, we are in the process of contacting cisco licensing now and will provide feedback once we have worked with them.

Regards,

Herman

Voice CCIE #37771
Blue

Pre-installed CUE on Cisco 3945 giving error when uploading lice

Hi Herman,

Dont forget to rate helpful posts.

Regards

Ronak Patel

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.
New Member

Pre-installed CUE on Cisco 3945 giving error when uploading lice

Hi guys,

Just a query, which product serial number do we use when generating license file? The router or NME-CUE serial?

Pre-installed CUE on Cisco 3945 giving error when uploading lice

Hi,

I have used now 2 different UIDs I got from the system, the one give me and XML error and the second one gives me this error.

Hi guys,

I getting below error:

se-192-168-10-2# license in

se-192-168-10-2# $rd1@172.25.30.234/FOC15013HTJ_20120704061514605.lic

Installing...Feature:VMIVR-VM-MBX...Failed:

% Error: Install failed. UDI C3900-SPE150/K9:FOC15013HTJ on license does not match any device

0/1 licenses were successfully installed

0/1 licenses were existing licenses

1/1 licenses were failed to install

So does this mean the 1st UID was correct and the license files corrupt or how do we go about this?

I will re download the Lic files again with the 1st UID and see if it can work now.

But please any other tips or advise would be appreciated.

regards,

Herman

Voice CCIE #37771
Blue

Pre-installed CUE on Cisco 3945 giving error when uploading lice

Hi Herman,

You will have to use the UID you get from the command Show license udi under CUE module. This UID is used for the License generation.

regards

Ronak Patel

Rate helpful posts.

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.
New Member

Pre-installed CUE on Cisco 3945 giving error when uploading lice

Hi,

License file was successfully installed after regenerating using the CUE UDI info. I gues the previous file were corrupt:

se-192-168-10-2# $rd1@172.25.30.234/FOC14493KEA_20120705022524142.lic

Installing...Feature:VMIVR-VM-MBX...Successful:No Error

License Note:

Application will evaluate this change upon next reload

1/1 licenses were successfully installed

0/1 licenses were existing licenses

0/1 licenses were failed to install

Thanks a Million..!!

Blue

Pre-installed CUE on Cisco 3945 giving error when uploading lice

HI

If it helps, rate the posts.

Regards

Ronak patel

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.
New Member

Pre-installed CUE on Cisco 3945 giving error when uploading lice

Thank you...

1462
Views
10
Helpful
9
Replies
CreatePlease to create content