Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Pre Requisites for Implementing the CUE

Hi,

I have an  IP Telephony set up with CME in 2 different branches.We need to implemet the AA in sites.

 

What are the pre requisites for hardware and license based  that need to check before implementing the CUE.

 

one site having cisco 2911 router with Version 15.2(2)T3 and with interface ISM module is present which would like to configure for the AA.

 

second site having 2901 with Version 15.0(1r)M16 and  with interface Embedded-Service-Engine0/0.

 

Attached is the Show tech support for each CME's .

 

Thanks in advance

Nithin Louis.

2 ACCEPTED SOLUTIONS

Accepted Solutions

Hello1- To get the CUE

Hello

1- To get the CUE compatabilty with your CME , kindly check the below

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/unity_exp/compatibility/cuecomp.html

 

2- For Hardware and Software  installtion , kindly find the below:-

http://www.firewall.cx/cisco-technical-knowledgebase/cisco-voice/888-cisco-unity-express-sre-300-700.html

http://www.firewall.cx/cisco-technical-knowledgebase/cisco-voice/889-cisco-unity-express-config-part-2.html

3-For licenses 

You do not need to purchase IVR session licenses if you are only planning to use voicemail and auto attendant with basic IVR applications. IVR session licenses  required if your application contains advanced IVR features such as email, fax, database access or VXML scripts.when you buy a module like CUE it comes with some default ports so you realy dont need to buy additional ports unless the ports are not enough for the number of Mailboxes you have and AA sessions required etc...voicemail and IVR (AA) traffic shares these ports so you need to size them correctly...MBX license is for each mailbox that you need (5 user bundle - gives you 5 licenses)..

Reference as the below

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/unity_exp/rel7_1/Licensing/CUELicensing_book/Using_CSL.html#wp1065047

 

Thanks

please rate all useful information

Helloif there is no module

Hello

if there is no module installed you can completely ignore Embedded-Services-Engine as it won't be doing anything. Embedded Service Engine

Overview:-

Cisco Integrated Services Routers Generation 2 (Cisco ISRs G2) have dual  core CPUs on the motherboard. The first core runs Cisco IOS software as  Cisco Integrated Services Routers (ISRs) do; the second core, or the Embedded Service Engine, is capable of running Linux-based applications.


The following Cisco ISR G2 platforms support the Embedded Service Engine:


•Cisco 2911


•Cisco 2921


•Cisco 2951


•Cisco 3925


•Cisco 3945

Note:- As above 2901 not support embedded service engine . May be you got it on the CLI , because you run the same S/W version.Reference 

https://supportforums.cisco.com/discussion/11184226/interface-embedded-service-engine00

*That is why i did not mention for Embededd service engine module supportedwith Cisco 2901, so kindly check. The above post Cisco document for compatibality.If you need to try , so try with minumum memory 1G as 2911

Memory required for 2911,2921 is 1G , 2951 is 1.5 G , 39XX is 2.5 G.My advise to you to go through  ISM-SRE-300-K9 , and shut Embedded service engine .

 

Thanks

please rate all useful information

4 REPLIES

Hello1- To get the CUE

Hello

1- To get the CUE compatabilty with your CME , kindly check the below

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/unity_exp/compatibility/cuecomp.html

 

2- For Hardware and Software  installtion , kindly find the below:-

http://www.firewall.cx/cisco-technical-knowledgebase/cisco-voice/888-cisco-unity-express-sre-300-700.html

http://www.firewall.cx/cisco-technical-knowledgebase/cisco-voice/889-cisco-unity-express-config-part-2.html

3-For licenses 

You do not need to purchase IVR session licenses if you are only planning to use voicemail and auto attendant with basic IVR applications. IVR session licenses  required if your application contains advanced IVR features such as email, fax, database access or VXML scripts.when you buy a module like CUE it comes with some default ports so you realy dont need to buy additional ports unless the ports are not enough for the number of Mailboxes you have and AA sessions required etc...voicemail and IVR (AA) traffic shares these ports so you need to size them correctly...MBX license is for each mailbox that you need (5 user bundle - gives you 5 licenses)..

Reference as the below

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/unity_exp/rel7_1/Licensing/CUELicensing_book/Using_CSL.html#wp1065047

 

Thanks

please rate all useful information

New Member

Hi Ismail, Thanks for your

Hi Ismail,

 

Thanks for your reply.

 

Please advise to us that in site B we have Embedded-Service-Engine for confguring the CUE.There is no ISM module I can see over there.

 

As per the URL which you sent on that is nothing mentioned about Embedded-Service-Engine.

And if supports how much is the minimum memory required for that...As i Have 512 MB in my site B.

 

Thanks & Regards

Nithin Louis.

 

 

 

 

 

Helloif there is no module

Hello

if there is no module installed you can completely ignore Embedded-Services-Engine as it won't be doing anything. Embedded Service Engine

Overview:-

Cisco Integrated Services Routers Generation 2 (Cisco ISRs G2) have dual  core CPUs on the motherboard. The first core runs Cisco IOS software as  Cisco Integrated Services Routers (ISRs) do; the second core, or the Embedded Service Engine, is capable of running Linux-based applications.


The following Cisco ISR G2 platforms support the Embedded Service Engine:


•Cisco 2911


•Cisco 2921


•Cisco 2951


•Cisco 3925


•Cisco 3945

Note:- As above 2901 not support embedded service engine . May be you got it on the CLI , because you run the same S/W version.Reference 

https://supportforums.cisco.com/discussion/11184226/interface-embedded-service-engine00

*That is why i did not mention for Embededd service engine module supportedwith Cisco 2901, so kindly check. The above post Cisco document for compatibality.If you need to try , so try with minumum memory 1G as 2911

Memory required for 2911,2921 is 1G , 2951 is 1.5 G , 39XX is 2.5 G.My advise to you to go through  ISM-SRE-300-K9 , and shut Embedded service engine .

 

Thanks

please rate all useful information

New Member

Hi Ismail,Thanks for your

Hi Ismail,

Thanks for your quick reply.

It was very helpful for me and I will order a new bundle of CUE module for configuruing the AA.

Best Regards

Nithin Louis.

86
Views
5
Helpful
4
Replies