Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

presence on VMware server

Hello,

I have VMWare server 1.0.8 installed on DL 320-g5. I have two virtual machines, CUCM 6.1.1 which works fine and CUPS 7 which doesn't work so fine. CUPS has periods when seems to be working fine, and then crashes (??) without no apparent reason (innocent GUI click can be the reason). during that period it is not pingable and console on WM server is also dead. The after 15-20 minutes starts working as if nothing happened, for another 10 minutes or so. There is no big load going on, memory is also not an issue (less than 2 Gig is used).

Anybody had similar issues?

6 REPLIES
Red

Re: presence on VMware server

Try VMWare ESX. Much more stable.

Try to give the VM more memory.

Michael

http://htluo.blogspot.com

New Member

Re: presence on VMware server

Hi Michael,

With ESX I had even less luck. I was trying to install CUCM on it for two weeks or so with no luck (installation breaking just before the end). Heard somewhere that HW server should have two processors to support virtual CUCM (contradictory to your blog).I had DL 320 G5. However the only way I managed to virtualize CUCM is on WIN server2003/VMWare Server. All looks so unstable to me...

Anyway thanks, any advice is highly appreciated :)

Pilat Goran

Red

Re: presence on VMware server

I have the following running (simultaneously) on a DL380 G5 with ESX 3.5 (8G RAM):

CUCM 4.2.3

CUCM 5.1.3

CUCM 6.1.3

CUCM 7.0.2

CUPS 6.0.5

CUPS 7.0.3

CER 7.0.1

When creating the VM, make sure you choose RHEL 4 (32-bit) with one processor, 1G RAM.

Michael

New Member

Re: presence on VMware server

Hi,

I will try it out and let you know. I always tried with redhat 3 on ESX3.5...

bye

New Member

Re: presence on VMware server

Hi Michael,

Same thing happened on redhat4. I tried also both ESX 3.5 and ESXi3.5. Always stuck with the

./base_scripts/pmNormalizeGeneric /tmp/ipmWorkFile threshold timeout" error.

Does your DL380 have two processors?

Getting back to win2003 and VMWare workstation, hoping presence won't be crashing... :(

regards,

Goran Pilat

New Member

Re: presence on VMware server

Hi Michael,

I am running CUP 7.0.5 on VMWare Workstation 6.0 since several months, but today, the Demo license is expiring.

When I try to upload a valid license file, I get the message: "Error: Intallation on invalid / obsolete hardware. License file upload not allowed".

It is like VMWare is not supported as a valid platform, even if you upload a valid license.

How do you manage that?

Thank you.

Yorick

588
Views
0
Helpful
6
Replies
CreatePlease login to create content