Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

PRI Busy Tone..

Hi,

I have configured a E1 PRI at Germany (CustomerA).

CustomerA is complaining that his clients are reporting that when they dial CustomerA they get busy tone 1st time and then when they redial the call goes through and its intermetent and not always.

It happens mostly when the clients are dialing from PBX.

Anyone faced this? thanks in advance.

Atul

3 REPLIES

Re: PRI Busy Tone..

Hi Atul,

I would 'debug isdn q931' and see who is originating the disconnect. If it is the gateway you may have codec or resource problems, if it's the provider you would need to contact them.

-nick

New Member

Re: PRI Busy Tone..

Hi Nick,

Thanks for your valuable comments, this router(2811) have PVDM2-32 and PVDM2-48, I am using only 10 sessions in dspfarm, so do you think there could be resource crunch? I will check the debug, if I have further queries I'll post it. If you have any more suggestions please let me know.

Regards

Atul

Re: PRI Busy Tone..

Hi Atul,

It's kind of an odd scenario - it sounds like there is a bug somewhere but you'll need to debug to find out where. You should be fine for DSP resources.

'show voice dsp group all' at the bottom will tell you if you are over-utilizing your DSPs.

hth,

nick

136
Views
0
Helpful
3
Replies