Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

PRI Issue

When i am doing call from GW e using isdn test call interface se0/0/0:15)  outgoing work fine But end user are not able to make outgoing although they are able to receive calls.    

6 REPLIES

PRI Issue

do you see the call hitting the GW from IP phone? If the call is not coming into GW, it is something you need to check the Route Pattern and GW config in CUCM side.

if the call is coming to GW, could you please post the debug voice ccapi inout and debug isdn q931 for a test call with calling number, called number and also the complete configuration.

//Suresh Please rate all the useful posts.
VIP Purple

PRI Issue

Hi Vijay,

how GW is integrated to CUCM? can u share the GW config.

regds,

aman

New Member

PRI Issue

Hi as already explain call from IP Phone is not hitting  to GW...

S0011010101CRR#sh running-config
Building configuration...


Current configuration : 10994 bytes
!
version 15.2
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
!
hostname S0
!
boot-start-marker
boot-end-marker
!
!
card type e1 0 0
no logging console
enable secret 4
!
aaa new-model
!
!

!
!
!
!
!
aaa session-id common
clock timezone IST 5 30
network-clock-participate wic 0
network-clock-select 1 E1 0/0/0
!
no ipv6 cef
no ip source-route
ip auth-proxy max-login-attempts 5
ip admission max-login-attempts 5
!
!
!
!
!
ip flow-cache timeout active 1
no ip bootp server
no ip domain lookup
ip domain name sbigen.in
ip cef
ip wccp 61 redirect-list DC-PT-Traffic
ip wccp 62 redirect-list DC-PT-Traffic
!
multilink bundle-name authenticated
!
!
!
!
isdn switch-type primary-net5
!
!
!
voice-card 0
dspfarm
dsp services dspfarm
!
!
voice call carrier capacity active
voice rtp send-recv
!
voice service pots
!
voice service voip
ip address trusted list
ipv4 172.16.130.0 255.255.254.0
allow-connections h323 to h323
fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711ulaw
h323
  session transport udp
  h245 tunnel disable
!
voice class codec 99
codec preference 1 g711alaw
codec preference 2 g711ulaw
codec preference 3 g729br8
codec preference 4 g729r8
!
voice class h323 99
  call start slow
!
!
!
!
voice translation-rule 1001
rule 1 /^[0-9]+/ /0&/
!
voice translation-rule 1003
rule 1 /^91/ /0/
!
!
voice translation-profile FROM_PSTN
translate calling 1001
!
voice translation-profile TO_PSTN
translate called 1003
!
!
!
license udi pid CISCO2921/K9 sn FGL1641148X
hw-module pvdm 0/0
!
hw-module sm 1
!
!
!
redundancy
!
!
!
!
!
controller E1 0/0/0
framing NO-CRC4
pri-group timeslots 1-31
!
ip ssh time-out 60
ip ssh version 2
!

!

!
interface Serial0/0/0:15
no ip address
encapsulation hdlc
isdn switch-type primary-net5
isdn incoming-voice voice
isdn map address .* plan unknown type unknown
no cdp enable
!

interface Vlan1
no ip address
!
interface Vlan22
ip address 10.80.2.1 255.255.255.0
ip wccp 61 redirect in
ip flow ingress
!
interface Vlan100
ip address 10.80.3.1 255.255.255.0
ip wccp redirect exclude in
ip flow ingress
h323-gateway voip interface
h323-gateway voip bind srcaddr 10.80.3.1
!

!
!
!
control-plane
!
!
voice-port 0/0/0:15
translation-profile incoming FROM_PSTN
!
!
!
!
!
!
mgcp profile default
!
!
dial-peer voice 101 voip
description *** Dial-peer to CUCM ***
preference 1
destination-pattern ....
session target ipv4:172.16.130.32
voice-class codec 99 
voice-class h323 99
dtmf-relay h245-alphanumeric
fax-relay ecm disable
fax-relay sg3-to-g3
fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711ulaw
no vad
!
dial-peer voice 102 voip
description *** Dial-peer to CUCM DR ***
preference 2
destination-pattern ....
session target ipv4:172.18.130.32
voice-class codec 99 
voice-class h323 99
dtmf-relay h245-alphanumeric
fax-relay ecm disable
fax-relay sg3-to-g3
fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711ulaw
no vad
!
dial-peer voice 201 pots
description *** Incoming calls from PSTN***
incoming called-number .
direct-inward-dial
port 0/0/0:15
!
dial-peer voice 202 pots
description ***Outgoing calls To PSTN***
destination-pattern 0.T
port 0/0/0:15
!
dial-peer voice 106 pots
description Outgoing calls To PSTN
translation-profile outgoing TO_PSTN
destination-pattern 91T
port 0/0/0:15
!
!
!
!
gatekeeper
shutdown
!
!
call-manager-fallback
secondary-dialtone 0
max-conferences 8 gain -6
transfer-system full-consult
timeouts interdigit 3
ip source-address 10.80.3.1 port 2000
max-ephones 25
!

PRI Issue

Please check the DNA whether or not the calls going to GW. Do you get any RTMT RouteList Exhausted Alert while trying outbound calls? if so, what is the cause code?

Please collect the CCM Detailed SDI traces for a test call with calling number, called number

//Suresh Please rate all the useful posts.
New Member

PRI Issue

Hi Aman,

Please find the Sh run,, any thing else is require

VIP Super Bronze

PRI Issue

Vijay..

please do a test call and post the debug requested by Suresh

1. debug voip ccapi inout

2. debug isdn q931

Please rate all useful posts

"opportunity is a haughty goddess who waste no time with those who are unprepared"

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
167
Views
0
Helpful
6
Replies
CreatePlease to create content