Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

PRI Layer 2 lost connect to Carrier switch after MGCP apply from CCM

I have Cisco 3845 router with T1 PRI from Verizon, " show isdn status " shows layer1 active and Layer 2 " MULTIPLE_FRAME_ESTABLISHED "

The ISDN layer2 change to " TEI_ASSIGNED" after applying MGCP from Callmanger ( Ver6.12) to 3845 Voice gateway. and both inbound and outbound call could not work.

Any advise.

3 REPLIES
Hall of Fame Super Silver

Re: PRI Layer 2 lost connect to Carrier switch after MGCP apply

Please post your config as well as "sh ccm-manager".

Also, are you binding L3 to CM on the d-channel? You can validate this by making sure you have the following command under the serial interface corresponding to your PRI:

interface Serial0/0/0:23

isdn bind-l3 ccm-manager

HTH,

Chris

Community Member

Re: PRI Layer 2 lost connect to Carrier switch after MGCP apply

Hi.Since it is Layer 2, there is problem Between your router to privider switch. Pls check with the provider or

You can bounce the mgcp in the router

give command in the router

mgcp, no mgcp.

or shut , no shut the t1 controller.

will mostly solve the issue

regards

Esa

Re: PRI Layer 2 lost connect to Carrier switch after MGCP apply

Hello,

I have seen this before as well, when layer 2 on the PRI will establish when in H323 mode, but when MGCP is applied,layer 2 wont establish. What I had to end up doing, is removing the QoS policy that was applied to the serial interface, and once layer 2 was established, I reapplied the QoS service policy.

Hope that helped, if so please rate.

314
Views
5
Helpful
3
Replies
CreatePlease to create content