Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Prioritze H.323 traffic

Hi Forum,

Trust someone can assist.  I am attempting to automatically prioritize H.323 video traffic and additional VOIP appications such as 'Skype' over our network to ensure uninterrupted service.  Can I accomplsih this objective by using the following Cisco's (Modular QOS Commands) on a Cisco 2960 Switch?

Example 1

access-list permit (ip address of the camera)

class-map videoclass

match access-group 1

policy-map videopolicy

class videoclass

set ip dscp 46

interface FastEthernet 0/1

service-policy input video-policy

wrr-queue bandwidth 1,2,3,4

wrr-queue cos-map 4,6,7

Example 2

class-map match-all video

match access-group 190

!

policy-map INCOMING

class video

set ip dscp 46

police 1000000

!

interface FastEthernet 0/1

service-policy input INCOMING

!

access-list 190 permit ip host (ip address of the camera) any

If any of the examples does work, which would be your preferred solution.

Regards

Jerry

Everyone's tags (3)
285
Views
0
Helpful
0
Replies
CreatePlease login to create content