Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Prob with Unity 4.2

hi all

i have installed a cisco unity 4.2 on 7825-I2 MCS, everything went ok, and the unity became up...

after logging to unity SA web, of course the home interface for unity SA web opened, but after clicking on any submenu in the left pane, like Subscribers, Subscriber Template, Class of Service, Call handlers System, and so on, the submenu name itself just only appears (of course in its new page)

with a blank page, and it takes about 1 minute for this submenu's attributes (in left and right pane) to appear, and this is for all submenus each with its attributes, which is unusual!

any one encountered such this case, please does any one have any idea how to solve this?

thanks

5 REPLIES
New Member

Re: Prob with Unity 4.2

any ideas pleaase

New Member

Re: Prob with Unity 4.2

Perhaps the antivirus software causes the issue,pls check wether u installed a antivirus that is incompatible with unity system.

Re: Prob with Unity 4.2

are you launching from your desktop or at the server itself?

For kicks, log into the server as UnityAdmin, then launch SA from the tray and see what happens.

New Member

Re: Prob with Unity 4.2

thanks for response,

there is no Anti-Virus software installed on unity server

and I tried to log into the server as UnityAdmin, then launch SA from the tray

with the same result!

Re: Prob with Unity 4.2

If you can, go ahead try the following:

- restart IIS web services

- if no response, restart unity from the tray (right click, stop services, right click start services)

- still nothing, restart the server.

Sounds like something is hung on the server. I have had IIS issues in the past, sometimes it was some hung service is windows.

120
Views
0
Helpful
5
Replies
CreatePlease to create content