Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem for incoming calls

Hi voice team,

I'm having trouble with an extension in CUCM 8.6, I can make calls but can not receive both internal and external calls, the call is diverted to the Unity Connection 8.6. I've checked all the configuration, has no deviation, can anyone help me?

thanks.

Thiago

Everyone's tags (2)
34 REPLIES
Hall of Fame Super Silver

Problem for incoming calls

Thiago,

is the DN assigned to a phone and set as Active? 

Is it in proper partition?

If call forward all possible set on it?

Chris

New Member

Problem for incoming calls

Hi, another problem hehe

Yes the phone as registered and set as active, its in proper partition and call forward is not set.

Hall of Fame Super Silver

Problem for incoming calls

Have you tried resetting the phone?

Is database replication in proper state?

Is there another DN that is the same in perhaps another partition?

What does Dialed Number Analyzer show?

Chris

New Member

Problem for incoming calls

Yes i resetting the phone, how do to check the database replication? There´s no another DN, I have not Dialed number analyzer.

Hall of Fame Super Silver

Problem for incoming calls

DNA is available under serviceability page.

To check DB replication see this doc:

https://supportforums.cisco.com/docs/DOC-13672

Chris

New Member

Problem for incoming calls

can you explain to me how to verify replication?

New Member

Problem for incoming calls

Hi follows the config:

A Cisco DBRunningFri Jul 6 18:42:57  201210 days  19:46:58
A Cisco DB ReplicatorRunning
Hall of Fame Super Silver

Problem for incoming calls

Did you read the doc I posted link to?

Chris

New Member

Problem for incoming calls

yes, i read the doc, but i can´t find a solution to my problem.

New Member

Problem for incoming calls

Hi, when the extension 8011 makes a call appears on the other device 36278800 and when the extension 8094 makes a call appers on the display of other device 36278000, but both are on the same range, I can make an outside call for 8094, but for 8011 I can not

Thanks

Hall of Fame Super Silver

Problem for incoming calls

OK, can you tell exactly what extension is calling what number and where does it land?

Do both phones have the same Calling Search Space assigned to the device level and DN level?

Are you using device mobility?

Chris

New Member

Problem for incoming calls

The extension 8011 is not receiving any calls, internal or external, the extension 8094 works fine.

When 8011 makes a call, on the other phone display appears 3627 8800, and when 8094 makes a call, on the other phone display appears 3627 8000.

The phone are on the same Partition and Calling Search Space.

Yes, we are using device mobility.

Thiago

VIP Super Bronze

Problem for incoming calls

You need to check the External Phone number Mask on Extension 8011. The mask its showing is 36278800. Is this number part of your DDI range?

Are you using ISDN or SIP Trunk to your service provider?

Can you p ost a debug isdn q931 if you are using isdn or debug ccsip messages if you are using sip

Please rate all useful posts

"'Nature is too thin a screen, the glory of the omnipresent God bursts through it everywhere"-Ralph Waldo Emerson

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
New Member

Problem for incoming calls

Hi, the external phone number mask is the same for all phones: 3627XXXX, and the number 8800 to 8899 is my other number range.

i´m using EI- CAS on my service provider.

I cant find the debug command for that.

New Member

Problem for incoming calls

can you provide us your gateway configuration?

New Member

Problem for incoming calls

Sure, follows the config:

version 12.4

service timestamps debug datetime msec localtime

service timestamps log datetime msec localtime

service password-encryption

service sequence-numbers

!

hostname RT-TELEFONIA

!

boot-start-marker

boot-end-marker

!

card type e1 0 0

logging message-counter syslog

no logging queue-limit

logging buffered 1000000

no logging rate-limit

no logging console

no logging monitor

enable secret 5 $1$koJb$DmqYTyrAcuUydAql07qF9.

!

--More--                           no aaa new-model

clock timezone BRA -3

clock summer-time horariodeverao date Oct 17 2009 0:00 Feb 13 2010 0:00

network-clock-participate wic 0

network-clock-select 1 E1 0/0/0

!

dot11 syslog

ip source-route

!

!

ip cef

no ip dhcp use vrf connected

ip dhcp excluded-address 172.26.149.129

ip dhcp excluded-address 172.26.149.130

ip dhcp excluded-address 172.26.149.131

ip dhcp excluded-address 172.26.149.132

ip dhcp excluded-address 172.26.149.140

ip dhcp excluded-address 172.26.149.141

ip dhcp excluded-address 172.26.149.142

ip dhcp excluded-address 172.26.149.143

ip dhcp excluded-address 172.26.149.144

ip dhcp excluded-address 172.26.149.133

ip dhcp excluded-address 172.26.149.135

--More--                           !

ip dhcp pool REDE-TELEFONIA

   network 172.26.149.0 255.255.255.0

   domain-name snr.group

   default-router 172.26.149.144

   option 150 ip 172.26.149.133

   lease 0 12

!

!

no ip domain lookup

ip host cur1sr05 172.26.149.130

ip host cur1sr06 172.26.149.133

no ipv6 cef

multilink bundle-name authenticated

!

!

!

!

!

!

trunk group BRASILTELECOM

hunt-scheme random

!

--More--                           !

!

voice service voip

fax protocol pass-through g711alaw

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

voice translation-rule 1

rule 1 /^000/ /0014/

rule 2 /^00800/ /0800/

--More--                            rule 3 /^00300/ /0300/

rule 4 /^00/ /014/

rule 5 /^0/ //

!

voice translation-rule 2

rule 1 /^41/ /0/

rule 2 // /00/

!

voice translation-rule 4

rule 4 /^00/ /023/

!

!

voice translation-profile ENTRADA

translate calling 2

!

voice translation-profile INTELIG

translate called 1

!

!

voice-card 0

dsp services dspfarm

!

!

--More--                           application

service onramp-app flash:/app_faxmail_onramp.2.0.1.3.tcl

!

service offramp-app flash:/app_faxmail_offramp.2.0.1.1.tcl

!

!

!

!

!

!

username cisco password 7 143443180F56

archive

log config

  hidekeys

!

!

controller E1 0/0/0

framing NO-CRC4

ds0-group 0 timeslots 1-15,17-30 type r2-digital r2-compelled ani

cas-custom 0

  country brazil

  metering

  double-answer

--More--                             category 2

  answer-signal group-b 1

description LINK BRASILTELECOM 1

!

controller E1 0/0/1

framing NO-CRC4

ds0-group 0 timeslots 1-15,17-30 type r2-digital r2-compelled ani

cas-custom 0

  country brazil

  metering

  double-answer

  category 2

  answer-signal group-b 1

description LINK BRASILTELECOM 2

!

!

!

!

!

interface FastEthernet0/0

ip address 172.26.149.132 255.255.255.0

duplex auto

speed auto

--More--                           !

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 172.26.149.144

ip http server

no ip http secure-server

!

!

!

!

!

!

control-plane

!

!

!

voice-port 0/0/0:0

!

--More--                           voice-port 0/1/0

cptone BR

connection plar 8000

station-id name Ligacao Celular

caller-id enable

!

voice-port 0/1/1

!

voice-port 0/1/2

!

voice-port 0/1/3

!

voice-port 0/0/1:0

!

voice-port 0/2/0

cptone BR

!

voice-port 0/2/1

cptone BR

!

voice-port 0/2/2

cptone BR

!

--More--                           voice-port 0/2/3

cptone BR

!

voice-port 0/3/0

cptone BR

!

voice-port 0/3/1

cptone BR

!

voice-port 0/3/2

!

voice-port 0/3/3

!

ccm-manager mgcp

no ccm-manager fax protocol cisco

ccm-manager music-on-hold

ccm-manager config server 172.26.149.133 

ccm-manager config

!

mgcp

mgcp call-agent cur1sr05 2427 service-type mgcp version 0.1

mgcp modem passthrough voip mode nse

mgcp package-capability rtp-package

--More--                           mgcp package-capability sst-package

mgcp package-capability pre-package

mgcp default-package mt-package

no mgcp timer receive-rtcp

mgcp sdp simple

mgcp fax t38 inhibit

!

mgcp profile default

!

sccp local FastEthernet0/0

sccp ccm 172.26.149.133 identifier 3 version 7.0

sccp

!

sccp ccm group 30

description Transcoder

bind interface FastEthernet0/0

associate ccm 3 priority 3

associate profile 3 register MTP002255D8A1A8

!

dspfarm profile 3 transcode 

description Transcoder

codec g711ulaw

codec g711alaw

--More--                            codec g729ar8

codec g729abr8

codec g729r8

codec g729br8

maximum sessions 4

associate application SCCP

!

!

dial-peer voice 100 pots

description REDE PUBLICA

translation-profile incoming ENTRADA

translation-profile outgoing INTELIG

destination-pattern 0T

fax rate disable

direct-inward-dial

port 0/0/0:0

forward-digits all

no register e164

!

dial-peer voice 101 pots

description REDE PUBLICA

translation-profile outgoing INTELIG

destination-pattern 0T

--More--                            fax rate disable

direct-inward-dial

port 0/0/1:0

forward-digits all

no register e164

!

dial-peer voice 1 voip

preference 2

destination-pattern 8...$

session target ipv4:172.26.149.133

dtmf-relay h245-signal

!

dial-peer voice 1001 pots

description 8080-FAX GERAL

destination-pattern 8080

fax rate disable

port 0/2/0

!

dial-peer voice 1002 pots

description 8081-FAX COMERCIAL

destination-pattern 8081

fax rate disable

port 0/2/1

--More--                           !

dial-peer voice 1005 pots

description 8085-AUDIO CONF

destination-pattern 8085

fax rate disable

port 0/3/0

!

dial-peer voice 1006 pots

description 8072-MODEM

destination-pattern 8072

fax rate disable

port 0/3/1

!

dial-peer voice 102 pots

description CELULAR LOCAL

destination-pattern 0[7-9].......$

direct-inward-dial

port 0/1/0

forward-digits 8

!

dial-peer voice 999020 pots

service mgcpapp

port 0/2/0

--More--                           !

dial-peer voice 999021 pots

service mgcpapp

port 0/2/1

!

dial-peer voice 999022 pots

service mgcpapp

port 0/2/2

!

dial-peer voice 999023 pots

service mgcpapp

port 0/2/3

!

dial-peer voice 999030 pots

service mgcpapp

port 0/3/0

!

dial-peer voice 999031 pots

service mgcpapp

port 0/3/1

!

dial-peer voice 1004 pots

port 0/2/3

--More--                           !

!

gateway

timer receive-rtp 1200

!

!

telephony-service

max-conferences 8 gain -6

transfer-system full-consult

create cnf-files version-stamp Jan 01 2002 00:00:00

!

!

line con 0

line aux 0

line vty 0 4

password 7 044805140C285F4D065C5447

login local

!

scheduler allocate 20000 1000

ntp logging

ntp update-calendar

ntp server 10.0.0.253

end

--More--                          

RT-TELEFONIA#    sh inve

RT-TELEFONIA#sh inventory

NAME: "2811 chassis", DESCR: "2811 chassis"

PID: CISCO2811         , VID: V05 , SN: FTX1232A2QX

NAME: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1 on Slot 0 SubSlot 0", DESCR: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1"

PID: VWIC2-2MFT-T1/E1  , VID: V01 , SN: FOC12305S9Z

NAME: "2nd generation four port FXO voice interface daughtercard on Slot 0 SubSlot 1", DESCR: "2nd generation four port FXO voice interface daughtercard"

PID: VIC2-4FXO         , VID: V03 , SN: FOC122802LX

NAME: "Four port FXS DID voice interface daughtercard on Slot 0 SubSlot 2", DESCR: "Four port FXS DID voice interface daughtercard"

PID: VIC-4FXS/DID=     , VID: 3.1, SN: FOC12151YM9

NAME: "Four port FXS DID voice interface daughtercard on Slot 0 SubSlot 3", DESCR: "Four port FXS DID voice interface daughtercard"

PID: VIC-4FXS/DID=     , VID: 3.1, SN: FOC12280Z6W

NAME: "PVDMII DSP SIMM with four DSPs on Slot 0 SubSlot 4", DESCR: "PVDMII DSP SIMM with four DSPs"

PID: PVDM2-64          , VID: V01 , SN: FOC12301ZBQ

NAME: "PVDMII DSP SIMM with four DSPs on Slot 0 SubSlot 5", DESCR: "PVDMII DSP SIMM with four DSPs"

PID: PVDM2-64          , VID: V01 , SN: FOC12295SC6

New Member

Re: Problem for incoming calls

try configuring this

voice rtp send-recv

!

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

supplementary-service h450.12

fax protocol t38 nse force ls-redundancy 0 hs-redundancy 0 fallback cisco

h323

  h225 timeout tcp call-idle never

  h225 timeout t302 2

  h225 timeout setup 3

  call preserve

modem passthrough nse codec g711ulaw

!

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g711alaw

codec preference 3 g729r8

!

!

!

voice class h323 1

h225 timeout tcp establish 3

!

!

dial-peer voice 1 voip

voice-class codec 1

voice-class h323 1

session target ipv4:IP ADDRESS CALL MANAGER

dtmf-relay h245-alphanumeric

fax rate disable

no vad

New Member

Problem for incoming calls

but this setting will affect all other extensions, I'm with a problem only in 8011, I can muster, but he does not receive internal and external calls

New Member

Problem for incoming calls

oh sorry... my mistake.

you see route plan report to see what happen?

you use DNA? on serviciability...

New Member

Problem for incoming calls

Ok, no problem, how do I test the number using the route plan report ? I use the DNA, and the result is the same with the others phone.

New Member

Problem for incoming calls

Go to:

Call routing --> Route Plan Report --> put 8011 and press search...

If only an ip phone have 8011 configured must appear below

New Member

Problem for incoming calls

yes, only appeared extension 8011

New Member

Problem for incoming calls

ok...

on your gateway do this

apply command "sh dialplan number 8011#"

and paste your results

New Member

Problem for incoming calls

Hi, follows the result:

RT-TELEFONIA#sh dialplan number 8011#

Macro Exp.: 8011

VoiceOverIpPeer1

        peer type = voice, system default peer = FALSE, information type = voice,

        description = `',

        tag = 1, destination-pattern = `8...$',

        voice reg type = 0, corresponding tag = 0,

        allow watch = FALSE

        answer-address = `', preference=2,

        CLID Restriction = None

        CLID Network Number = `'

        CLID Second Number sent

        CLID Override RDNIS = disabled,

        rtp-ssrc mux = system

        source carrier-id = `', target carrier-id = `',

        source trunk-group-label = `',  target trunk-group-label = `',

        numbering Type = `unknown'

        group = 1, Admin state is up, Operation state is up,

        incoming called-number = `', connections/maximum = 2/unlimited,

        DTMF Relay = enabled,

        modem transport = system,

        URI classes:

            Incoming (Called) =

            Incoming (Calling) =

            Destination =

        huntstop = disabled,

        in bound application associated: 'DEFAULT'

        out bound application associated: ''

        dnis-map =

        permission :both

        incoming COR list:maximum capability

        outgoing COR list:minimum requirement

        Translation profile (Incoming):

        Translation profile (Outgoing):

        incoming call blocking:

        translation-profile = `'

        disconnect-cause = `no-service'

        advertise 0x40 capacity_update_timer 25 addrFamily 4 oldAddrFamily 4

        mailbox selection policy: none

        type = voip, session-target = `ipv4:172.26.149.133',

        technology prefix:

        settle-call = disabled

        ip media DSCP = ef, ip media rsvp-pass DSCP = ef

        ip media rsvp-fail DSCP = ef, ip signaling DSCP = af31,

        ip video rsvp-none DSCP = af41,ip video rsvp-pass DSCP = af41

        ip video rsvp-fail DSCP = af41,

        ip defending Priority = 0, ip preemption priority = 0

        ip policy locator voice:

        ip policy locator video:

        UDP checksum = disabled,

        session-protocol = cisco, session-transport = system,

        req-qos = best-effort, acc-qos = best-effort,

        req-qos video = best-effort, acc-qos video = best-effort,

        req-qos audio def bandwidth = 64, req-qos audio max bandwidth = 0,

        req-qos video def bandwidth = 384, req-qos video max bandwidth = 0,

        dtmf-relay = h245-signal,

        RTP dynamic payload type values: NTE = 101

        Cisco: NSE=100, fax=96, fax-ack=97, dtmf=121, fax-relay=122

               CAS=123, TTY=119, ClearChan=125, PCM switch over u-law=0,

               A-law=8, GSMAMR-NB=117 iLBC=116, AAC-ld=114, lmr_tone=0, nte_tone=0

               h263+=118, h264=119

               G726r16 using static payload

               G726r24 using static payload

        RTP comfort noise payload type = 19

        fax rate = voice,   payload size =  20 bytes

        fax protocol = system

        fax-relay ecm enable

        Fax Relay ans enabled

        Fax Relay SG3-to-G3 Enabled (by system configuration)

        fax NSF = 0xAD0051 (default)

        codec = g729r8,   payload size =  20 bytes,

        video codec = None

        voice class codec = `'

        voice class sip rsvp-fail-policy voice post-alert mandatory keep-alive interval 30

        voice class sip rsvp-fail-policy voice post-alert optional keep-alive interval 30

        voice class sip rsvp-fail-policy video post-alert mandatory keep-alive interval 30

        voice class sip rsvp-fail-policy video post-alert optional keep-alive interval 30

        text relay = disabled

        Media Setting = forking (disabled) flow-through (global)

        Expect factor = 10, Icpif = 20,

        Playout Mode is set to adaptive,

        Initial 60 ms, Max 1000 ms

        Playout-delay Minimum mode is set to default, value 40 ms

        Fax nominal 300 ms

        Max Redirects = 1, signaling-type = cas,

        VAD = enabled, Poor QOV Trap = disabled,

        Source Interface = NONE

        voice class sip url = system,

        voice class sip rel1xx = system,

        tvoice class sip outbound-proxy = system,

        voice class sip asserted-id = system,

        voice class sip privacy = system,

        voice class sip e911 = system,

        voice class sip history-info = system,

        voice class sip anat = system,

        voice class sip g729 annexb-all = system,

        voice class sip early-offer forced = system,

        voice class sip negotiate cisco = system,

        voice class sip authenticate redirecting-number = system,

        redirect ip2ip = disabled

        local peer = false

        probe disabled,

        Secure RTP: system (use the global setting)

        voice class perm tag = `'

        Time elapsed since last clearing of voice call statistics never

        Connect Time = 210133371, Charged Units = 0,

        Successful Calls = 6934, Failed Calls = 604, Incomplete Calls = 33

        Accepted Calls = 10453, Refused Calls = 570,

        Last Disconnect Cause is "10  ",

        Last Disconnect Text is "normal call clearing (16)",

        Last Setup Time = 265658672.

        Last Disconnect Time = 265652096.

Matched: 8011   Digits: 2

Target: ipv4:172.26.149.133

New Member

Problem for incoming calls

ok, one more test...

try this command "sh call his voice brief" after make the call

New Member

Problem for incoming calls

Hi, follows the result:

RT-TELEFONIA#sh call his voice brief

: ms. + + pid:

  dur hh:mm:ss tx:/ rx:/ ()

IP : rtt:

  delay://ms

media inactive detected: media cntrl rcvd: timestamp:

long duration call detected: long duration call duration : timestamp:

  MODEMPASS buf:/ loss /

   last s dur:/s

FR [int dlci cid] vad: dtmf: seq:

  (payload size)

ATM [int vpi/vci cid] vad: dtmf: seq:

  (payload size)

Telephony (callID) [channel_id] tx://ms noise:dBm acom:dBm

  MODEMRELAY info:// xid:/ total:// disc:

             speeds(bps): local / remote /

Proxy :

bw: / codec:

  tx:

rx:

Telephony call-legs: 14

SIP call-legs: 0

H323 call-legs: 14

Call agent controlled call-legs: 0

Total call-legs: 28

8B1  : 40765 -1638949646ms.40756 +2100 +446330 pid:1 Originate 8028

dur 00:07:24 tx:15375/304591 rx:22211/444220 10  (normal call clearing (16))

IP 172.26.149.20:29450 SRTP: off rtt:0ms pl:437260/0ms lost:0/1/0 delay:60/60/70ms g729r8 TextRelay: off

  media inactive detected:n media contrl rcvd:n/a timestamp:n/a

  long duration call detected:n long dur callduration :n/a timestamp:n/a

8B1  : 40764 -1638949656ms.40757 +2120 +447400 pid:100 Answer 4130953078

dur 00:07:25 tx:15375/304591 rx:22211/621908 10  (normal call clearing (16))

Telephony 0/0/0:0 (40764) [0/0/0.2] tx:444220/304480/0ms g729r8 noise:-64dBm acom:15dBm

  long duration call detected:n long dur callduration :n/a timestamp:n/a

250E : 40774 -1638535496ms.40758 +29830 +44180 pid:1 Answer 8035

dur 00:00:14 tx:824/16182 rx:717/14340 10  (normal call clearing (16))

IP 172.26.149.44:25970 SRTP: off rtt:0ms pl:12850/0ms lost:0/0/0 delay:60/60/70ms g729r8 TextRelay: off

  media inactive detected:n media contrl rcvd:n/a timestamp:n/a

  long duration call detected:n long dur callduration :n/a timestamp:n/a

250E : 40775 -1638535186ms.40759 +29510 +44000 pid:100 Originate 35575353

dur 00:00:14 tx:824/16182 rx:717/20076 10  (normal call clearing (16))

Telephony 0/0/0:0 (40775) [0/0/0.7] tx:41040/16190/0ms g729r8 noise:-73dBm acom:21dBm

--More--                             long duration call detected:n long dur callduration :n/a timestamp:n/a

240E : 40772 -1638566686ms.40760 +17510 +120360 pid:1 Answer 8021

dur 00:01:42 tx:2541/49956 rx:5141/102820 10  (normal call clearing (16))

IP 172.26.149.102:22382 SRTP: off rtt:0ms pl:100950/0ms lost:0/0/0 delay:60/60/70ms g729r8 TextRelay: off

  media inactive detected:n media contrl rcvd:n/a timestamp:n/a

  long duration call detected:n long dur callduration :n/a timestamp:n/a

240E : 40773 -1638566386ms.40761 +17210 +120190 pid:100 Originate 36278500

dur 00:01:42 tx:2541/49956 rx:5141/143948 10  (normal call clearing (16))

Telephony 0/0/0:0 (40773) [0/0/0.24] tx:113560/49950/0ms g729r8 noise:-57dBm acom:18dBm

  long duration call detected:n long dur callduration :n/a timestamp:n/a

8D1  : 40777 -1638416046ms.40762 +2620 +220530 pid:1 Originate 8000

dur 00:03:37 tx:8283/164642 rx:10159/203180 10  (normal call clearing (16))

IP 172.26.149.102:26202 SRTP: off rtt:0ms pl:19020/50ms lost:0/0/0 delay:60/60/70ms g729r8 TextRelay: off

  media inactive detected:n media contrl rcvd:n/a timestamp:n/a

  long duration call detected:n long dur callduration :n/a timestamp:n/a

8D1  : 40776 -1638416056ms.40763 +2640 +221610 pid:100 Answer 4133325001

--More--                            dur 00:03:38 tx:8671/172345 rx:10159/284452 10  (normal call clearing (16))

Telephony 0/0/0:0 (40776) [0/0/0.1] tx:217900/172330/0ms g729r8 noise:-48dBm acom:45dBm

  long duration call detected:n long dur callduration :n/a timestamp:n/a

260E : 40780 -1638256316ms.40764 +11020 +283180 pid:1 Answer 8091

dur 00:04:32 tx:7706/152785 rx:11073/221460 10  (normal call clearing (16))

IP 172.26.149.162:30402 SRTP: off rtt:0ms pl:71120/50ms lost:0/0/0 delay:60/60/70ms g729r8 TextRelay: off

  media inactive detected:n media contrl rcvd:n/a timestamp:n/a

  long duration call detected:n long dur callduration :n/a timestamp:n/a

260E : 40781 -1638256016ms.40765 +10710 +283020 pid:100 Originate 32217523

dur 00:04:32 tx:8388/166214 rx:11073/310044 10  (normal call clearing (16))

Telephony 0/0/0:0 (40781) [0/0/0.30] tx:273270/166180/0ms g729r8 noise:-63dBm acom:24dBm

  long duration call detected:n long dur callduration :n/a timestamp:n/a

280E : 40784 -1637979496ms.40766 +14020 +42050 pid:1 Answer 8071

dur 00:00:28 tx:903/17628 rx:1400/28000 10  (normal call clearing (16))

IP 172.26.149.2:16384 SRTP: off rtt:0ms pl:23320/0ms lost:0/0/0 delay:60/60/70ms g729r8 TextRelay: off

  media inactive detected:n media contrl rcvd:n/a timestamp:n/a

--More--                             long duration call detected:n long dur callduration :n/a timestamp:n/a

280E : 40785 -1637979196ms.40767 +13720 +41890 pid:100 Originate 36272510

dur 00:00:28 tx:903/17628 rx:1400/39200 10  (normal call clearing (16))

Telephony 0/0/0:0 (40785) [0/0/0.29] tx:39130/17630/0ms g729r8 noise:-44dBm acom:18dBm

  long duration call detected:n long dur callduration :n/a timestamp:n/a

8D8  : 40779 -1638380576ms.40768 +6680 +474370 pid:1 Originate 8065

dur 00:07:47 tx:13077/258445 rx:23382/467640 10  (normal call clearing (16))

IP 172.26.149.188:26774 SRTP: off rtt:0ms pl:464170/0ms lost:0/0/0 delay:60/60/70ms g729r8 TextRelay: off

  media inactive detected:n media contrl rcvd:n/a timestamp:n/a

  long duration call detected:n long dur callduration :n/a timestamp:n/a

8D8  : 40778 -1638380586ms.40769 +6700 +475440 pid:100 Answer 1150510278

dur 00:07:48 tx:13077/258445 rx:23382/654696 10  (normal call clearing (16))

Telephony 0/0/0:0 (40778) [0/0/0.2] tx:467670/258320/0ms g729r8 noise:-70dBm acom:7dBm

  long duration call detected:n long dur callduration :n/a timestamp:n/a

8E5  : 40787 -1637904376ms.40770 +3860 +41260 pid:1 Originate 8039

dur 00:00:37 tx:1263/24857 rx:1868/37360 10  (normal call clearing (16))

--More--                            IP 172.26.149.170:18976 SRTP: off rtt:0ms pl:33610/0ms lost:0/0/0 delay:60/60/70ms g729r8 TextRelay: off

  media inactive detected:n media contrl rcvd:n/a timestamp:n/a

  long duration call detected:n long dur callduration :n/a timestamp:n/a

8E5  : 40786 -1637904386ms.40771 +3870 +42340 pid:100 Answer 4132278700

dur 00:00:38 tx:1263/24857 rx:1868/52304 10  (normal call clearing (16))

Telephony 0/0/0:0 (40786) [0/0/0.1] tx:37390/24870/0ms g729r8 noise:-68dBm acom:18dBm

  long duration call detected:n long dur callduration :n/a timestamp:n/a

2A0E : 40790 -1637832576ms.40772 +5960 +12150 pid:1 Answer 8033

dur 00:00:06 tx:251/4924 rx:309/6180 10  (normal call clearing (16))

IP 172.26.149.110:28492 SRTP: off rtt:0ms pl:4670/0ms lost:0/0/0 delay:60/60/70ms g729r8 TextRelay: off

  media inactive detected:n media contrl rcvd:n/a timestamp:n/a

  long duration call detected:n long dur callduration :n/a timestamp:n/a

2A0E : 40791 -1637832266ms.40773 +5650 +11980 pid:100 Originate 0141143414355

dur 00:00:06 tx:251/4924 rx:309/8652 10  (normal call clearing (16))

Telephony 0/0/0:0 (40791) [0/0/0.18] tx:7130/4930/0ms g729r8 noise:-80dBm acom:6dBm

  long duration call detected:n long dur callduration :n/a timestamp:n/a

--More--                          

270E : 40782 -1638014166ms.40774 +7360 +206940 pid:1 Answer 8084

dur 00:03:19 tx:4424/86973 rx:9979/199580 10  (normal call clearing (16))

IP 172.26.149.240:22928 SRTP: off rtt:0ms pl:194990/0ms lost:0/1/0 delay:60/60/70ms g729r8 TextRelay: off

  media inactive detected:n media contrl rcvd:n/a timestamp:n/a

  long duration call detected:n long dur callduration :n/a timestamp:n/a

270E : 40783 -1638013856ms.40775 +7050 +206770 pid:100 Originate 39077091

dur 00:03:19 tx:4424/86973 rx:9979/279412 10  (normal call clearing (16))

Telephony 0/0/0:0 (40783) [0/0/0.19] tx:203440/86930/0ms g729r8 noise:-55dBm acom:45dBm

  long duration call detected:n long dur callduration :n/a timestamp:n/a

290E : 40788 -1637898356ms.40776 +9200 +147490 pid:1 Answer 8028

dur 00:02:18 tx:3658/72230 rx:6914/138280 10  (normal call clearing (16))

IP 172.26.149.20:20150 SRTP: off rtt:0ms pl:134590/0ms lost:0/0/0 delay:60/60/70ms g729r8 TextRelay: off

  media inactive detected:n media contrl rcvd:n/a timestamp:n/a

  long duration call detected:n long dur callduration :n/a timestamp:n/a

290E : 40789 -1637898056ms.40777 +8890 +147330 pid:100 Originate 33330340

dur 00:02:18 tx:3658/72230 rx:6914/193592 10  (normal call clearing (16))

--More--                            Telephony 0/0/0:0 (40789) [0/0/0.14] tx:142830/72220/0ms g729r8 noise:-66dBm acom:29dBm

  long duration call detected:n long dur callduration :n/a timestamp:n/a

2C0E : 40794 -1637807346ms.40778 +15970 +75980 pid:1 Answer 8033

dur 00:01:00 tx:1088/21078 rx:3000/60000 10  (normal call clearing (16))

IP 172.26.149.110:31324 SRTP: off rtt:0ms pl:54790/0ms lost:0/0/0 delay:60/60/70ms g729r8 TextRelay: off

  media inactive detected:n media contrl rcvd:n/a timestamp:n/a

  long duration call detected:n long dur callduration :n/a timestamp:n/a

2C0E : 40795 -1637807036ms.40779 +15650 +75800 pid:100 Originate 0141143905218

dur 00:01:00 tx:1088/21078 rx:3000/84000 10  (normal call clearing (16))

Telephony 0/0/0:0 (40795) [0/0/0.17] tx:67880/21050/0ms g729r8 noise:-59dBm acom:17dBm

  long duration call detected:n long dur callduration :n/a timestamp:n/a

2D0E : 40796 -1637722556ms.40780 +16130 +54340 pid:1 Answer 8041

dur 00:00:38 tx:865/16917 rx:1909/38180 10  (normal call clearing (16))

IP 172.26.149.18:21160 SRTP: off rtt:0ms pl:35910/0ms lost:0/0/0 delay:60/60/70ms g729r8 TextRelay: off

  media inactive detected:n media contrl rcvd:n/a timestamp:n/a

  long duration call detected:n long dur callduration :n/a timestamp:n/a

--More--                          

2B0E : 40792 -1637816046ms.40781 +19430 +147920 pid:1 Answer 8035

dur 00:02:08 tx:4038/79386 rx:6423/128460 10  (normal call clearing (16))

IP 172.26.149.44:32372 SRTP: off rtt:0ms pl:124400/0ms lost:0/0/0 delay:60/60/70ms g729r8 TextRelay: off

  media inactive detected:n media contrl rcvd:n/a timestamp:n/a

  long duration call detected:n long dur callduration :n/a timestamp:n/a

2D0E : 40797 -1637722246ms.40782 +15820 +54160 pid:101 Originate 30600778

dur 00:00:38 tx:865/16917 rx:1909/53452 10  (normal call clearing (16))

Telephony 0/0/1:0 (40797) [0/0/1.20] tx:50410/16930/0ms g729r8 noise:-61dBm acom:32dBm

  long duration call detected:n long dur callduration :n/a timestamp:n/a

2B0E : 40793 -1637815736ms.40783 +19120 +147750 pid:101 Originate 35575353

dur 00:02:08 tx:4038/79386 rx:6423/179844 10  (normal call clearing (16))

Telephony 0/0/1:0 (40793) [0/0/1.27] tx:144850/79350/0ms g729r8 noise:-63dBm acom:28dBm

  long duration call detected:n long dur callduration :n/a timestamp:n/a

2F0E : 40803 -1637659186ms.40784 +-1 +1250 pid:102 Originate 084046333

dur 00:00:00 tx:0/0 rx:0/0 22  (no circuit (34))

Telephony 0/1/0 (40803) [0/1/0] tx:0/0/0ms None noise:0dBm acom:0dBm

--More--                             long duration call detected:n long dur callduration :n/a timestamp:n/a

The number of call legs at the end of the show process              

is not equal to the initial count. Some call-legs were              

terminated or created during the viewing process.              

Number of call-legs counted during viewing: 29

RT-TELEFONIA# exit

New Member

Problem for incoming calls

i cant see call leg...

yo make the call, then put that command and you receive that?

i think the number is not open on telco and isnt arrive to gateway never...

you get busy tone?

New Member

Problem for incoming calls

I made an outside call by entering the extension 8011, the call is forward to Unity connection.

New Member

Problem for incoming calls

And you get a voicemail box?

Try to put a print screen from

Call routing --> directory number --> 8011

and other from Route Pattern --> 8

1840
Views
0
Helpful
34
Replies
CreatePlease login to create content