Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem in Extension mobility

Hello Friends ,

I am using CCM 7.02 and i am trying to do extension mobility with my Cisco 7940 phones

When i press the services button i simply get "Host not found error"

I have tried all the standard troubleshooting steps suggested as per the URL https://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a0080093e72.shtml

But to my surprise the same thing works perfectly fine with my Cisco 7906 phones without any issues

My question is is there any reported bug with 7940 and CCM 7 or is there something i am missing on

3 REPLIES
Cisco Employee

Re: Problem in Extension mobility

You might want to try upgrading the FW on your 7940s to the latest  compatible one and try again.

If they're in another network segment from working phones check for routing issues.

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Re: Problem in Extension mobility

Hi Java,

There could be no routing issues as it is on the same network segemnt rather on a layer-2 switch

I have upgraded the firmware to 8.12 which is the latest for 7940 phones still it says "Host not Found"

Any other suggestions !!

VIP Super Bronze

Re: Problem in Extension mobility

What is the url for your services in your enterprise parameter. It should be

http://X.X.X.X:8080/ccmcip/getservicesmenu.jsp

where X.X.X.X=Ip address of your publisher. If you are using FQDN here, its recommended you use IP address so as to eliminate any dependency on DNS

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
239
Views
0
Helpful
3
Replies
CreatePlease login to create content