Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem IP phone conference to Nortel phones, no audio

Hi,

I have a weird issue, when I dial IP phone to Nortel, I can hear. When I'm in a conf call intiated from an IP phone and I conf in a Nortel phone, I can't hear the nortel both ways.

This has been working all along and there wasn't any changes. The Nortel setup and Cisco is connected through a QSIG E1. All links are up. All Media resources are registered, we use hardware conf and Xcodes. I have tried restarting the Cisco IP Voice Media Streaming app service and its still the same. I see this in the CCM which the phone is registered.

Thankssss,

Eugene

Event Type: Error

Event Source: Cisco IP Voice Media Streaming App

Event Category: None

Event ID: 3

Date: 8/29/2007

Time: 12:25:48 PM

User: N/A

Computer: CM2

Description:

Error: kDBCheckDblGetNodeNameFailed - Database layer select my process node failure.

App ID: Cisco IP Voice Media Streaming App

Cluster ID: StandAloneCluster

Node ID: 1.1.1.1

Explanation: The database layer was unable to find/determine the current node on which this service is running.

Recommended Action: Configure the database properly..

150
Views
0
Helpful
0
Replies
CreatePlease to create content