Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Problem registering other 6921 ip phones

Good Morning/Afternoon/Evening

i have recently configured CME 2951 with the version 8.6

when i try to add more ip phones they just dont register.

currently i have 3 working 2 6921 and 1 7942

Please see below:

#sh ephone

ephone-1[0] Mac:A44C.1148.0831 TCP socket:[1] activeLine:0 whisperLine:0 REGISTERED in SCCP ver 22/17 max_streams=1

mediaActive:0 whisper_mediaActive:0 startMedia:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8

IP:192.168.179.129 * 35042 6921  keepalive 2650 max_line 2 available_line 2

button 1: cw:1 ccw:(0 0)

  dn 2  number 501 CH1   IDLE         CH2   IDLE

Preferred Codec: g711ulaw

Lpcor Type: none

ephone-2[1] Mac:A44C.1147.E293 TCP socket:[2] activeLine:0 whisperLine:0 REGISTERED in SCCP ver 22/17 max_streams=1

mediaActive:0 whisper_mediaActive:0 startMedia:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8

IP:192.168.179.131 * 35803 6921  keepalive 41 max_line 2 available_line 2

button 1: cw:1 ccw:(0 0)

  dn 3  number 502 CH1   IDLE         CH2   IDLE

Preferred Codec: g711ulaw

Lpcor Type: none

ephone-3[2] Mac:5C50.15A9.C0E2 TCP socket:[4] activeLine:0 whisperLine:0 REGISTERED in SCCP ver 19/17 max_streams=5

mediaActive:0 whisper_mediaActive:0 startMedia:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:9

IP:192.168.179.138 * 50218 7942  keepalive 111 max_line 2 available_line 2

button 1: cw:1 ccw:(0 0)

  dn 1  number 500 CH1   IDLE         CH2   IDLE

Preferred Codec: g711ulaw

Lpcor Type: none

ephone-4[3] Mac:A44C.1147.E21E TCP socket:[-1] activeLine:0 whisperLine:0 UNREGISTERED

mediaActive:0 whisper_mediaActive:0 startMedia:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:0

IP:0.0.0.0* 0 Unknown 0  keepalive 0 max_line 0 available_line 0

button 1: cw:1 ccw:(0 0)

  dn 4  number 503 CH1   DOWN         CH2   DOWN

Preferred Codec: g711ulaw

Lpcor Type: none

ephone-5[4] Mac:A44C.1147.E1D1 TCP socket:[-1] activeLine:0 whisperLine:0 UNREGISTERED

mediaActive:0 whisper_mediaActive:0 startMedia:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:0

IP:0.0.0.0* 0 Unknown 0  keepalive 0 max_line 0 available_line 0

button 1: cw:1 ccw:(0 0)

  dn 5  number 504 CH1   DOWN         CH2   DOWN

Preferred Codec: g711ulaw

Lpcor Type: none

---------------------------------------------------------------------------------

this is my config :

CME_CCMZ#sh run

Building configuration...

Current configuration : 7034 bytes

!

! Last configuration change at 12:45:32 UTC Thu Aug 23 2012 by cilix

! NVRAM config last updated at 13:07:39 UTC Tue Aug 21 2012 by cilix

! NVRAM config last updated at 13:07:39 UTC Tue Aug 21 2012 by cilix

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname CME_CCMZ

!

boot-start-marker

boot-end-marker

!

!

card type e1 0 1

logging buffered 51200 warnings

!

no aaa new-model

network-clock-participate wic 1

!

no ipv6 cef

ip source-route

ip cef

!

!

!

!

!

ip name-server 4.2.2.2

multilink bundle-name authenticated

!

!

!

!

isdn switch-type primary-net5

!

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-2614193851

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-2614193851

revocation-check none

rsakeypair TP-self-signed-2614193851

!

!

crypto pki certificate chain TP-self-signed-2614193851

certificate self-signed 01

  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 32363134 31393338 3531301E 170D3132 30373139 31343030

  35335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 36313431

  39333835 3130819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  8100EF07 981916E8 B70AD7F4 30AA3332 B9E2AA9D B16453E9 813E350B FA55A982

  A44857A9 864D61FC E6556D8A B9DC9321 C188BDB8 A9AF1569 2B074F2C 44C47CCD

  CF4271BA B7A1E457 7653CBD6 59D5CF7A 1D3D408E B49DDDD2 E83AEEA7 F3C9B328

  B6B941B8 2D3FD81E 89A97873 188B8FB4 40AA16A4 07EA69D0 51DAF2B4 D520A1A7

  EB1B0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603

  551D2304 18301680 1473692E 574B0F09 A4813FB1 F2C3A4E9 B449DE6B 55301D06

  03551D0E 04160414 73692E57 4B0F09A4 813FB1F2 C3A4E9B4 49DE6B55 300D0609

  2A864886 F70D0101 05050003 8181002B 1454158E A74615FC 28C10C0C 22873C52

  D300F4BC 64E9255E 03803642 27D45D94 1D129659 CCCB2171 8ABA601E 97501FCC

  69847901 BFCF90A3 96B884E8 D30DB96B F30BA699 BE604AE1 80274B4B 9198FF89

  A0D4DFC5 2C41F185 E30B0784 2A7A4B5A 1544A1F7 A9C0F756 7AE3127A D6790A0B

  E48EFDEF 7F73C37F 81CC5B54 EC675D

        quit

voice-card 0

codec complexity medium

!

!

!

!

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

no supplementary-service h450.7

no supplementary-service sip moved-temporarily

no supplementary-service sip refer

no supplementary-service sip handle-replaces

fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none

sip

  bind control source-interface GigabitEthernet0/0

  bind media source-interface GigabitEthernet0/0

!

voice class codec 1

codec preference 1 g711ulaw

!

!

voice register global

mode cme

source-address 192.168.179.2 port 5060

max-dn 100

max-pool 50

!

!

!

!

license udi pid CISCO2951/K9 sn FGL1623103H

hw-module pvdm 0/0

!

!

!

username cilix privilege 15 secret 4 WXflj66qPYunKhR1Sx5jv8grQracWG440463lTKXWxY

!

redundancy

!

!

controller E1 0/1/0

framing NO-CRC4

pri-group timeslots 1-31

!

no ip ftp passive

!

!

!

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

ip address 192.168.179.2 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface GigabitEthernet0/2

no ip address

shutdown

duplex auto

speed auto

!

interface GigabitEthernet0/0/0

no ip address

shutdown

negotiation auto

!

interface Serial0/1/0:15

no ip address

encapsulation hdlc

isdn switch-type primary-net5

isdn incoming-voice voice

no cdp enable

!

ip forward-protocol nd

!

ip http server

ip http authentication local

ip http secure-server

!

ip route 0.0.0.0 0.0.0.0 192.168.179.1

ip route 192.168.1.25 255.255.255.255 192.168.179.100

ip route 192.168.1.226 255.255.255.255 192.168.179.100

ip route 192.168.1.244 255.255.255.255 192.168.179.100

!

!

nls resp-timeout 1

cpd cr-id 1

!

tftp-server flash:6921_SCCP/BOOT69xx.0-0-0-14.zz.sgn alias BOOT69xx.0-0-0-14.zz.sgn

tftp-server flash:6921_SCCP/DSP69xx.0-0-0-11-124120.zz.sgn alias DSP69xx.0-0-0-11-124120.zz.sgn

tftp-server flash:6921_SCCP/SCCP69xx.9-3-1-3.loads alias SCCP69xx.9-3-1-3.loads

tftp-server flash:6921_SCCP/SCCP69xx.9-3-1-3.zz.sgn alias SCCP69xx.9-3-1-3.zz.sgn

tftp-server flash:7942_7962_SCCP/SCCP42.9-3-1-1S.loads alias SCCP42.9-3-1-1S.loads

tftp-server flash:7942_7962_SCCP/apps42.9-3-1TH2-5.sbn

tftp-server flash:7942_7962_SCCP/cnu42.9-3-1TH2-5.sbn alias cnu42.9-3-1TH2-5.sbn

tftp-server flash:7942_7962_SCCP/cvm42sccp.9-3-1TH2-5.sbn alias cvm42sccp.9-3-1TH2-5.sbn

tftp-server flash:7942_7962_SCCP/dsp42.9-3-1TH2-5.sbn alias dsp42.9-3-1TH2-5.sbn

tftp-server flash:7942_7962_SCCP/jar42sccp.9-3-1TH2-5.sbn alias jar42sccp.9-3-1TH2-5.sbn

tftp-server flash:7942_7962_SCCP/term42.default.loads alias term42.default.loads

tftp-server flash:7942_7962_SCCP/term62.default.loads alias term62.default.loads

!

control-plane

!

!

voice-port 0/1/0:15

!

voice-port 0/2/0

!

voice-port 0/2/1

!

!

!

mgcp profile default

!

sccp local GigabitEthernet0/0

sccp

!

dial-peer voice 2 pots

description Moveis ou Celulares

destination-pattern 98[246].......

port 0/2/0

forward-digits 9

!

dial-peer voice 1 pots

description Nacionais e Locais

destination-pattern 92[13-9]......

port 0/2/1

forward-digits 8

!

dial-peer voice 3 pots

description Internacionais

destination-pattern 900T

port 0/2/1

prefix 00

!

dial-peer voice 4 voip

description dummy_DialPeer_For_Primary_CUCM

shutdown

session target ipv4:192.168.179.2

codec g711ulaw

!

!

!

!

gatekeeper

shutdown

!

!

telephony-service

no auto-reg-ephone

max-ephones 50

max-dn 100

ip source-address 192.168.179.2 port 2000

system message G. Camargo Correa

load 7942 flash:SCCP42.9-3-1-1S.loads

load 6921 DSP69xx.0-0-0-11-124120

max-conferences 8 gain -6

transfer-system full-consult

!

!

ephone-dn  1  dual-line

number 500

label 500

description Recepcao

!

!

ephone-dn  2  dual-line

number 501

label 501

!

!

ephone-dn  3  dual-line

number 502

label 502

!

!

ephone-dn  4  dual-line

number 503

label 503

!

!

ephone-dn  5  dual-line

number 504

label 504

!

!

ephone  1

mac-address A44C.1148.0831

max-calls-per-button 2

type 6921

button  1:2

!

!

!

ephone  2

mac-address A44C.1147.E293

max-calls-per-button 2

type 6921

button  1:3

!

!

!

ephone  3

mac-address 5C50.15A9.C0E2

type 7942

button  1:1

!

!

!

ephone  4

mac-address A44C.1147.E21E

max-calls-per-button 2

type 6921

button  1:4

!

!

!

ephone  5

mac-address A44C.1147.E1D1

max-calls-per-button 2

type 6921

button  1:5

!

!

!

!

line con 0

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

exec-timeout 0 0

logging synchronous

login local

transport input telnet ssh

!

scheduler allocate 20000 1000

end

----------------------------------------------------------------------------------------------

i have tried adding via CLI and via Cisco Configuration Professional but no success. 

please give me some feedback on this issue.

Patrick

1 REPLY
Community Member

Problem registering other 6921 ip phones

Hi Patrick,

Try factory reset for the phones which are not registering.

710
Views
0
Helpful
1
Replies
CreatePlease to create content