Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Problem to register ATA 186 with CME 7.0

Hello,

I have to two ATA connected into switch that are connected with Cisco 2851.

The first ATA was connected in the past and it works well, now I need to connect another ATA  but I don't be able to register in CME.
Both ATA have the same version of firmware, and got ip by the dhcp.
I've checked the ports in switch where are connected the ata's and have the same configuration.
To register the new ATA I go into CME portal and when I try to add a new phone I receive a message that say "no new phone to add".


Please help me to fix it
Thanks

Regards

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

 Please add the following

 

Please add the following information to the thread

 

show running-config

show show ephone register

show cdp neighbors detailed (from the SW)

3 REPLIES

First use a CDP neighbor

First use a CDP neighbor command to make sure that the you see the ATA on the switch.

I never use the GUI with I am working with CME I find the CLI much easier.

Do a show run of your configuration of the CME router.  Copy the Ephone and Ephone-DN information and make news ones for your new ATA.

If you need help post your configuration.

New Member

 Please add the following

 

Please add the following information to the thread

 

show running-config

show show ephone register

show cdp neighbors detailed (from the SW)

New Member

Hello,thanks for the answers

Hello,

thanks for the answers.

I solved the new ATA was registred automaticaly in cme with a randon telephone number, for this reason I wasn't able to find it.

With the command show ephone register I checked all the phones registered with the number and I finded the new ata.

 

Thanks for your help,

Regards

109
Views
0
Helpful
3
Replies
CreatePlease to create content