Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problem while CUE initialization

Hi,

I'm getting the following error while the CUE initialization using the CUE GUI initialization wizard...

"JTAPI login failed. Error while determining CCM version -1."

What could be problem?? can someone give your inputs on this..

I'm using NM-CUE with CUE version 2.3 and the CCM version 4.2(3)...

Regards

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: Problem while CUE initialization

While initializing, CUE tries to access a file at CCM server at the following URL: http:///CCMPluginsServer/CiscoJTAPIClient.exe

IIS in the CallManager is configured to "require SSL" in the CCMPluginsServer directory. Disable this requirement and install will continue.

4 REPLIES
Hall of Fame Super Silver

Re: Problem while CUE initialization

Is CTI Manager service started on CM? Did you configure CTI Ports, etc?

Chris

New Member

Re: Problem while CUE initialization

While initializing, CUE tries to access a file at CCM server at the following URL: http:///CCMPluginsServer/CiscoJTAPIClient.exe

IIS in the CallManager is configured to "require SSL" in the CCMPluginsServer directory. Disable this requirement and install will continue.

New Member

Re: Problem while CUE initialization

Hi,

Yes, it solved my problem.

But should I have to enable the SSL requirement again??..

Regards

New Member

Re: Problem while CUE initialization

Yes, it should not influence on further work of both CCM&CUE.

186
Views
0
Helpful
4
Replies