Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problem with 8961, Extension Mobility and logged in PhoneButton Template on CUCM 10.5

Hi Community,

 

i experience a somehow strange problem.

I configured a phone button template which is used without any problems as desired when EM user is logged out of the 8961, all seems nice.

But when the user is LOGGED IN successfully the PBT gets ignored. I even tried to copy it, completely identical, but with another name and applied to the Destination Profile, same result...no phone buttons like configured on the PBT. 

Factory resets have taken place several time of that phone.

BTW on a 7841 all works fine and as desired.

i have no clue whats wrong with that, is this a new "feature" ;) of the CUCM 10.5?!? Since, on previous CUCM versions i did exactly the same, all worked.

Any input on that will be appreciated, since the users planned to move from office to office, not all but partially. And most of the phones are the 8961, not the cheaper models. Would be not that cool if exactly the "cool" phones don´t work this way.

Installation is tomorrow.

 

Great fun, thanks in advance

Andreas

  • IP Telephony
3 REPLIES

So the "Device Profile" has

So the "Device Profile" has the PBT assigned and nothing happens, but when you log out of EM, the phone applies the PBT?

Regards,

Yosh

HTH Regards, Yosh
New Member

Exactly correct

Exactly correct

New Member

Strange...the problem was

Strange...the problem was solved after: having rebooted the callmanager cluster some times...was surprised too. Btw i did exactly the same, when wanting to show a colleague the problem. It worked instantly.

142
Views
0
Helpful
3
Replies
This widget could not be displayed.