Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem with FXS ports in CME

Hi,

THe FXS ports in CME gives a fast busy tone with an Analog phone and with a Fax machine does not work. It does not give any dial tone. This is the message that I get

"mbrd_vic_2_vic_connect: setup failed

flex_dsprm_tsp_bypass_connect: TDM hairpin connect failed!"

I am using CME 2851 with VIC-$FXS/DID card. The IOS ver is 12.4

(4)XC4 and CME version is 4.0(3).

This is th first time I am facing this problem, and I could find much information anywhere about this error.

ANy help would be appreciated.

Thanks

7 REPLIES
Hall of Fame Super Gold

Re: Problem with FXS ports in CME

Hi,

Under which conditions do you received this error? Could you upgrade to XC6 and try again ?

New Member

Re: Problem with FXS ports in CME

This error is generated when a call is intiated from a fax/analog phone connected to the fxs port.

Is there any bug in XC4. I used this version, because the system had to support 7931 phones.

Hall of Fame Super Gold

Re: Problem with FXS ports in CME

Hi,

XC6, that is 12.4(4)XC6, is newer that 12.4(4)XC4 that you are using now, so yes it has many bug fixes. 7931 phones are also supported in 12(4)XJ3.

New Member

Re: Problem with FXS ports in CME

Hi guys, thanks for all the help. Its working now. I think its a problem with that specific port. Its working fine on other ports, but only this one port has the issue.

New Member

Re: Problem with FXS ports in CME

I had the same problem, (error message was different), but same router hardware, just shutdown(if you have voice mail Service module) then switch off the router, re-seat the card (easily remove the thumb screws) then power on, Thats it.. it works!!!

Sunil

New Member

Re: Problem with FXS ports in CME

I will try that out, probably over the weekend and see it that resolves the problem with that port. Thanks for the solution.

New Member

Re: Problem with FXS ports in CME

I have the same problem, I found the bug ID : CSCsg28405.

The workaround is to reload or upgrade to version 12.4(12.8)M.

304
Views
0
Helpful
7
Replies