Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problem with my 2801 voice H.323 gateway

Dear all,

Please I have a problem with my H.323 Voice Gateway. I use a cisco 2801 with VIC2 - BRI-NT/TE and FXO cards. when i debug isdn q931, i get the follwing error message:

- *May 14 15:13:18.359: ISDN BR0/1/1 Q931: Applying typeplan for sw-type 0x1 is 0x

0 0x0, Called num.

Could you please let me know what can cause this problem ?

thanks in adavance,

11 REPLIES
Hall of Fame Super Gold

Re: Problem with my 2801 voice H.323 gateway

It is only a message, doesn;t cause any problem, and it happens all the time, nothing to worry about.

Hope this helps, please rate post if it does!

New Member

Re: Problem with my 2801 voice H.323 gateway

Hi,

but the problem is that i cannot not make any outgoing calls ???

how to resolve the issue?

Thanks,

Cisco Employee

Re: Problem with my 2801 voice H.323 gateway

with just that message there is no way to tell, post the whole config and explain the problem as detailed as possible

javalenc

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Hall of Fame Super Gold

Re: Problem with my 2801 voice H.323 gateway

Collect and send "debug isdn q931" with "term mon". Also specify if you have CME, CM h.323 or MGCP or what else.

New Member

Re: Problem with my 2801 voice H.323 gateway

Hi,

Please find attached the information requested (shrun, shver, debug isdn and ccapi inout). waiting your feedback.

Thanks in advance,

Hall of Fame Super Gold

Re: Problem with my 2801 voice H.323 gateway

Are your BRI circuits in group ? If so you will need "isdn static-tei 0" under each interface. Then I suggest you configure said BRIs in trunk-group to simplify configuration.

As an appreciation to those providing answers, please rate useful posts with the scrollbox below!

New Member

Re: Problem with my 2801 voice H.323 gateway

Hi,

thanks for your prompt feedback. I have added this commande and i see the isdn status : channel0: MULTIPLE_FRAME_ESTABLISHED

channel1: TEI_ASSIGNED

When i debug isdn q931, i cannot see anything for incoming/outgoing calls ??

However, I get some traffic when i debug voice ccapi inout. what can cause this ?

Thanks,

Hall of Fame Super Gold

Re: Problem with my 2801 voice H.323 gateway

Your pots DP are strange. Make thyem something reasonable like patterns of number you are calling. Place interface in trunk-group so you have only on Dp to configure referencing the trunk group.

New Member

Re: Problem with my 2801 voice H.323 gateway

Hi,

I have configured the DP 4 to route calls to my mobile (just for testing). could you please explain if it's a problem of config or others ? this configuration was working before.

thanks,

New Member

Re: Problem with my 2801 voice H.323 gateway

Hello,

I will just add, when i debug isdn q931 and csim start command (to my mobile matched by DP number 4), i cannot see any isdn messages??? just :

- *May 14 15:13:18.359: ISDN BR0/1/1 Q931: Applying typeplan for sw-type 0x1 is 0x

0 0x0, Called num mynumber and

ISDN BRI0/0/0 q931: L3_Shutdown: Shutting down ISDN Layer 3 ??

Appreciate your help and assistance,

Thanks,

Hall of Fame Super Gold

Re: Problem with my 2801 voice H.323 gateway

You DP 4 is absorbing all the digits because you did not configure "forward-digits all" or "no strip-digits". Hence, null called number and no call.

175
Views
0
Helpful
11
Replies