Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problems calling remote site

I have a problem making a call from Isle of Man that has a 2900 router running CME 8.6 and a remote site Singapore that is on a UCS560, we have created a site to site VPN and can ping from either phone vlan to either phone vlan interfaces. The problem is that when I call from the Isle of Man site the call routes, rings on the remote phone and the user answers, they can hear the Isle of Man but the Isle of man cannot hear them... I hear you all say one way voice must be routing, well I cannot find where the error  and like I say we can ping. I have added the singapore config as a starting point and we are calling from 0977  Isle of Man to 3123 Singapore.


version 15.1
parser config cache interface
no service pad
no service timestamps debug uptime
service timestamps log datetime msec localtime
service internal
service compress-config
service sequence-numbers
!
hostname SG_UC_560
!
boot-start-marker
boot system flash:/uc500-advipservicesk9-mz.151-4.M6
boot-end-marker
!
!
no logging buffered
no logging rate-limit
aaa new-model
!
!
aaa authentication login default local
aaa authentication login sdm_vpn_xauth_ml_1 local
!
!
!
!
!
aaa session-id common
!
clock timezone WST 8 0
network-clock-participate wic 1
network-clock-select 1 BRI0/1/0
network-clock-select 2 BRI0/1/1

  
dot11 syslog
ip source-route
ip cef
!
!
ip dhcp relay information trust-all
ip dhcp excluded-address 172.16.100.1 172.16.100.99
ip dhcp excluded-address 172.16.100.200 172.16.100.255
ip dhcp excluded-address 192.168.138.1 192.168.138.99
ip dhcp excluded-address 192.168.138.200 192.168.138.255
!
ip dhcp pool phone
network 172.16.100.0 255.255.255.0
default-router 172.16.100.1
option 150 ip 172.16.100.1
!
ip dhcp pool data
import all
network 192.168.138.0 255.255.255.0
default-router 192.168.138.1
dns-server 8.8.8.8 8.8.4.4
!
ip dhcp pool DoorIntercom
host 192.168.138.5 255.255.255.0
hardware-address 7c1e.b3fe.09a8
!
!
!
ip inspect WAAS flush-timeout 10

!
ip dhcp-client update dns server both
no ipv6 cef
!
multilink bundle-name authenticated
!
!
stcapp ccm-group 1
stcapp
!
!
isdn switch-type basic-net3
!
!
trunk group ALL_BRI
hunt-scheme longest-idle
translation-profile outgoing PROFILE_ALL_BRI
!
!
trunk group ALL_FXO
max-retry 5
voice-class cause-code 1
hunt-scheme longest-idle
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
supplementary-service h450.12
sip
  registrar server expires max 600 min 60
  no update-callerid
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g711alaw
codec preference 3 g729r8
codec preference 4 g729br8
!
!
voice class cause-code 1
no-circuit
!
voice register global
mode cme
source-address 172.16.100.1 port 5060
max-dn 120
max-pool 30
load 9971 sip9971.9-2-2
load 9951 sip9951.9-2-2
load 8961 sip8961.9-2-2
authenticate register
authenticate realm uc500.local
timezone 42
date-format D/M/Y
hold-alert
create profile sync 0002461994550035
!
voice register dn  1
number 199
name Door Intercom
no-reg
label Door Intercom
!
voice register pool  1
registration-timer max 720 min 660
id mac 7C1E.B3FE.09A8
type CiscoMobile-iOS
number 1 dn 1
cor incoming user-internal default
dtmf-relay rtp-nte
username 199 password
codec g711ulaw
!
voice hunt-group 1 parallel
final 399
list 122,123
timeout 16
pilot 501
!
!
!
!
voice translation-rule 4
rule 15 /^...$/ /62223151/
!
voice translation-rule 1000
rule 1 /.*/ //
!
voice translation-rule 1112
rule 10 /^90[0123][1-9]\(.*\)/ /019\1/
rule 15 /^9/ //
!
voice translation-rule 2002
rule 1 /^6/ //
!
voice translation-rule 2222
!
voice translation-rule 3119
rule 1 /^3\(...\)/ /\1/
!
voice translation-rule 3121
rule 1 /3121/ /121/
!
!
voice translation-profile CALLER_ID_TRANSLATION_PROFILE
translate calling 1111
!
voice translation-profile CallBlocking
translate called 2222
!
voice translation-profile IOM
translate called 3119
!
voice translation-profile OUTGOING_TRANSLATION_PROFILE
translate called 1112
!
voice translation-profile PROFILE_ALL_BRI
translate calling 4
!
voice translation-profile XFER_TO_VM_PROFILE
translate redirect-called 2002
!
voice translation-profile nondialable
translate called 1000
!
!
voice-card 0
!
fax interface-type fax-mail
!
!
license udi pid UC560-BRI-K9 sn FGL164912CA
archive
log config
  logging enable
  logging size 600
  hidekeys

!
process-max-time 150
!
ip tftp source-interface Vlan90
!
!
crypto isakmp policy 10
encr 3des
hash md5
authentication pre-share
group 2
lifetime 85400
crypto isakmp key xxxxxxxxx address IP of Isle of Man no-xauth
!
!
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
!
!
crypto map IOM-VPN 10 ipsec-isakmp
set peer IP of Isle of Man
set transform-set ESP-3DES-MD5
match address 150
!
!
!
!
!
interface Loopback0
ip address xxxxxxxxx 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface GigabitEthernet0/0
ip ddns update hostname xxxxxxxxx
ip ddns update dyndns
ip address dhcp client-id GigabitEthernet0/0
ip nat outside
ip virtual-reassembly in
load-interval 30
duplex auto
speed auto
crypto map IOM-VPN
!
interface Integrated-Service-Engine0/0
description Interface used to manage integrated application modulecue is initialized with default IMAP group
ip unnumbered Vlan90
ip nat inside
ip virtual-reassembly in
service-module ip address 10.1.10.1 255.255.255.252
service-module ip default-gateway 10.1.10.2
!
interface GigabitEthernet0/1/0
switchport mode trunk
switchport voice vlan 100
no ip address
macro description cisco-switch
!
interface GigabitEthernet0/1/1
switchport mode trunk
switchport voice vlan 100
no ip address
macro description cisco-switch
!
interface GigabitEthernet0/1/2
no ip address
macro description cisco-desktop
spanning-tree portfast
!
interface GigabitEthernet0/1/3
description Interface used to communicate with integrated service module
switchport access vlan 90
no ip address
service-module ip address 10.1.10.1 255.255.255.252
service-module ip default-gateway 10.1.10.2
!
interface BRI0/1/0
no ip address
isdn switch-type basic-net3
isdn point-to-point-setup
isdn incoming-voice voice
isdn sending-complete
trunk-group ALL_BRI 64
!
interface BRI0/1/1
no ip address
isdn switch-type basic-net3
isdn point-to-point-setup
isdn incoming-voice voice
isdn sending-complete
trunk-group ALL_BRI 64
!
interface Virtual-Template1
ip unnumbered Loopback0
ip nat inside
ip virtual-reassembly in
!
interface Virtual-Template200 type serial
no ip address
!
interface Vlan1
ip address 192.168.138.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface Vlan90
ip address 10.1.10.2 255.255.255.252
ip nat inside
ip virtual-reassembly in
!
interface Vlan100
ip address 172.16.100.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
ip local pool SDM_WEBVPN_POOL_1 192.168.138.20 192.168.138.29
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
ip http path flash:/gui
!
ip dns server
ip nat inside source route-map SDM_RMAP_1 interface GigabitEthernet0/0 overload
ip route 10.1.10.1 255.255.255.255 Vlan90
!
access-list 100 deny   ip 192.168.138.0 0.0.0.255 192.168.104.0 0.0.0.255
access-list 100 deny   ip 172.16.100.0 0.0.0.255 172.16.105.0 0.0.0.255
access-list 100 deny   ip 172.16.100.0 0.0.0.255 192.168.104.0 0.0.0.255
access-list 100 deny   ip 192.168.138.0 0.0.0.255 172.16.105.0 0.0.0.255
access-list 100 permit ip 10.1.10.0 0.0.0.3 any
access-list 100 permit ip 192.168.138.0 0.0.0.255 any
access-list 100 permit ip 172.16.100.0 0.0.0.255 any
access-list 150 permit ip 192.168.138.0 0.0.0.255 192.168.104.0 0.0.0.255
access-list 150 permit ip 172.16.100.0 0.0.0.255 172.16.105.0 0.0.0.255
access-list 150 permit ip 172.16.100.0 0.0.0.255 192.168.104.0 0.0.0.255
access-list 150 permit ip 192.168.138.0 0.0.0.255 172.16.105.0 0.0.0.255
!
!
!
!
route-map SDM_RMAP_1 permit 1
match ip address 100
!
snmp-server community public RO
tftp-server flash:/phones/6901_6911/SCCP6911.9-1-1-0.loads alias SCCP6911.9-1-1-0.loads
tftp-server flash:/phones/6901_6911/SCCP6901.9-1-1-0.loads alias SCCP6901.9-1-1-0.loads
tftp-server flash:/phones/6901_6911/KNL6911SCCP.9-1-1-0.zz.sgn alias KNL6911SCCP.9-1-1-0.zz.sgn
tftp-server flash:/phones/6901_6911/KNL6901SCCP.9-1-1-0.zz.sgn alias KNL6901SCCP.9-1-1-0.zz.sgn
tftp-server flash:/phones/6901_6911/BFS6911SCCP.9-1-1-0.zz.sgn alias BFS6911SCCP.9-1-1-0.zz.sgn
tftp-server flash:/phones/6901_6911/APP6911SCCP.9-1-1-0.zz.sgn alias APP6911SCCP.9-1-1-0.zz.sgn
tftp-server flash:/phones/6901_6911/APP6901SCCP.9-1-1-0.zz.sgn alias APP6901SCCP.9-1-1-0.zz.sgn
tftp-server flash:/phones/69xx/SCCP69xx.9-1-1-2-sr.loads alias SCCP69xx.9-1-1-2-sr.loads
tftp-server flash:/phones/69xx/BOOT69xx.0-0-0-14.zz.sgn alias BOOT69xx.0-0-0-14.zz.sgn
tftp-server flash:/phones/69xx/DSP69xx.0-0-0-4.zz.sgn alias DSP69xx.0-0-0-4.zz.sgn
tftp-server flash:/phones/69xx/SCCP69xx.9-1-1-2-sr.zz.sgn alias SCCP69xx.9-1-1-2-sr.zz.sgn
tftp-server flash:/phones/521_524/cp524g-8-1-17.bin alias cp524g-8-1-17.bin
tftp-server flash:/phones/525/spa525g-7-4-9c.bin alias spa525g-7-4-9c.bin
tftp-server flash:/phones/50x-30x/spa50x-30x-7-4-9c.bin alias spa50x-30x-7-4-9c.bin
tftp-server flash:/phones/7906_7911/apps11.9-2-1TH1-13.sbn alias apps11.9-2-1TH1-13.sbn
tftp-server flash:/phones/7906_7911/cnu11.9-2-1TH1-13.sbn alias cnu11.9-2-1TH1-13.sbn
tftp-server flash:/phones/7906_7911/cvm11sccp.9-2-1TH1-13.sbn alias cvm11sccp.9-2-1TH1-13.sbn
tftp-server flash:/phones/7906_7911/dsp11.9-2-1TH1-13.sbn alias dsp11.9-2-1TH1-13.sbn
tftp-server flash:/phones/7906_7911/jar11sccp.9-2-1TH1-13.sbn alias jar11sccp.9-2-1TH1-13.sbn
tftp-server flash:/phones/7906_7911/SCCP11.9-2-1S.loads alias SCCP11.9-2-1S.loads
tftp-server flash:/phones/7906_7911/term06.default.loads alias term06.default.loads
tftp-server flash:/phones/7906_7911/term11.default.loads alias term11.default.loads
tftp-server flash:/phones/7914/S00105000400.sbn alias S00105000400.sbn
tftp-server flash:/phones/7915/B015-1-0-4.SBN alias B015-1-0-4.SBN
tftp-server flash:/phones/7916/B016-1-0-4.SBN alias B016-1-0-4.SBN
tftp-server flash:/phones/7921/APPS-1.4.1SR1.SBN alias APPS-1.4.1SR1.SBN
tftp-server flash:/phones/7921/CP7921G-1.4.1SR1.LOADS alias CP7921G-1.4.1SR1.LOADS
tftp-server flash:/phones/7921/GUI-1.4.1SR1.SBN alias GUI-1.4.1SR1.SBN
tftp-server flash:/phones/7921/TNUXR-1.4.1SR1.SBN alias TNUXR-1.4.1SR1.SBN
tftp-server flash:/phones/7921/SYS-1.4.1SR1.SBN alias SYS-1.4.1SR1.SBN
tftp-server flash:/phones/7921/TNUX-1.4.1SR1.SBN alias TNUX-1.4.1SR1.SBN
tftp-server flash:/phones/7921/WLAN-1.4.1SR1.SBN alias WLAN-1.4.1SR1.SBN
tftp-server flash:/phones/7925/APPSH-1.4.1SR1.SBN alias APPSH-1.4.1SR1.SBN
tftp-server flash:/phones/7925/CP7925G-1.4.1SR1.LOADS alias CP7925G-1.4.1SR1.LOADS
tftp-server flash:/phones/7925/GUIH-1.4.1SR1.SBN alias GUIH-1.4.1SR1.SBN
tftp-server flash:/phones/7925/JSYSH-1.4.1SR1.SBN alias JSYSH-1.4.1SR1.SBN
tftp-server flash:/phones/7925/JUIH-1.4.1SR1.SBN alias JUIH-1.4.1SR1.SBN
tftp-server flash:/phones/7925/SYSH-1.4.1SR1.SBN alias SYSH-1.4.1SR1.SBN
tftp-server flash:/phones/7925/TNUXH-1.4.1SR1.SBN alias TNUXH-1.4.1SR1.SBN
tftp-server flash:/phones/7925/TNUXRH-1.4.1SR1.SBN alias TNUXRH-1.4.1SR1.SBN
tftp-server flash:/phones/7925/WLANH-1.4.1SR1.SBN alias WLANH-1.4.1SR1.SBN
tftp-server flash:/phones/7931/apps31.9-1-1TH1-16.sbn alias apps31.9-1-1TH1-16.sbn
tftp-server flash:/phones/7931/cnu31.9-1-1TH1-16.sbn alias cnu31.9-1-1TH1-16.sbn
tftp-server flash:/phones/7931/cvm31sccp.9-1-1TH1-16.sbn alias cvm31sccp.9-1-1TH1-16.sbn
tftp-server flash:/phones/7931/dsp31.9-1-1TH1-16.sbn alias dsp31.9-1-1TH1-16.sbn
tftp-server flash:/phones/7931/jar31sccp.9-1-1TH1-16.sbn alias jar31sccp.9-1-1TH1-16.sbn
tftp-server flash:/phones/7931/SCCP31.9-1-1SR1S.loads alias SCCP31.9-1-1SR1S.loads
tftp-server flash:/phones/7931/term31.default.loads alias term31.default.loads
tftp-server flash:/phones/7936/cmterm_7936.3-3-21-0.bin alias cmterm_7936.3-3-21-0.bin
tftp-server flash:/phones/7937/apps37sccp.1-4-4-0.bin alias apps37sccp.1-4-4-0.bin
tftp-server flash:/phones/7940_7960/P00308010200.bin alias P00308010200.bin
tftp-server flash:/phones/7940_7960/P00308010200.loads alias P00308010200.loads
tftp-server flash:/phones/7940_7960/P00308010200.sb2 alias P00308010200.sb2
tftp-server flash:/phones/7940_7960/P00308010200.sbn alias P00308010200.sbn
tftp-server flash:/phones/7941_7961/apps41.9-1-1TH1-16.sbn alias apps41.9-1-1TH1-16.sbn
tftp-server flash:/phones/7941_7961/cnu41.9-1-1TH1-16.sbn alias cnu41.9-1-1TH1-16.sbn
tftp-server flash:/phones/7941_7961/cvm41sccp.9-1-1TH1-16.sbn alias cvm41sccp.9-1-1TH1-16.sbn
tftp-server flash:/phones/7941_7961/dsp41.9-1-1TH1-16.sbn alias dsp41.9-1-1TH1-16.sbn
tftp-server flash:/phones/7941_7961/jar41sccp.9-1-1TH1-16.sbn alias jar41sccp.9-1-1TH1-16.sbn
tftp-server flash:/phones/7941_7961/SCCP41.9-1-1SR1S.loads alias SCCP41.9-1-1SR1S.loads
tftp-server flash:/phones/7941_7961/term41.default.loads alias term41.default.loads
tftp-server flash:/phones/7941_7961/term61.default.loads alias term61.default.loads
tftp-server flash:/phones/7942_7962/apps42.9-1-1TH1-16.sbn alias apps42.9-1-1TH1-16.sbn
tftp-server flash:/phones/7942_7962/cnu42.9-1-1TH1-16.sbn alias cnu42.9-1-1TH1-16.sbn
tftp-server flash:/phones/7942_7962/cvm42sccp.9-1-1TH1-16.sbn alias cvm42sccp.9-1-1TH1-16.sbn
tftp-server flash:/phones/7942_7962/dsp42.9-1-1TH1-16.sbn alias dsp42.9-1-1TH1-16.sbn
tftp-server flash:/phones/7942_7962/jar42sccp.9-1-1TH1-16.sbn alias jar42sccp.9-1-1TH1-16.sbn
tftp-server flash:/phones/7942_7962/SCCP42.9-1-1SR1S.loads alias SCCP42.9-1-1SR1S.loads
tftp-server flash:/phones/7942_7962/term42.default.loads alias term42.default.loads
tftp-server flash:/phones/7942_7962/term62.default.loads alias term62.default.loads
tftp-server flash:/phones/7945_7965/apps45.9-1-1TH1-16.sbn alias apps45.9-1-1TH1-16.sbn
tftp-server flash:/phones/7945_7965/cnu45.9-1-1TH1-16.sbn alias cnu45.9-1-1TH1-16.sbn
tftp-server flash:/phones/7945_7965/cvm45sccp.9-1-1TH1-16.sbn alias cvm45sccp.9-1-1TH1-16.sbn
tftp-server flash:/phones/7945_7965/dsp45.9-1-1TH1-16.sbn alias dsp45.9-1-1TH1-16.sbn
tftp-server flash:/phones/7945_7965/jar45sccp.9-1-1TH1-16.sbn alias jar45sccp.9-1-1TH1-16.sbn
tftp-server flash:/phones/7945_7965/SCCP45.9-1-1SR1S.loads alias SCCP45.9-1-1SR1S.loads
tftp-server flash:/phones/7945_7965/term45.default.loads alias term45.default.loads
tftp-server flash:/phones/7945_7965/term65.default.loads alias term65.default.loads
tftp-server flash:/phones/7970_7971/apps70.9-1-1TH1-16.sbn alias apps70.9-1-1TH1-16.sbn
tftp-server flash:/phones/7970_7971/cnu70.9-1-1TH1-16.sbn alias cnu70.9-1-1TH1-16.sbn
tftp-server flash:/phones/7970_7971/cvm70sccp.9-1-1TH1-16.sbn alias cvm70sccp.9-1-1TH1-16.sbn
tftp-server flash:/phones/7970_7971/dsp70.9-1-1TH1-16.sbn alias dsp70.9-1-1TH1-16.sbn
tftp-server flash:/phones/7970_7971/jar70sccp.9-1-1TH1-16.sbn alias jar70sccp.9-1-1TH1-16.sbn
tftp-server flash:/phones/7970_7971/SCCP70.9-1-1SR1S.loads alias SCCP70.9-1-1SR1S.loads
tftp-server flash:/phones/7970_7971/term70.default.loads alias term70.default.loads
tftp-server flash:/phones/7970_7971/term71.default.loads alias term71.default.loads
tftp-server flash:/phones/7975/apps75.9-1-1TH1-16.sbn alias apps75.9-1-1TH1-16.sbn
tftp-server flash:/phones/7975/cnu75.9-1-1TH1-16.sbn alias cnu75.9-1-1TH1-16.sbn
tftp-server flash:/phones/7975/cvm75sccp.9-1-1TH1-16.sbn alias cvm75sccp.9-1-1TH1-16.sbn
tftp-server flash:/phones/7975/dsp75.9-1-1TH1-16.sbn alias dsp75.9-1-1TH1-16.sbn
tftp-server flash:/phones/7975/jar75sccp.9-1-1TH1-16.sbn alias jar75sccp.9-1-1TH1-16.sbn
tftp-server flash:/phones/7975/SCCP75.9-1-1SR1S.loads alias SCCP75.9-1-1SR1S.loads
tftp-server flash:/phones/7975/term75.default.loads alias term75.default.loads
tftp-server flash:/phones/8961/dkern8961.100609R2-9-2-2.sebn alias dkern8961.100609R2-9-2-2.sebn
tftp-server flash:/phones/8961/kern8961.9-2-2.sebn alias kern8961.9-2-2.sebn
tftp-server flash:/phones/8961/rootfs8961.9-2-2.sebn alias rootfs8961.9-2-2.sebn
tftp-server flash:/phones/8961/sboot8961.031610R1-9-2-2.sebn alias sboot8961.031610R1-9-2-2.sebn
tftp-server flash:/phones/8961/sip8961.9-2-2.loads alias sip8961.9-2-2.loads
tftp-server flash:/phones/8961/skern8961.022809R2-9-2-2.sebn alias skern8961.022809R2-9-2-2.sebn
tftp-server flash:/phones/9951/dkern9951.100609R2-9-2-2.sebn alias dkern9951.100609R2-9-2-2.sebn
tftp-server flash:/phones/9951/kern9951.9-2-2.sebn alias kern9951.9-2-2.sebn
tftp-server flash:/phones/9951/rootfs9951.9-2-2.sebn alias rootfs9951.9-2-2.sebn
tftp-server flash:/phones/9951/sboot9951.031610R1-9-2-2.sebn alias sboot9951.031610R1-9-2-2.sebn
tftp-server flash:/phones/9951/sip9951.9-2-2.loads alias sip9951.9-2-2.loads
tftp-server flash:/phones/9951/skern9951.022809R2-9-2-2.sebn alias skern9951.022809R2-9-2-2.sebn
tftp-server flash:/phones/9971/dkern9971.100609R2-9-2-2.sebn alias dkern9971.100609R2-9-2-2.sebn
tftp-server flash:/phones/9971/kern9971.9-2-2.sebn alias kern9971.9-2-2.sebn
tftp-server flash:/phones/9971/rootfs9971.9-2-2.sebn alias rootfs9971.9-2-2.sebn
tftp-server flash:/phones/9971/sboot9971.031610R1-9-2-2.sebn alias sboot9971.031610R1-9-2-2.sebn
tftp-server flash:/phones/9971/sip9971.9-2-2.loads alias sip9971.9-2-2.loads
tftp-server flash:/phones/9971/skern9971.022809R2-9-2-2.sebn alias skern9971.022809R2-9-2-2.sebn
tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw
tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw
tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw
tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml
tftp-server flash:/ringtones/RingList.xml alias RingList.xml
tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw
tftp-server flash:/ringtones/Bass.raw alias Bass.raw
tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw
tftp-server flash:/ringtones/Chime.raw alias Chime.raw
tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw
tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw
tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw
tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw
tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw
tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw
tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw
tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw
tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw
tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw
tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw
tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw
tftp-server flash:/ringtones/Pop.raw alias Pop.raw
tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw
tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw
tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw
tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw
tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw
tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw
tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw
tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw
tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw
tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw
tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw
tftp-server flash:/Desktops/CampusNight.png
tftp-server flash:/Desktops/TN-CampusNight.png
tftp-server flash:/Desktops/CiscoFountain.png
tftp-server flash:/Desktops/TN-CiscoFountain.png
tftp-server flash:/Desktops/CiscoLogo.png
tftp-server flash:/Desktops/TN-CiscoLogo.png
tftp-server flash:/Desktops/Fountain.png
tftp-server flash:/Desktops/TN-Fountain.png
tftp-server flash:/Desktops/MorroRock.png
tftp-server flash:/Desktops/TN-MorroRock.png
tftp-server flash:/Desktops/NantucketFlowers.png
tftp-server flash:/Desktops/TN-NantucketFlowers.png
tftp-server flash:Desktops/320x212x16/List.xml
tftp-server flash:Desktops/320x212x12/List.xml
tftp-server flash:Desktops/320x216x16/List.xml
tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au
tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au
tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au
tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au
tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au
tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au
tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au
tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au
radius-server attribute 31 send nas-port-detail
!
!
!
control-plane
!
!
voice-port 0/0/0
cptone SG
station-id number 401
caller-id enable
!
voice-port 0/0/1
cptone SG
station-id number 402
caller-id enable
!
voice-port 0/0/2
cptone SG
station-id number 403
caller-id enable
!
voice-port 0/0/3
cptone SG
station-id number 404
caller-id enable
!
voice-port 0/1/0
compand-type a-law
cptone SG
bearer-cap Speech
!
voice-port 0/1/1
compand-type a-law
cptone SG
bearer-cap Speech
!
voice-port 0/3/0
trunk-group ALL_FXO 64
cptone SG
connection plar opx 501
description Configured by CCA 4 FXO-0/3/0-BG
caller-id enable
!
voice-port 0/3/1
trunk-group ALL_FXO 64
cptone SG
connection plar opx 501
description Configured by CCA 4 FXO-0/3/1-BG
caller-id enable
!
voice-port 0/3/2
trunk-group ALL_FXO 64
cptone SG
connection plar opx 501
description Configured by CCA 4 FXO-0/3/2-BG
caller-id enable
!
voice-port 0/3/3
trunk-group ALL_FXO 64
cptone SG
connection plar opx 501
description Configured by CCA 4 FXO-0/3/3-BG
caller-id enable
!
voice-port 0/4/0
auto-cut-through
signal immediate
input gain auto-control -15
description Music On Hold Port
!
sccp local Vlan90
sccp ccm 172.16.100.1 identifier 1 version 3.1
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
!
dial-peer cor custom
name internal
name local
name local-plus
name international
name national
name national-plus
name emergency
name toll-free
!
!
dial-peer cor list call-internal
member internal
!
dial-peer cor list call-local
member local
!
dial-peer cor list call-local-plus
member local-plus
!
dial-peer cor list call-national
member national
!
dial-peer cor list call-national-plus
member national-plus
!
dial-peer cor list call-international
member international
!
dial-peer cor list call-emergency
member emergency
!
dial-peer cor list call-toll-free
member toll-free
!
dial-peer cor list user-internal
member internal
member emergency
!
dial-peer cor list user-local
member internal
member local
member emergency
member toll-free
!
dial-peer cor list user-local-plus
member internal
member local
member local-plus
member emergency
member toll-free
!
dial-peer cor list user-national
member internal
member local
member local-plus
member national
member emergency
member toll-free
!
dial-peer cor list user-national-plus
member internal
member local
member local-plus
member national
member national-plus
member emergency
member toll-free
!
dial-peer cor list user-international
member internal
member local
member local-plus
member international
member national
member national-plus
member emergency
member toll-free
!
!
dial-peer voice 1 pots
destination-pattern 401
port 0/0/0
no sip-register
!
dial-peer voice 2 pots
destination-pattern 402
port 0/0/1
no sip-register
!
dial-peer voice 3 pots
destination-pattern 403
port 0/0/2
no sip-register
!
dial-peer voice 4 pots
destination-pattern 404
port 0/0/3
no sip-register
!
dial-peer voice 5 pots
description ** MOH Port **
destination-pattern ABC
port 0/4/0
no sip-register
!
dial-peer voice 6 pots
description ôcatch all dial peer for BRI/PRIö
translation-profile incoming nondialable
incoming called-number .%
direct-inward-dial
!
dial-peer voice 50 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
direct-inward-dial
port 0/1/0
!
dial-peer voice 51 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
direct-inward-dial
port 0/1/1
!
dial-peer voice 150 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/3/0
!
dial-peer voice 151 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/3/1
!
dial-peer voice 152 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/3/2
!
dial-peer voice 153 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/3/3
!
dial-peer voice 154 pots
description ** FXO pots dial-peer **
destination-pattern A0
port 0/3/0
no sip-register
!
dial-peer voice 155 pots
description ** FXO pots dial-peer **
destination-pattern A1
port 0/3/1
no sip-register
!
dial-peer voice 156 pots
description ** FXO pots dial-peer **
destination-pattern A2
port 0/3/2
no sip-register
!
dial-peer voice 157 pots
description ** FXO pots dial-peer **
destination-pattern A3
port 0/3/3
no sip-register
!
dial-peer voice 2000 voip
description ** cue voicemail pilot number **
translation-profile outgoing XFER_TO_VM_PROFILE
destination-pattern 399
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
voice-class sip outbound-proxy ipv4:10.1.10.1 
dtmf-relay rtp-nte
codec g711ulaw
no vad
!
dial-peer voice 52 pots
trunkgroup ALL_BRI
corlist outgoing call-emergency
description **CCA*Singapore*Emergency Services**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 999[59]
forward-digits all
no sip-register
!
dial-peer voice 53 pots
trunkgroup ALL_FXO
corlist outgoing call-emergency
description **CCA*Singapore*Emergency Services**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 999[59]
forward-digits all
no sip-register
!
dial-peer voice 54 pots
trunkgroup ALL_BRI
corlist outgoing call-local
description **CCA*Singapore*VoIP Services**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 93.......
forward-digits all
no sip-register
!
dial-peer voice 55 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Singapore*VoIP Services**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 93.......
forward-digits all
no sip-register
!
dial-peer voice 56 pots
trunkgroup ALL_BRI
corlist outgoing call-local
description **CCA*Singapore*Fixed Line Service**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 96.......
forward-digits all
no sip-register
!
dial-peer voice 57 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Singapore*Fixed Line Service**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 96.......
forward-digits all
no sip-register
!
dial-peer voice 58 pots
trunkgroup ALL_BRI
corlist outgoing call-local-plus
description **CCA*Singapore*Mobile Phones**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 9[89].......
forward-digits all
no sip-register
!
dial-peer voice 59 pots
trunkgroup ALL_FXO
corlist outgoing call-local-plus
description **CCA*Singapore*Mobile Phones**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 9[89].......
forward-digits all
no sip-register
!
dial-peer voice 60 pots
trunkgroup ALL_BRI
corlist outgoing call-toll-free
description **CCA*Singapore*Freephone Calls**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 91800.......
forward-digits all
no sip-register
!
dial-peer voice 61 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*Singapore*Freephone Calls**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 91800.......
forward-digits all
no sip-register
!
dial-peer voice 64 pots
trunkgroup ALL_BRI
description **CCA*Singapore*Alternate Carrier Select**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 915T
forward-digits all
no sip-register
!
dial-peer voice 65 pots
trunkgroup ALL_FXO
description **CCA*Singapore*Alternate Carrier Select**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 915T
forward-digits all
no sip-register
!
dial-peer voice 66 pots
trunkgroup ALL_BRI
corlist outgoing call-international
description **CCA*Singapore*International Calls**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 90[0123][1-9]T
forward-digits all
no sip-register
!
dial-peer voice 67 pots
trunkgroup ALL_FXO
corlist outgoing call-international
description **CCA*Singapore*International Calls**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 90[0123][1-9]T
forward-digits all
no sip-register
!
dial-peer voice 68 pots
trunkgroup ALL_BRI
corlist outgoing call-local
description **CCA*Singapore*Operator**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 91[01].
forward-digits all
no sip-register
!
dial-peer voice 69 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Singapore*Operator**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 91[01].
forward-digits all
no sip-register
!
dial-peer voice 70 pots
trunkgroup ALL_BRI
corlist outgoing call-local
description **CCA*Singapore*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 913..
forward-digits all
no sip-register
!
dial-peer voice 71 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Singapore*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 913..
forward-digits all
no sip-register
!
dial-peer voice 72 pots
trunkgroup ALL_BRI
corlist outgoing call-local
description **CCA*Singapore*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 916..
forward-digits all
no sip-register
!
dial-peer voice 73 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Singapore*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 916..
forward-digits all
no sip-register
!
dial-peer voice 74 pots
trunkgroup ALL_BRI
corlist outgoing call-local
description **CCA*Singapore*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 917..
forward-digits all
no sip-register
!
dial-peer voice 75 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Singapore*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 917..
forward-digits all
no sip-register
!
dial-peer voice 76 pots
trunkgroup ALL_BRI
corlist outgoing call-local
description **CCA*Singapore*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 918[0-9][1-9].
forward-digits all
no sip-register
!
dial-peer voice 77 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Singapore*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 918[0-9][1-9].
forward-digits all
no sip-register
!
dial-peer voice 78 pots
trunkgroup ALL_BRI
corlist outgoing call-local
description **CCA*Singapore*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 919[1-9][1-9]
forward-digits all
no sip-register
!
dial-peer voice 79 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Singapore*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 919[1-9][1-9]
forward-digits all
no sip-register
!
dial-peer voice 80 pots
trunkgroup ALL_BRI
description **CCA*Singapore*Special Service Code/International Prefixes**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 91T
forward-digits all
no sip-register
!
dial-peer voice 81 pots
trunkgroup ALL_FXO
description **CCA*Singapore*Special Service Code/International Prefixes**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 91T
forward-digits all
no sip-register
!
dial-peer voice 82 pots
trunkgroup ALL_BRI
corlist outgoing call-toll-free
description **CCA*Singapore*Freephone Calls**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 9800T
forward-digits all
no sip-register
!
dial-peer voice 83 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*Singapore*Freephone Calls**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 9800T
forward-digits all
no sip-register
!
dial-peer voice 3150 voip
description INTERSITE CALLS TO IOM
translation-profile incoming IOM
destination-pattern 09..
session target ipv4:172.16.105.3
incoming called-number .T
dtmf-relay h245-alphanumeric
codec g729br8
!
dial-peer voice 3151 voip
destination-pattern 0977
session target ipv4:172.16.105.3
max-redirects 10
dtmf-relay h245-alphanumeric
codec g729br8
!
!
no dial-peer outbound status-check pots
sip-ua
!
!
!
telephony-service
video
fxo hook-flash
max-ephones 138
max-dn 600
ip source-address 172.16.100.1 port 2000
auto assign 1 to 1 type bri
calling-number initiator
service phone videoCapability 1
service phone ehookenable 1
service dnis overlay
service dnis dir-lookup
service dss
timeouts interdigit 5
system message Seaboard
url services http://10.1.10.1/voiceview/common/login.do
url authentication http://10.1.10.1/voiceview/authentication/authenticate.do 
load 7914 S00105000400
load 7915-12 B015-1-0-4
load 7915-24 B015-1-0-4
load 7916-12 B016-1-0-4
load 7916-24 B016-1-0-4
load 7906 SCCP11.9-2-1S
load 7911 SCCP11.9-2-1S
load 7921 CP7921G-1.4.1SR1
load 7925 CP7925G-1.4.1SR1
load 7931 SCCP31.9-1-1SR1S
load 7936 cmterm_7936.3-3-21-0
load 7937 apps37sccp.1-4-4-0
load 7960-7940 P00308010200
load 7941 SCCP41.9-1-1SR1S
load 7941GE SCCP41.9-1-1SR1S
load 7942 SCCP42.9-1-1SR1S
load 7945 SCCP45.9-1-1SR1S
load 7961 SCCP41.9-1-1SR1S
load 7961GE SCCP41.9-1-1SR1S
load 7962 SCCP42.9-1-1SR1S
load 7965 SCCP45.9-1-1SR1S
load 7970 SCCP70.9-1-1SR1S
load 7971 SCCP70.9-1-1SR1S
load 7975 SCCP75.9-1-1SR1S
load 521G-524G cp524g-8-1-17
load 525G spa525g-7-4-9c
load 501G spa50x-30x-7-4-9c
load 502G spa50x-30x-7-4-9c
load 504G spa50x-30x-7-4-9c
load 508G spa50x-30x-7-4-9c
load 509G spa50x-30x-7-4-9c
load 525G2 spa525g-7-4-9c
load 301 spa50x-30x-7-4-9c
load 303 spa50x-30x-7-4-9c
load 6921 SCCP69xx.9-1-1-2-sr
load 6941 SCCP69xx.9-1-1-2-sr
load 6961 SCCP69xx.9-1-1-2-sr
load 6901 SCCP6901.9-1-1-0
load 6911 SCCP6911.9-1-1-0
time-zone 42
date-format dd-mm-yy
keepalive 30 auxiliary 4
voicemail 399
max-conferences 8 gain -6
call-forward pattern .T
call-forward system redirecting-expanded
multicast moh 239.10.16.16 port 2000
web admin system name admin secret 5 $1$.BzE$MaR5EV3sF7La6S4Mpk02w1
dn-webedit
time-webedit
transfer-system full-consult dss
transfer-pattern 9.T
transfer-pattern .T
transfer-pattern 6... blind
secondary-dialtone 9
night-service day Sun 17:00 09:00
night-service day Mon 17:00 09:00
night-service day Tue 17:00 09:00
night-service day Wed 17:00 09:00
night-service day Thu 17:00 09:00
night-service day Fri 17:00 09:00
night-service day Sat 17:00 09:00
fac standard
create cnf-files version-stamp 7960 Sep 27 2013 16:58:13
!
!
ephone-template  15
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
button-layout 7931 2
!
!
ephone-template  16
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
!
!
ephone-template  17
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  CBarge Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
!
!
ephone-template  18
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  CBarge Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
button-layout 7931 2
!
!
ephone-dn  9
number BCD no-reg primary
description MoH
moh out-call ABC
!
!
ephone-dn  593  dual-line
ring internal
number 123 no-reg primary
pickup-group 1
label 123
description Sandra Lee
name Sandra Lee
huntstop channel
!
!
ephone-dn  594  dual-line
ring internal
number 122 no-reg primary
pickup-group 1
label 122
description JuatFong Kien
name JuatFong Kien
huntstop channel
!
!
ephone-dn  595  dual-line
ring internal
number 121 no-reg primary
pickup-group 1
label 121
description Brian Wittenborn
name Brian Wittenborn
huntstop channel
!
!
ephone-dn  596  dual-line
ring internal
number 120 no-reg primary
pickup-group 1
label 120
description Spare Phone
name Spare Phone
huntstop channel
!
!
ephone-dn  597  dual-line
ring internal
number 119 no-reg primary
pickup-group 1
label 119
description Brian Whilock
name Brian Whilock
huntstop channel
!
!
ephone-dn  598
number 6... no-reg primary
description ***CCA XFER TO VM EXTENSION***
call-forward all 399
!
!
ephone-dn  599
number A801... no-reg primary
mwi off
!
!
ephone-dn  600
number A800... no-reg primary
mwi on
!
!
ephone  1
device-security-mode none
mac-address 20BB.C092.04C1
ephone-template 16
username "119" password 123456
type 7945
no missed-calls
button  1:597
!
!
!
ephone  2
device-security-mode none
mac-address F029.29E3.1D6E
ephone-template 16
username "120" password 123456
type 7945
no missed-calls
button  1:596
!
!
!
ephone  3
device-security-mode none
mac-address F029.29E3.15E8
ephone-template 16
username "121" password 123456
type 7945
no missed-calls
button  1:595
!
!
!
ephone  4
device-security-mode none
mac-address C8F9.F9D7.1489
ephone-template 16
username "122" password 123456
type 7945
no missed-calls
button  1:594
!
!
!
ephone  5
device-security-mode none
mac-address 20BB.C092.0871
ephone-template 16
username "123" password 123456
type 7945
no missed-calls
button  1:593
!
!
alias exec cca_voice_mode PBX
banner login ^Cbanner login ^Cisco Configuration Assistant. Version: 3.2 (2). Thu Jul 25 15:13:05 SGT 2013^^C
!
line con 0
no modem enable
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
speed 115200
line vty 0 4
transport preferred none
transport input all
line vty 5 100
transport preferred none
transport input all
!
ntp master
ntp server sg.pool.ntp.org prefer
!
webvpn gateway SDM_WEBVPN_GATEWAY_1
inservice
!
webvpn install svc flash:/webvpn/anyconnect-win-3.1.04063-k9.pkg sequence 1
!
webvpn context SDM_WEBVPN_CONTEXT_1
secondary-color white
title-color #CCCC66
text-color black
ssl authenticate verify all
!
!
policy group SDM_WEBVPN_POLICY_1
   functions svc-enabled
   svc address-pool "SDM_WEBVPN_POOL_1" netmask 255.255.255.0
   svc keep-client-installed
   svc split include 172.16.100.0 255.255.255.0
   svc split include 192.168.138.0 255.255.255.0
   svc split include 192.168.104.0 255.255.255.0
   svc split include 172.16.105.0 255.255.255.0
virtual-template 1
default-group-policy SDM_WEBVPN_POLICY_1
aaa authentication list sdm_vpn_xauth_ml_1
gateway SDM_WEBVPN_GATEWAY_1
max-users 20
inservice
!
end
--------------------------------------------------------------------------------

1 REPLY

Problems calling remote site

Most of the time this type of symptom is related to a routing issue or ACL.

I am thinking more codec. 

your dial-peer 3150 with incoming called number .T will negotiate the codec betweeen IOM and Singapore (g729br8), 

can you paste a show call active voice   so we

this way we can at least ascertain what codec is used from IOM to singapore e2e

and what are the phones in singaport using internally?


=============================
Please remember to rate useful posts, by clicking on the stars below.

=============================

Please remember to rate useful posts, by clicking on the stars below.

373
Views
0
Helpful
1
Replies