Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problems to register 69XX phones on CUCM

Hi all,

On this Branch we are having problems to register 69XX phones through a 512kbps frame relay link to HQ. Phones 79XX registers normally.  We know the problem is QOS, because without our QOS configuration the 69XX phones register normally. Anyone can see the problem through this QOS configuration??

class-map match-any VoIP

match access-group name VOIP

match dscp ef

class-map match-any Gold

match access-group 111

match dscp af31

!

policy-map LINK

class VoIP_IN

priority 154

police cir 154000

   conform-action set-dscp-transmit ef

   exceed-action drop

class Gold_IN

bandwidth 282

police cir 512000

   conform-action set-dscp-transmit af31

   exceed-action drop

class class-default

fair-queue

random-detect

!

interface Serial0/0

no ip address

max-reserved-bandwidth 90

encapsulation frame-relay IETF

frame-relay traffic-shaping

frame-relay lmi-type q933a

!

interface Serial0/0.201 point-to-point

ip address 200.10.10.10 255.255.255.252

frame-relay interface-dlci 111 CISCO  

class FRAME_512

frame-relay ip rtp header-compression

!

ip access-list extended VOIP

permit ip 10.1.1.0 0.0.0.255 any

!

!

map-class frame-relay FRAME_512   

frame-relay cir 512000

frame-relay bc 5120

frame-relay be 0

frame-relay mincir 512000

frame-relay fragment 640

service-policy output LINK

logging trap debugging

!

access-list 111 permit tcp any any range 2000 2002

access-list 111 permit tcp any range 2000 2002 any

Thanks a lot!!

2 REPLIES

Problems to register 69XX phones on CUCM

are your 69xx configured to use sip? (because acl 111 'catches' sccp)


=============================
Please remember to rate useful posts, by clicking on the stars below.

=============================

Please remember to rate useful posts, by clicking on the stars below.

New Member

Problems to register 69XX phones on CUCM

No, It is SCCP.

519
Views
0
Helpful
2
Replies