Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Problems Upgrading to Call Manager 6.1.5 su2

Hello,

Today I upgraded my Call Manager from 6.1.2 to 6.1.4(a)su2 and from there began an upgrade to 6.1.5 su2.  The file loads successfully, the MD5 checksum is correct and it begins the upgrade process. During the upgrade it fails and I get the error "error encountered: an unknown error occurred while accessing the upgrade file"  I have attached the log file.  Any suggestions would be most appreciated.

Also, how can I install the Upgrade Assistant onto the Call Manager Server?  This is a linux box and all online documentation I've seen is for Windows. As I'm new to this type of system, any assistance would be most appreciated.  I did the utils diagnostics from the CLI and everything checks out there....thought maybe I should run the assistant though to see if it found any issues.

Attached is the log file and below is my system setup.  Thanks for the help!

Steve

Host NameCUBE
DateFri Jul 16, 2010 22:08:23
Time ZoneAmerica/Los_Angeles
LocaleEnglish (United States)
Product Version6.1.4.2190-3
Platform Version3.0.0.0-7

Platform              7828H3  

Type                                           

Serial NumberMX284200CM
Processor Speed2133
CPU TypeIntel(R) Xeon(R) CPU 3050 @ 2.13GHz
Memory6144 Mbytes
Object ID1.3.6.1.4.1.9.1.901
OS Versionoperatingsystem.UCOS3.0.0.0-84
RAID DetailsControllers found: 1

----------------------------------------------------------------------
Logical drive information
----------------------------------------------------------------------
Logical drive number 1
Logical drive name : Device 1
Status of logical drive : Optimal
RAID level : 1
Size : 238290 MB
Number of chunks : 2
Drive(s) (Channel,Device) : 0,1 0,2

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Problems Upgrading to Call Manager 6.1.5 su2

The error is that the installer can't find a specific RPM:

07/16/2010 22:45:36 CCMInstall|Checking for master-6.1.5.11900-13.i386.rpm in /common/rpm-archive//6.1.5.11900-13/RPMS|<:DEBUG>
07/16/2010 22:45:36 CCMInstall|Checking for master-6.1.5.11900-13.i386.rpm in /common/rpm-archive//6.1.4.2190-3/RPMS|<:DEBUG>
07/16/2010 22:45:36 CCMInstall|Checking for master-6.1.5.11900-13.i386.rpm in /common/rpm-archive/RPMS/|<:DEBUG>
07/16/2010 22:45:36 CCMInstall|Unable to locate master-6.1.5.11900-13.i386.rpm|<:DEBUG>

That ends the program.  After you downloaded the upgrade file, did you check the md5 checksum against the value recorded in the release notes?

As far as the Upgrade Assistant, this is not usable on the linux application models of CUCM.

HTH.


Regards,
Bill

Please remember to rate helpful posts.

HTH -Bill (b) http://ucguerrilla.com (t) @ucguerrilla

Please remember to rate helpful responses and identify

1 REPLY

Re: Problems Upgrading to Call Manager 6.1.5 su2

The error is that the installer can't find a specific RPM:

07/16/2010 22:45:36 CCMInstall|Checking for master-6.1.5.11900-13.i386.rpm in /common/rpm-archive//6.1.5.11900-13/RPMS|<:DEBUG>
07/16/2010 22:45:36 CCMInstall|Checking for master-6.1.5.11900-13.i386.rpm in /common/rpm-archive//6.1.4.2190-3/RPMS|<:DEBUG>
07/16/2010 22:45:36 CCMInstall|Checking for master-6.1.5.11900-13.i386.rpm in /common/rpm-archive/RPMS/|<:DEBUG>
07/16/2010 22:45:36 CCMInstall|Unable to locate master-6.1.5.11900-13.i386.rpm|<:DEBUG>

That ends the program.  After you downloaded the upgrade file, did you check the md5 checksum against the value recorded in the release notes?

As far as the Upgrade Assistant, this is not usable on the linux application models of CUCM.

HTH.


Regards,
Bill

Please remember to rate helpful posts.

HTH -Bill (b) http://ucguerrilla.com (t) @ucguerrilla

Please remember to rate helpful responses and identify

1012
Views
0
Helpful
1
Replies
CreatePlease to create content