Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Problems with dial-peer between cisco routers 3925

Good Afternoon ...

I was a problem when wanting to communicate telephony between two routers 3925, on both routers and I have configured the

telephone service (telephony-service), I have discharged my phone and there are internal communication in each of them (I can make

between phones of the same router), every router I've configured a dial-peer intercomunicarlos and this is where the problem arises. When I try to dial a phone in the router A to each router B the phone dials the Ringout timeout and mark Unknow number is completed, when I make a call, the router which owns the phone number of that mark, I run the sh voice call status command and indicates to me that there is a call in progress and you're using it, the dial-peer problem is that it seems that the other router you never call arrives.

I help a lot to have an overview of why this happens.

thanks

Excuse my English is not very good

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Problems with dial-peer between cisco routers 3925

In addition what IOS are you running, calls may be prevented by toll-fraud mechanism if this is 15.1 or newer.

HTH,

Chris

8 REPLIES
Hall of Fame Super Silver

Problems with dial-peer between cisco routers 3925

Post "sh run" from both routers and identify what numbers you are dialing, also provide "debug voice dialpeer" from both sides.

Chris

Hall of Fame Super Silver

Problems with dial-peer between cisco routers 3925

In addition what IOS are you running, calls may be prevented by toll-fraud mechanism if this is 15.1 or newer.

HTH,

Chris

New Member

Re: Problems with dial-peer between cisco routers 3925

Here the command "sh run" on both routers

Router 1

RouterTelefonia#sh run

Building configuration...

Current configuration : 5604 bytes

!

! Last configuration change at 16:16:41 MX Sun Dec 1 2013 by icsicorp

! NVRAM config last updated at 15:22:16 MX Sun Dec 1 2013

! NVRAM config last updated at 15:22:16 MX Sun Dec 1 2013

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname RouterTelefonia

!

boot-start-marker

boot-end-marker

!

!

enable password icsi

!

no aaa new-model

!

clock timezone MX -6 0

!

no ipv6 cef

no ip source-route

!

!

ip cef

!

ip dhcp excluded-address 192.168.201.1 192.168.201.100

ip dhcp excluded-address 192.168.201.201 192.168.201.254

!

ip dhcp pool Spoke-Data

!

ip dhcp pool Voice2

import all

network 192.168.2.0 255.255.255.0

default-router 192.168.2.254

option 150 ip 192.168.2.254

!

ip dhcp pool Red-Datos

network 192.168.201.0 255.255.255.0

default-router 192.168.201.254

!

!

!

multilink bundle-name authenticated

!        

!

!

!

!

crypto pki token default removal timeout 0

!

!

voice-card 0

!

!

!

voice service voip

dtmf-interworking rtp-nte

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

no supplementary-service h450.2

no supplementary-service h450.3

no supplementary-service sip moved-temporarily

no supplementary-service sip refer

no supplementary-service sip handle-replaces

fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none

h323

modem passthrough nse codec g711ulaw

!

!

!

!

!

license udi pid C3900-SPE200/K9 sn FOC16400V7B

!

!

hw-module sm 2

!

!

redundancy

!

!

!

!

!

!

crypto isakmp policy 1

encr 3des

hash md5

authentication pre-share

group 2

crypto isakmp key firewall.cx address 0.0.0.0 0.0.0.0

!

!

crypto ipsec transform-set TS esp-3des esp-md5-hmac

!

crypto ipsec profile protect-gre

set security-association lifetime seconds 86400

set transform-set TS

!

!

!

!

!

!

!

interface GigabitEthernet0/0

description Link to HubCoatza$ES_LAN$

ip address 192.168.3.254 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet0/1

ip address 192.168.15.254 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet0/1.2

encapsulation dot1Q 2

ip address 192.168.2.254 255.255.255.0

h323-gateway voip interface

h323-gateway voip bind srcaddr 192.168.2.254

!

interface GigabitEthernet0/2

description LAN-Network

ip address 192.168.201.254 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet0/3

description WAN-Network

ip address 192.168.100.2 255.255.255.252

duplex auto

speed auto

!

interface GigabitEthernet2/0

ip address 192.168.10.254 255.255.255.0

!

interface GigabitEthernet2/1

description Internal switch interface connected to EtherSwitch Service Module

switchport mode trunk

no ip address

!

interface Vlan1

no ip address

!

ip forward-protocol nd

!

ip http server

ip http authentication local

no ip http secure-server

!

ip route 172.16.1.0 255.255.255.0 GigabitEthernet0/3

ip route 192.168.101.0 255.255.255.0 GigabitEthernet0/3

ip route 192.168.102.0 255.255.255.0 GigabitEthernet0/3

ip route 192.168.103.0 255.255.255.0 GigabitEthernet0/3

ip route 192.168.200.0 255.255.255.0 GigabitEthernet0/3

!

!

!

!

!

nls resp-timeout 1

cpd cr-id 1

!

!

control-plane

!

!

!

!

mgcp profile default

!

sccp local GigabitEthernet0/1.2

sccp ccm 192.168.2.254 identifier 1 version 4.0

sccp ip precedence 3

sccp

!

sccp ccm group 2

bind interface GigabitEthernet0/1.2

associate ccm 1 priority 1

associate profile 4 register confprof

!

sccp ccm group 1

!

dspfarm profile 1 transcode 

description RECURSOS DE TRANSCODE

associate application SCCP

shutdown

!

dspfarm profile 4 conference 

description ICSI

associate application SCCP

shutdown

!

dial-peer voice 200 voip

destination-pattern 2...

session protocol sipv2

session target ipv4:192.168.3.254

codec g711alaw

no vad

!

!

!

!

gatekeeper

shutdown

!

!

telephony-service

sdspfarm units 2

sdspfarm tag 1 confprof

conference hardware

max-ephones 10

max-dn 10

ip source-address 192.168.2.254 port 2000

auto assign 1 to 5

system message Corporativo ICSI

max-conferences 8 gain -6

transfer-system full-consult

transfer-pattern 1...

transfer-pattern 4...

!

!

ephone-dn  1

number 4000

label Phone 1

description Ext. 4000

name Phone 1

!

!

ephone-dn  2

number 4001

label Phone 2

description Ext. 4001

name Phone 2

!

!

ephone-dn  3

number 4002

label Phone 2

description Ext. 4002

name Phone 3

!

!

ephone  1

device-security-mode none

mac-address 0014.1C31.57F1

type 7912

button  1:1

!

!

!

ephone  2

device-security-mode none

mac-address 0014.1C31.59DA

type 7912

button  1:2

!

!

!

!

line con 0

line aux 0

line 130

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

flowcontrol software

line vty 0 4

password icsicorp

login

transport input all

!

scheduler allocate 20000 1000

end

Router 2

HubCoatza#sh run

Building configuration...

Current configuration : 5691 bytes

!

! No configuration change since last restart

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname HubCoatza

!

boot-start-marker

boot-end-marker

!

!

!

aaa new-model

!

!

!

!

!

!

!

aaa session-id common

!

clock timezone MX -6 0

!

no ipv6 cef

no ip source-route

!

!

ip cef

!

ip dhcp excluded-address 192.168.100.1 192.168.100.253

ip dhcp excluded-address 192.168.101.254

!

ip dhcp pool Voice

import all

network 192.168.20.0 255.255.255.0

default-router 192.168.20.254

option 150 ip 192.168.20.254

lease infinite

!

ip dhcp pool Datos-Red

network 192.168.101.0 255.255.255.0

default-router 192.168.101.254

!        

!

!

multilink bundle-name authenticated

!

!

!

!

!

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-595947439

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-595947439

revocation-check none

rsakeypair TP-self-signed-595947439

!

!

crypto pki certificate chain TP-self-signed-595947439

certificate self-signed 01

  30820229 30820192 A0030201 02020101 300D0609 2A864886 F70D0101 05050030

  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 35393539 34373433 39301E17 0D313331 31313530 30353334

  385A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F

  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3539 35393437

  34333930 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100

  C507C03B 4FBCC60D 85A6FDE7 A3FD55A6 CE9AB147 61E4BA9C 0D046767 F33908A9

  73355DF6 DA6C4AE4 D1DA47B0 FBE4F73D E4612CE2 1F3862C3 6ED23F3B 9C83921F

  E078C9D4 AA4CF4F1 7DBABEC2 F29B59F7 6900CF0B 0B8D8754 46D9C138 D96E5C1A

  182C5D43 A373C177 B78440DF D25A1923 B23B6F03 F79D82D2 02973902 4087076B

  02030100 01A35330 51300F06 03551D13 0101FF04 05300301 01FF301F 0603551D

  23041830 16801495 3FC9C2D1 D786933B F3A8B681 CED5D0B5 39B02330 1D060355

  1D0E0416 0414953F C9C2D1D7 86933BF3 A8B681CE D5D0B539 B023300D 06092A86

  4886F70D 01010505 00038181 0030B27A 566EBE60 146146C6 4A9BA5A5 65ED23E4

  30E454A3 E805B679 2F995B2F 51AE493E 542FBF50 9614C116 678655F9 00179985

  E45B60AD 5B2E9583 6E66F72F C93AAB9E 81EA8F02 301063A4 8B8238D8 F24218F2

  0AB2A07D 1F30C921 9121F806 FFC65705 61335D51 1D8C9DEE B2FF0589 DE0F1363

  3E1A4286 BB3B2200 A3584ADF 77

        quit

voice-card 0

!

!

!

!

!

!

!

license udi pid C3900-SPE200/K9 sn FOC16400V86

license accept end user agreement

license boot module c3900e technology-package uck9

!

!

hw-module sm 2

!

!

redundancy

!

!

!

!

!

!

!

crypto ipsec transform-set TS esp-3des esp-md5-hmac

!

crypto ipsec profile protect-gre

set security-association lifetime seconds 86400

set transform-set TS

!

!

!

!

!

!

!

interface GigabitEthernet0/0

description LAN-Network

ip address 192.168.101.254 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet0/1

description WAN-Network

ip address 192.168.100.1 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet0/2

ip address 192.168.16.254 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet0/2.2

encapsulation dot1Q 20

ip address 192.168.20.254 255.255.255.0

h323-gateway voip interface

h323-gateway voip bind srcaddr 192.168.20.254

!

interface GigabitEthernet0/3

description Link to RouterTelefonia

ip address 192.168.3.254 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet2/0

ip address 192.168.30.254 255.255.255.0

!

interface GigabitEthernet2/1

description Internal switch interface connected to EtherSwitch Service Module

switchport mode trunk

no ip address

!

interface Vlan1

no ip address

!

ip forward-protocol nd

!

ip http server

ip http secure-server

!        

ip route 172.16.2.0 255.255.255.0 GigabitEthernet0/1

ip route 192.168.201.0 255.255.255.0 GigabitEthernet0/1

ip route 192.168.202.0 255.255.255.0 GigabitEthernet0/1

!

!

!

!

!

nls resp-timeout 1

cpd cr-id 1

!

!

!

!

control-plane

!

!

!

!

mgcp profile default

!

!

dial-peer voice 400 voip

destination-pattern 4...

session target ipv4:192.168.3.253

codec g711alaw

!

!

!

!

gatekeeper

no shutdown

!

!

telephony-service

max-ephones 10

max-dn 10

ip source-address 192.168.20.254 port 2000

auto assign 1 to 5

system message Corporativo ICSI

max-conferences 8 gain -6

transfer-system full-consult

!

!

ephone-dn  1

number 2000

label Phone 1

description Ext 2000

name Phone 1

!

!

ephone-dn  2

number 2001

label Phone 2

description Ext 2001

!

!

ephone  1

device-security-mode none

mac-address 0014.1C31.5A8A

type 7912

button  1:1

!

!

!

ephone  2

device-security-mode none

mac-address 0014.1C31.577B

type 7912

button  1:2

!

!

!

!

line con 0

line aux 0

line 130

no activation-character

no exec

transport preferred none

transport input all

transport output none

stopbits 1

flowcontrol software

line vty 0 4

password icsicorp

transport input all

!

scheduler allocate 20000 1000

end

Hall of Fame Super Silver

Re: Problems with dial-peer between cisco routers 3925

The destination on the dial-peer needs to be the remote router (telephony-service interface), also some dial peers are SIP, others H323, you need inbound dial peers as well (add "incoming called-number . to a dial peer on each side).

Chris

New Member

Re: Problems with dial-peer between cisco routers 3925

could you be more specific?

New Member

Re: Problems with dial-peer between cisco routers 3925

Here I send the "debugs"

Router 1

RouterTelefonia#debug voice di

RouterTelefonia#debug voice dialpeer

voip dialpeer default debugging is on

RouterTelefonia#sh deb

RouterTelefonia#sh log

Syslog logging: enabled (0 messages dropped, 32 messages rate-limited, 0 flushes, 0 overruns, xml disabled, filtering disabled)

No Active Message Discriminator.

No Inactive Message Discriminator.

    Console logging: level debugging, 118 messages logged, xml disabled,

                     filtering disabled

    Monitor logging: level debugging, 0 messages logged, xml disabled,

                     filtering disabled

    Buffer logging:  level debugging, 118 messages logged, xml disabled,

                    filtering disabled

    Exception Logging: size (8192 bytes)

    Count and timestamp logging messages: disabled

    Persistent logging: disabled

    Trap logging: level informational, 84 message lines logged

        Logging Source-Interface:       VRF Name:

Log Buffer (8192 bytes):

et0/2, changed state to down

Dec  1 21:21:14.643: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/3, changed state to down

Dec  1 21:21:14.643: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0, changed state to up

Dec  1 21:21:19.333: %SYS-6-CLOCKUPDATE: System clock has been updated from 21:21:19 UTC Sun Dec 1 2013 to 15:21:19 MX Sun Dec 1 2013, configured from console by console.

Dec  1 21:21:19.637: CEF-HWIDB: EDSP0 LES switching vector set to Null

Dec  1 21:21:19.637: CEF-HWIDB: EDSP0 LES switching vector set to CEF switching

Dec  1 21:21:19.637: %EDSP-6-IPV6_ENABLED: IPv6 on interface EDSP0 added.

Dec  1 21:21:19.839: %EDSP-6-IPV6_ENABLED: IPv6 on interface EDSP0.1 added.

Dec  1 21:21:19.839: %EDSP-6-IPV6_ENABLED: IPv6 on interface EDSP0.2 added.

Dec  1 21:21:19.839: %EDSP-6-IPV6_ENABLED: IPv6 on interface EDSP0.3 added.

Dec  1 21:21:19.839: %EDSP-6-IPV6_ENABLED: IPv6 on interface EDSP0.4 added.

Dec  1 21:21:19.839: %EDSP-6-IPV6_ENABLED: IPv6 on interface EDSP0.5 added.

Dec  1 21:21:19.955: %LINK-3-UPDOWN: Interface ephone_dsp DN 1.1, changed state to up

Dec  1 21:21:19.957: %LINK-3-UPDOWN: Interface ephone_dsp DN 2.1, changed state to up

Dec  1 21:21:19.957: %LINK-3-UPDOWN: Interface ephone_dsp DN 3.1, changed state to up

Dec  1 21:21:19.961: %SYS-5-CONFIG_I: Configured from memory by console

Dec  1 21:21:20.347: %LINK-3-UPDOWN: Interface GigabitEthernet0/1, changed state to up

Dec  1 21:21:20.347: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback201, changed state to up

Dec  1 21:21:20.347: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback202, changed state to up

Dec  1 21:21:20.347: %LINEPROTO-5-UPDOWN: Line protocol on Interface Tunnel0, changed state to down

Dec  1 21:21:20.357: %LINK-3-UPDOWN: Interface GigabitEthernet0/0, changed state to up

Dec  1 21:21:20.557: %DTP-5-TRUNKPORTON: Port Gi2/1 has become dot1q trunk

Dec  1 21:21:20.637: %LINEPROTO-5-UPDOWN: Line protocol on Interface EDSP0, changed state to up

Dec  1 21:21:22.105: %LINK-3-UPDOWN: Interface GigabitEthernet2/1, changed state to up

Dec  1 21:21:23.219: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/1, changed state to up

Dec  1 21:21:24.129: %ILPM_FAULT-5-ILPM_WARNING: Warning: Ethernet Switch Network Modules with PoE Support need to be reloaded to function properly.

Dec  1 21:21:29.633: %SYS-5-RESTART: System restarted --

Cisco IOS Software, C3900e Software (C3900e-UNIVERSALK9-M), Version 15.1(4)M4, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2012 by Cisco Systems, Inc.

Compiled Tue 20-Mar-12 22:07 by prod_rel_team

Dec  1 21:21:29.633: %SNMP-5-COLDSTART: SNMP agent on host RouterTelefonia is undergoing a cold start

Dec  1 21:21:31.449: %CRYPTO-6-ISAKMP_ON_OFF: ISAKMP is OFF

Dec  1 21:21:31.449: %CRYPTO-6-GDOI_ON_OFF: GDOI is OFF

Dec  1 21:21:31.449: %CRYPTO-6-ISAKMP_ON_OFF: ISAKMP is OFF

Dec  1 21:21:31.449: %CRYPTO-6-GDOI_ON_OFF: GDOI is OFF

Dec  1 21:21:31.449: %CRYPTO-6-ISAKMP_ON_OFF: ISAKMP is ON

Dec  1 21:21:35.269: %IPPHONE-6-REG_ALARM: Name=SEP00141C3159DA Load=CP7912080002SCCP060817A Last=TCP-timeout

Dec  1 21:21:35.371: %IPPHONE-6-REGISTER: ephone-2:SEP00141C3159DA IP:192.168.2.1 Socket:1 DeviceType:Phone has registered.

Dec  1 21:21:39.345: %LINEPROTO-5-UPDOWN: Line protocol on Interface Tunnel0, changed state to up

Dec  1 21:21:49.191: %IPPHONE-6-REG_ALARM: Name=SEP00141C3157F1 Load=CP7912080002SCCP060817A Last=TCP-timeout

Dec  1 21:21:49.293: %IPPHONE-6-REGISTER: ephone-1:SEP00141C3157F1 IP:192.168.2.2 Socket:2 DeviceType:Phone has registered.

Dec  1 21:21:50.993: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up

Dec  1 21:22:14.345: %SYS-5-CONFIG_I: Configured from console by vty0 (192.168.1.102)

Dec  1 21:23:04.099: %DTP-5-NONTRUNKPORTON: Port Gi2/1 has become non-trunk

Dec  1 21:23:04.595: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/1, changed state to down

Dec  1 21:23:04.599: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to down

Dec  1 21:23:09.337: %DTP-5-TRUNKPORTON: Port Gi2/1 has become dot1q trunk

Dec  1 21:23:10.335: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/1, changed state to up

Dec  1 21:23:40.085: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up

Dec  1 22:07:16.643: %SYS-5-CONFIG_I: Configured from http by icsicorp on 192.168.1.102

Dec  2 01:13:41.559: %LINK-3-UPDOWN: Interface GigabitEthernet0/3, changed state to up

Dec  2 01:13:42.559: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/3, changed state to up

Dec  2 01:15:07.559: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/3, changed state to down

Dec  2 01:15:09.571: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/3, changed state to up

Dec  2 01:31:30.562: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed state to down

Dec  2 01:31:31.562: %LINK-3-UPDOWN: Interface GigabitEthernet0/0, changed state to down

Dec  2 01:31:35.562: %LINK-3-UPDOWN: Interface GigabitEthernet0/0, changed state to up

Dec  2 01:31:36.562: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed state to up

Dec  2 01:32:57.460: %SYS-5-CONFIG_I: Configured from console by vty1 (192.168.15.100)

Dec  2 01:34:03.210: %SYS-5-CONFIG_I: Configured from console by vty1 (192.168.15.100)

Dec  2 01:35:50.128: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Calling Number=4000, Called Number=, Voice-Interface=0x2972D4D8,

   Timeout=TRUE, Peer Encap Type=ENCAP_VOICE, Peer Search Type=PEER_TYPE_VOICE,

   Peer Info Type=DIALPEER_INFO_SPEECH

Dec  2 01:35:50.128: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Result=Success(0) after DP_MATCH_ORIGINATE; Incoming Dial-peer=20001

Dec  2 01:35:50.128: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:

   dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0

Dec  2 01:35:50.654: //-1/E8BF4B558002/DPM/dpMatchPeersCore:

   Calling Number=, Called Number=2, Peer Info Type=DIALPEER_INFO_SPEECH

Dec  2 01:35:50.656: //-1/E8BF4B558002/DPM/dpMatchPeersCore:

   Match Rule=DP_MATCH_DEST; Called Number=2

Dec  2 01:35:50.656: //-1/E8BF4B558002/DPM/dpMatchPeersCore:

   No Outgoing Dial-peer Is Matched; Result=NO_MATCH(-1)

Dec  2 01:35:50.656: //-1/E8BF4B558002/DPM/dpMatchSafModulePlugin:

   dialstring=2, saf_enabled=1, saf_dndb_lookup=0, dp_result=-1

Dec  2 01:35:50.656: //-1/E8BF4B558002/DPM/dpMatchPeersMoreArg:

   Result=NO_MATCH(-1)

Dec  2 01:36:01.422: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Calling Number=4000, Called Number=, Voice-Interface=0x2972D4D8,

   Timeout=TRUE, Peer Encap Type=ENCAP_VOICE, Peer Search Type=PEER_TYPE_VOICE,

   Peer Info Type=DIALPEER_INFO_SPEECH

Dec  2 01:36:01.422: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Result=Success(0) after DP_MATCH_ORIGINATE; Incoming Dial-peer=20001

Dec  2 01:36:01.422: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:

   dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0

Dec  2 01:36:01.930: //-1/EF7A9EDC8006/DPM/dpMatchPeersCore:

   Calling Number=, Called Number=2, Peer Info Type=DIALPEER_INFO_SPEECH

Dec  2 01:36:01.930: //-1/EF7A9EDC8006/DPM/dpMatchPeersCore:

   Match Rule=DP_MATCH_DEST; Called Number=2

Dec  2 01:36:01.930: //-1/EF7A9EDC8006/DPM/dpMatchPeersCore:

   No Outgoing Dial-peer Is Matched; Result=NO_MATCH(-1)

Dec  2 01:36:01.930: //-1/EF7A9EDC8006/DPM/dpMatchSafModulePlugin:

   dialstring=2, saf_enabled=1, saf_dndb_lookup=0, dp_result=-1

Dec  2 01:36:01.930: //-1/EF7A9EDC8006/DPM/dpMatchPeersMoreArg:

   Result=NO_MATCH(-1)

Dec  2 01:36:06.468: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Calling Number=4000, Called Number=, Voice-Interface=0x2972D4D8,

   Timeout=TRUE, Peer Encap Type=ENCAP_VOICE, Peer Search Type=PEER_TYPE_VOICE,

   Peer Info Type=DIALPEER_INFO_SPEECH

Dec  2 01:36:06.468: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Result=Success(0) after DP_MATCH_ORIGINATE; Incoming Dial-peer=20001

Dec  2 01:36:06.468: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:

   dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0

Router 2

HubCoatza#debug voice dialpeer

voip dialpeer default debugging is on

HubCoatza#sh log

Syslog logging: enabled (0 messages dropped, 33 messages rate-limited, 0 flushes, 0 overruns, xml disabled, filtering disabled)

No Active Message Discriminator.

No Inactive Message Discriminator.

    Console logging: level debugging, 499 messages logged, xml disabled,

                     filtering disabled

    Monitor logging: level debugging, 0 messages logged, xml disabled,

                     filtering disabled

    Buffer logging:  level debugging, 499 messages logged, xml disabled,

                    filtering disabled

    Exception Logging: size (8192 bytes)

    Count and timestamp logging messages: disabled

    Persistent logging: disabled

    Trap logging: level informational, 67 message lines logged

        Logging Source-Interface:       VRF Name:

Log Buffer (8192 bytes):

EER_TYPE_VOICE,

   Peer Info Type=DIALPEER_INFO_SPEECH

Dec  3 22:39:24.015: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Result=Success(0) after DP_MATCH_ORIGINATE; Incoming Dial-peer=20002

Dec  3 22:39:24.015: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:

   dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0

Dec  3 22:39:24.523: //-1/97C222738011/DPM/dpMatchPeersCore:

   Calling Number=, Called Number=4, Peer Info Type=DIALPEER_INFO_SPEECH

Dec  3 22:39:24.523: //-1/97C222738011/DPM/dpMatchPeersCore:

   Match Rule=DP_MATCH_DEST; Called Number=4

Dec  3 22:39:24.523: //-1/97C222738011/DPM/dpMatchPeersCore:

   Result=Partial Matches(1) after DP_MATCH_DEST

Dec  3 22:39:24.523: //-1/97C222738011/DPM/dpMatchSafModulePlugin:

   dialstring=4, saf_enabled=1, saf_dndb_lookup=0, dp_result=1

Dec  3 22:39:24.523: //-1/97C222738011/DPM/dpMatchPeersMoreArg:

   Result=MORE_DIGITS_NEEDED(1)

Dec  3 22:39:24.623: //-1/97C222738011/DPM/dpMatchPeersCore:

   Calling Number=, Called Number=40, Peer Info Type=DIALPEER_INFO_SPEECH

Dec  3 22:39:24.623: //-1/97C222738011/DPM/dpMatchPeersCore:

   Match Rule=DP_MATCH_DEST; Called Number=40

Dec  3 22:39:24.623: //-1/97C222738011/DPM/dpMatchPeersCore:

   Result=Partial Matches(1) after DP_MATCH_DEST

Dec  3 22:39:24.623: //-1/97C222738011/DPM/dpMatchSafModulePlugin:

   dialstring=40, saf_enabled=1, saf_dndb_lookup=0, dp_result=1

Dec  3 22:39:24.623: //-1/97C222738011/DPM/dpMatchPeersMoreArg:

   Result=MORE_DIGITS_NEEDED(1)

Dec  3 22:39:24.721: //-1/97C222738011/DPM/dpMatchPeersCore:

   Calling Number=, Called Number=400, Peer Info Type=DIALPEER_INFO_SPEECH

Dec  3 22:39:24.721: //-1/97C222738011/DPM/dpMatchPeersCore:

   Match Rule=DP_MATCH_DEST; Called Number=400

Dec  3 22:39:24.721: //-1/97C222738011/DPM/dpMatchPeersCore:

   Result=Partial Matches(1) after DP_MATCH_DEST

Dec  3 22:39:24.721: //-1/97C222738011/DPM/dpMatchSafModulePlugin:

   dialstring=400, saf_enabled=1, saf_dndb_lookup=0, dp_result=1

Dec  3 22:39:24.721: //-1/97C222738011/DPM/dpMatchPeersMoreArg:

   Result=MORE_DIGITS_NEEDED(1)

Dec  3 22:39:24.823: //-1/97C222738011/DPM/dpMatchPeersCore:

   Calling Number=, Called Number=4000, Peer Info Type=DIALPEER_INFO_SPEECH

Dec  3 22:39:24.823: //-1/97C222738011/DPM/dpMatchPeersCore:

   Match Rule=DP_MATCH_DEST; Called Number=4000

Dec  3 22:39:24.823: //-1/97C222738011/DPM/dpMatchPeersCore:

   Result=Success(0) after DP_MATCH_DEST

Dec  3 22:39:24.823: //-1/97C222738011/DPM/dpMatchSafModulePlugin:

   dialstring=4000, saf_enabled=1, saf_dndb_lookup=0, dp_result=0

Dec  3 22:39:24.823: //-1/97C222738011/DPM/dpMatchPeersMoreArg:

   Result=SUCCESS(0)

   List of Matched Outgoing Dial-peer(s):

     1: Dial-peer Tag=400

Dec  3 22:39:24.823: //-1/97C222738011/DPM/dpMatchPeersCore:

   Calling Number=, Called Number=4000, Peer Info Type=DIALPEER_INFO_SPEECH

Dec  3 22:39:24.823: //-1/97C222738011/DPM/dpMatchPeersCore:

   Match Rule=DP_MATCH_DEST; Called Number=4000

Dec  3 22:39:24.823: //-1/97C222738011/DPM/dpMatchPeersCore:

   Result=Success(0) after DP_MATCH_DEST

Dec  3 22:39:24.823: //-1/97C222738011/DPM/dpMatchSafModulePlugin:

   dialstring=4000, saf_enabled=0, saf_dndb_lookup=1, dp_result=0

Dec  3 22:39:24.823: //-1/97C222738011/DPM/dpMatchPeersMoreArg:

   Result=SUCCESS(0)

   List of Matched Outgoing Dial-peer(s):

     1: Dial-peer Tag=400

Dec  3 22:39:24.823: //-1/97C222738011/DPM/dpMatchPeersCore:

   Calling Number=, Called Number=4000, Peer Info Type=DIALPEER_INFO_SPEECH

Dec  3 22:39:24.823: //-1/97C222738011/DPM/dpMatchPeersCore:

   Match Rule=DP_MATCH_DEST; Called Number=4000

Dec  3 22:39:24.823: //-1/97C222738011/DPM/dpMatchPeersCore:

   Result=Success(0) after DP_MATCH_DEST

Dec  3 22:39:24.823: //-1/97C222738011/DPM/dpMatchSafModulePlugin:

   dialstring=4000, saf_enabled=0, saf_dndb_lookup=1, dp_result=0

Dec  3 22:39:24.823: //-1/97C222738011/DPM/dpMatchPeersMoreArg:

   Result=SUCCESS(0)

   List of Matched Outgoing Dial-peer(s):

     1: Dial-peer Tag=400

Dec  3 22:39:24.823: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Calling Number=4000, Called Number=4000, Peer Info Type=DIALPEER_INFO_SPEECH

Dec  3 22:39:24.823: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Match Rule=DP_MATCH_DEST; Called Number=4000

Dec  3 22:39:24.823: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Result=Success(0) after DP_MATCH_DEST

Dec  3 22:39:24.823: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:

   dialstring=4000, saf_enabled=0, saf_dndb_lookup=1, dp_result=0

Dec  3 22:39:24.823: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersMoreArg:

   Result=SUCCESS(0)

   List of Matched Outgoing Dial-peer(s):

     1: Dial-peer Tag=400

Dec  3 22:39:24.823: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Calling Number=, Called Number=, Voice-Interface=0x0,

   Timeout=TRUE, Peer Encap Type=ENCAP_VOIP, Peer Search Type=PEER_TYPE_VOICE,

   Peer Info Type=DIALPEER_INFO_SPEECH

Dec  3 22:39:24.823: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Result=NO_MATCH(-1) After All Match Rules Attempt

Dec  3 22:39:24.823: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:

   dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=-1

Dec  3 22:39:24.823: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Calling Number=4000, Called Number=, Voice-Interface=0x0,

   Timeout=TRUE, Peer Encap Type=ENCAP_VOIP, Peer Search Type=PEER_TYPE_VOICE,

   Peer Info Type=DIALPEER_INFO_SPEECH

Dec  3 22:39:24.823: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Result=Success(0) after DP_MATCH_ORIGINATE; Incoming Dial-peer=400

Dec  3 22:39:24.823: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:

   dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0

Dec  3 22:39:24.823: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Calling Number=, Called Number=4000, Peer Info Type=DIALPEER_INFO_SPEECH

Dec  3 22:39:24.823: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Match Rule=DP_MATCH_DEST; Called Number=4000

Dec  3 22:39:24.823: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Result=Success(0) after DP_MATCH_DEST

Dec  3 22:39:24.823: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:

   dialstring=4000, saf_enabled=0, saf_dndb_lookup=1, dp_result=0

Dec  3 22:39:24.823: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersMoreArg:

   Result=SUCCESS(0)

   List of Matched Outgoing Dial-peer(s):

     1: Dial-peer Tag=400

Dec  3 22:39:24.823: //-1/97C222738011/DPM/dpMatchPeersCore:

   Calling Number=, Called Number=4000, Peer Info Type=DIALPEER_INFO_SPEECH

Dec  3 22:39:24.823: //-1/97C222738011/DPM/dpMatchPeersCore:

   Match Rule=DP_MATCH_DEST; Called Number=4000

Dec  3 22:39:24.823: //-1/97C222738011/DPM/dpMatchPeersCore:

   Result=Success(0) after DP_MATCH_DEST

Dec  3 22:39:24.823: //-1/97C222738011/DPM/dpMatchSafModulePlugin:

   dialstring=4000, saf_enabled=1, saf_dndb_lookup=1, dp_result=0

Dec  3 22:39:24.823: //-1/97C222738011/DPM/dpMatchPeersMoreArg:

   Result=SUCCESS(0)

   List of Matched Outgoing Dial-peer(s):

     1: Dial-peer Tag=400

Dec  3 22:39:24.823: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Calling Number=, Called Number=4000, Peer Info Type=DIALPEER_INFO_SPEECH

Dec  3 22:39:24.823: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Match Rule=DP_MATCH_DEST; Called Number=4000

Dec  3 22:39:24.823: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Result=Success(0) after DP_MATCH_DEST

Dec  3 22:39:24.823: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:

   dialstring=4000, saf_enabled=0, saf_dndb_lookup=1, dp_result=0

Dec  3 22:39:24.823: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersMoreArg:

   Result=SUCCESS(0)

   List of Matched Outgoing Dial-peer(s):

     1: Dial-peer Tag=400

Dec  3 22:39:24.823: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Calling Number=, Called Number=4000, Peer Info Type=DIALPEER_INFO_SPEECH

Dec  3 22:39:24.823: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Match Rule=DP_MATCH_DEST; Called Number=4000

Dec  3 22:39:24.823: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Result=Success(0) after DP_MATCH_DEST

Dec  3 22:39:24.823: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:

   dialstring=4000, saf_enabled=0, saf_dndb_lookup=1, dp_result=0

Dec  3 22:39:24.823: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersMoreArg:

   Result=SUCCESS(0)

   List of Matched Outgoing Dial-peer(s):

     1: Dial-peer Tag=400

New Member

Re: Problems with dial-peer between cisco routers 3925

My version of IOS version 15.1 is actually, in this case, I can do?

New Member

Re: Problems with dial-peer between cisco routers 3925

Hey thank you very much.

just change my settings so that calls do not activate the toll-fraud mechanism apart and add the incoming called-number

Thank you very much for your help ...

688
Views
4
Helpful
8
Replies
CreatePlease to create content